Mystery sound?

Discussion in 'Prius v Technical Discussion' started by tanasit, May 16, 2012.

  1. HaveNoCents

    HaveNoCents Conservative Tree Hugger

    Joined:
    Dec 31, 2011
    299
    46
    0
    Location:
    Crystal Beach, Texas
    Vehicle:
    2012 Prius v wagon
    Model:
    Five
    Dang, I didn't know the car had that feature. I'm going to drive my wife nuts with this.:)
     
  2. anewhouse

    anewhouse Active Member

    Joined:
    Mar 26, 2012
    191
    105
    0
    Location:
    CNY
    Vehicle:
    2012 Prius v wagon
    Model:
    Three
    Sounds like fun - but remember, I'll be keeping a close eye on you if you come over for another Prius Work Day! ;)
     
  3. Chazz8

    Chazz8 Gadget Lover

    Joined:
    Sep 19, 2008
    744
    234
    61
    Location:
    Central New York
    Vehicle:
    2012 Prius v wagon
    Model:
    Five
    I would never see fit to experiment on you Andy. I want to be welcome at your shop, and I would not want Leo mad at me.

    I had my own mystery sound to solve. It took a 3rd thump from the back to remember that I put my daughter's soccer ball in the cargo area. That is what the cargo envelope net is good for, when you remember to use it.

    @Tanasit; Make sure you press address book, options(top of screen), delete and then select entry to delete. While in-route there is a delete destination button that just deletes the location from the route and stops navigation if it's the final or only destination. Maybe set a new home location to clear that if sound persists.
    Mysterious indeed.
     
  4. tanasit

    tanasit Member

    Joined:
    Mar 26, 2012
    399
    60
    0
    Location:
    Philadelphia
    Vehicle:
    2012 Prius v wagon
    Model:
    Five

    I already did the first and third part of what you mentioned. But will try the while in-route one today.

    As for the question,"Do you have your home address registered under the "go home" button on the destinations screen?"

    I have BOTH and believed I deleted both.
    Yesterday, I picked a faraway location and added the sound (this time I selected a different one) to it. Guess what happened when I came to THAT location?:confused:
     
  5. Chazz8

    Chazz8 Gadget Lover

    Joined:
    Sep 19, 2008
    744
    234
    61
    Location:
    Central New York
    Vehicle:
    2012 Prius v wagon
    Model:
    Five
    I don't recommend deleting your location while in-route. I thought that might be what you did and only ended up deleting it from your active route. Sounds like you did everything right.

    I just found another way to access & modify the Nav locations from the Nav Owner's Manual via Setup instead of Destination here - http://www.toyota.com/t3Portal/document/omnav/OM47675U/pdf/03-3.pdf

    Maybe this will help to delete the home location with sound.

    Are you still seeing the sound icon on the Nav screen near home?
     
  6. tanasit

    tanasit Member

    Joined:
    Mar 26, 2012
    399
    60
    0
    Location:
    Philadelphia
    Vehicle:
    2012 Prius v wagon
    Model:
    Five
    That's exactly what I did earlier today to get rid of the sound icons on the map screen. To make the matter worse my home locates at the corner of the intersection between the name street and the number street, so the GPS came up with 2 HOME addresses both of which can be right depending on what corner you're on.

    Problems solved....:rockon:

    Thanks,
    Tanasit
     
  7. Priusdriver08

    Priusdriver08 New Member

    Joined:
    Jun 14, 2012
    2
    0
    0
    Vehicle:
    2008 Prius
    Model:
    IV
    Hi --- I have the same thing!!! It sounds like a music box, and it's coming from the driver's side console. It is a very distinct little song. Today I heard it THREE TIMES!!!! Before that, I heard it one time as we were taking a long road trip, far from home, driving on the freeway. We thought: "ice cream truck? Kid's toy hidden in the console? did we imagine that sound?"

    Well today amazingly it has happened (so far) three times. I have a 2008, it has about 58,000 miles on it. It is so unusual I called my dealer (they'd never heard of it), and I googled it as soon as I came home -- and found this forum talking about it.

    The second time today, it occurred shortly after I turned the car on. The third time I was recording with my phone as I turned on the car to catch it, but it didn't happen..... until about 3 minutes later!

    I don't think it has to do with location/navigation system, as the first time I heard it was in the middle of a long road trip -- not anywhere I would have set any kind of navigation tag. As for mileage, don't know what t he significance would be of 580000 + about 30-40 miles (and I don't know what it was the first time.)

    No other problems or warning lights on the car. In fact, it was just serviced about 3 weeks ago...
    Definitely not a cell phone or anything under the seats.

    A joke by a Prius engineer????

    Would love to find out what this is, and especially what triggers it!



     
  8. Priusdriver08

    Priusdriver08 New Member

    Joined:
    Jun 14, 2012
    2
    0
    0
    Vehicle:
    2008 Prius
    Model:
    IV
    UPDATE: It's the nav system's sound alerts indeed.

    Looks like I had set up location and it has a sound associated with it... I was indeed close to that location 3 times today (but not on the long roadtrip. who knows why that one happened, but this is a sufficient explanation for me.)

    In fact, the sound is even called "Music Box".

    Mystery solved!
     
Loading...