New = an open door beeping I never had before

Discussion in 'Gen 2 Prius Main Forum' started by Eisenson, Dec 31, 2007.

  1. Eisenson

    Eisenson New Member

    Joined:
    Jan 14, 2004
    142
    0
    0
    Location:
    San Diego, CA
    Vehicle:
    2004 Prius
    This early adopter 2004 has 46k on it, and has been perfect since day one.

    A few days ago I noticed that when all is turned OFF, I'll get a fast beeping with the driver door open. That's new, unwanted, and unpleasant. I can't find anything in various knowledge bases...

    How can I silence it without a trip to the dealer?

    Thanks!
     
  2. nwprius

    nwprius Member

    Joined:
    Feb 26, 2004
    227
    35
    0
    Location:
    Lacey, Washington
    Vehicle:
    2011 Prius
    Model:
    Five
    Aft hatch closed?
     
  3. Eisenson

    Eisenson New Member

    Joined:
    Jan 14, 2004
    142
    0
    0
    Location:
    San Diego, CA
    Vehicle:
    2004 Prius
    Yes, everything's zipped up except driver's door.
     
  4. TonyPSchaefer

    TonyPSchaefer Your Friendly Moderator
    Staff Member

    Joined:
    May 11, 2004
    14,814
    2,479
    66
    Location:
    Far-North Chicagoland
    Vehicle:
    2017 Prius Prime
    Model:
    Prime Advanced
    The only unusual fast beeping I've experienced recently was when I turned my headlights on after turning the car off. Then when I opened the door, I got the beeping. Since I usually have the headlights on all the time, I'd never heard this before.

    Though you make this sound like it's every time you shut down, right? Just as a gut check, do you have your headlights on all the time? Your profile doesn't indicate the model package, so what package do you have? Do you insert the fob in the dash or keep it in your pocket? Do you put the car in Park before turning it off or just punch the POWER button?

    I'm trying to get a feel for your shut-down process and trying to stimulate your own thinking.
     
  5. Eisenson

    Eisenson New Member

    Joined:
    Jan 14, 2004
    142
    0
    0
    Location:
    San Diego, CA
    Vehicle:
    2004 Prius
    Lights are always ON, but the "ignition" is OFF when the beeps start.

    As for version, this was "9", I think - whatever corresponds to loaded with nav, door sensors, high intensity lights, etc.

    I just tried it, and since the phenomenon isn't perfectly consistent there's probably something wrong.

    Interesting that the first fault in this car would be so minor...
     
  6. TonyPSchaefer

    TonyPSchaefer Your Friendly Moderator
    Staff Member

    Joined:
    May 11, 2004
    14,814
    2,479
    66
    Location:
    Far-North Chicagoland
    Vehicle:
    2017 Prius Prime
    Model:
    Prime Advanced
    So you have a #9 BC package like mine. I wanted to clarify the package in order to narrow down the RF fob and whether or not you have to inset and remove it from the dash.

    I'm guessing that the beeping stops when you get out and close the door. And this doesn't drain the battery. Really odd. And it's intermittent rather than constant. You're in San Diego, so extreme cold is out of the question.

    The best I can offer at this point is to suggest that you exit the car through the passenger door from now on. :D

    Or how about if you turn the lights off before you power down? Worth a try?
     
  7. Eisenson

    Eisenson New Member

    Joined:
    Jan 14, 2004
    142
    0
    0
    Location:
    San Diego, CA
    Vehicle:
    2004 Prius
    Yes - "BC", just like my sig (embarrassed grin).

    I was hoping this problem wasn't uncommon...

    Ah well.
     
  8. TonyPSchaefer

    TonyPSchaefer Your Friendly Moderator
    Staff Member

    Joined:
    May 11, 2004
    14,814
    2,479
    66
    Location:
    Far-North Chicagoland
    Vehicle:
    2017 Prius Prime
    Model:
    Prime Advanced
    I grew tired of people's very lengthy signatures and the animated images so I turned the signatures off.

    Keep us posted. I'm interested in knowing what it turns out to be.
     
  9. LaughingMan

    LaughingMan Active Member

    Joined:
    May 20, 2005
    1,386
    2
    0
    Location:
    Marlborough, MA
    Einsenson... I'm intrigued. I got this beeping a few days ago too. It went away after a closed the door and opened it again, so I had originally dismissed it. It doesn't happen every single time...
     
  10. hschuck

    hschuck Member

    Joined:
    Mar 27, 2005
    385
    17
    0
    Location:
    bay city, ca
    Vehicle:
    2005 Prius
    It sounds like the car is not really off. Bad start button mechanism perhaps?

    Next time this happens, look for the blinking imobliser symbol on the dash. If it is not there, the car is not off.
     
  11. sorka

    sorka Active Member

    Joined:
    May 9, 2008
    975
    183
    0
    Location:
    Merced, CA
    Vehicle:
    2019 Prius
    Model:
    Limited
    So this just started happening to me too on my 2009 #6 touring. No clue why it started. Everything is off. Battery doesn't seem to be draining.
     
  12. sorka

    sorka Active Member

    Joined:
    May 9, 2008
    975
    183
    0
    Location:
    Merced, CA
    Vehicle:
    2019 Prius
    Model:
    Limited
    Also the immobilizer is blinking and the car is truly off. Also, it only occurs when I open the drivers door. No beeping when opening any other door.
     
  13. sorka

    sorka Active Member

    Joined:
    May 9, 2008
    975
    183
    0
    Location:
    Merced, CA
    Vehicle:
    2019 Prius
    Model:
    Limited
    So if I start the car and let it sit there charging the battery and then turn it off and open the door, it doesn't beep. If I come back 10 minutes later, it does beep. So I repeated checking the voltage of the battery which after turning off the car is about 12.7 volts but it drops to 9 volts over 20 minutes. I'm going to guess that my batter is just about to die.

    Time for a new accessory battery.
     
Loading...