New Phone...

Discussion in 'Gen 2 Prius Audio and Electronics' started by amaranita, Nov 24, 2012.

  1. amaranita

    amaranita Junior Member

    Joined:
    Dec 30, 2006
    29
    0
    0
    Vehicle:
    2007 Prius
    Hello all, I haven't been on in quite a while - didn't need to. But now, I just got a new Metro PCS LG Motion 4G phone. How do I pair it to my 2007 Prius with nav? Thanks everyone.
     
  2. 69shovlhed

    69shovlhed Surly tree hugger

    Joined:
    May 13, 2012
    2,159
    727
    0
    Location:
    sterling, VA
    Vehicle:
    2006 Prius
    Model:
    II
    step 1: get out your owners manual and read.
     
  3. amaranita

    amaranita Junior Member

    Joined:
    Dec 30, 2006
    29
    0
    0
    Vehicle:
    2007 Prius
    Really? Now why didn't I think of that? I actually came for advice, not snide answers. Thanks anyway.
     
  4. 69shovlhed

    69shovlhed Surly tree hugger

    Joined:
    May 13, 2012
    2,159
    727
    0
    Location:
    sterling, VA
    Vehicle:
    2006 Prius
    Model:
    II
    sorry. thats the best advice i have... after you read it, maybe someone can answer specific questions, if you still need help.
     
  5. amaranita

    amaranita Junior Member

    Joined:
    Dec 30, 2006
    29
    0
    0
    Vehicle:
    2007 Prius
    My husband and I both got the same phone. His paired to my Prius almost immediately. Mine did not. We called the phone company, but they were no help. Sorry if I was annoyed. It should have been directed at the the problem, not you.
     
  6. 69shovlhed

    69shovlhed Surly tree hugger

    Joined:
    May 13, 2012
    2,159
    727
    0
    Location:
    sterling, VA
    Vehicle:
    2006 Prius
    Model:
    II
    i'd have been really po'd myself... sounds like yours is defective, unless it will pair to any other cars?
     
  7. amaranita

    amaranita Junior Member

    Joined:
    Dec 30, 2006
    29
    0
    0
    Vehicle:
    2007 Prius
    Update! My husband just made it work...He has no idea how!!!
     
  8. PhilWray

    PhilWray Member

    Joined:
    Jan 2, 2008
    82
    28
    0
    Location:
    Malaysia
    Vehicle:
    2007 Prius
    Model:
    II
    Perhaps both phones were in range 1st time round and so Prius didnt know which to connect ?
     
  9. amaranita

    amaranita Junior Member

    Joined:
    Dec 30, 2006
    29
    0
    0
    Vehicle:
    2007 Prius
    No, good thought, but we tried on completely different days, and in different places. We have since learned how to separate the phones through the system so as not to confuse the car. We still have no idea why I couldn't connect at first, nor why I can now.
     
  10. tetris

    tetris Junior Member

    Joined:
    Jan 2, 2006
    24
    3
    0
    Location:
    Tampa Bay, FL
    Hi Amaranita,
    Just curious how well your phone works in your Prius? I switched from Sprint to MetroPCS - I have a 2006 Prius and a LG Motion phone also, and I'm told my calls aren't nearly as clear from my LG Motion on Metro - as they were on Sprint with an old non-smartphone Sanyo. Incoming audio is good, not as good as Sprint, and outgoing is OK, but not great. Not sure how much of this is the phone vs. the phone's network, or even a combination of the phone and the Prius built-in bluetooth.
    I was able to go into the hidden menu (the Service menu where you can read the car's battery voltage) and turn up the bluetooth mic gain and that did improve my outgoing calls,
    but it's still not as good as before. Just wondering what your experiences are with the bluetooth calling in your Prius with the same model phone as I'm using? You stated this was a new phone and it sounds like you switched carriers as well... how does the new phone and new carrier compare to whatever you were using before through your car's bluetooth? Oh, and BTW, I'm in Tampa Bay area - where are you? Location could make some difference. Thanks.
     
  11. amaranita

    amaranita Junior Member

    Joined:
    Dec 30, 2006
    29
    0
    0
    Vehicle:
    2007 Prius
    I am moderately happy with my phone. With regards to the way it responds with my Prius, basically it is OK. I had a "non-smart" phone before this, and I think it was clearer. The problem I do have, is there is a certain place on the road that I drive almost daily, (about 5 miles) where I can get no service at all. I never had that problem with my old phone and old phone company. It is quite annoying. If I am on a call, it cuts off. If I try to make a call - I cannot. Also, every once in a while, I'll get a message when I try to call someone that the Verizon line is not connected. Of course I don't have Verizon so that is annoying as well. So, there are some problems, but so far I will keep the phone and deal with the issues.
     
  12. tetris

    tetris Junior Member

    Joined:
    Jan 2, 2006
    24
    3
    0
    Location:
    Tampa Bay, FL
    Thanks for the reply. I have a similar issue about an area where my calls sometimes drop. Weird thing about it is
    it's one of the highest spots around - the peak of a bridge - one of those that's arch shaped and gets higher in the middle. Go figure huh?
     
Loading...