1. Attachments are working again! Check out this thread for more details and to report any other bugs.

No defrost and overheating, SOMETIMES

Discussion in 'Prius v Care, Maintenance and Troubleshooting' started by Maggie belew, Dec 10, 2023.

  1. Maggie belew

    Maggie belew New Member

    Joined:
    Dec 10, 2023
    2
    0
    0
    Location:
    Alpena, MI
    Vehicle:
    2012 Prius v wagon
    Model:
    Three
    My 2012 prius v does not give any heat for defrost first thing in the Morning. once in a while it will be Warm first thing, but most of the time it will be cold as Ice for the first 10-30 minutes of driving. then it turns on from Ice cold to inferno in 0.5 sec.
    sometimes the engine overheats, sometimes it doesn't. Sometimes when I've got the heater on HI , I get
    Luck warm @ very best. Only once has my engine given the Code of the water pump malfunctioning. I do hear a gurgle when I first turn on the fan in the morning. Help please! I haven't had a prius since The 2001 prius
     
  2. Brian1954

    Brian1954 Active Member

    Joined:
    Jan 31, 2021
    637
    240
    0
    Location:
    South Central PA, USA
    Vehicle:
    2011 Prius
    Model:
    III
    How many miles?

    This sounds like a bad engine coolant water pump. It needs to be replaced ASAP.
     
  3. Air_Boss

    Air_Boss Senior Member

    Joined:
    Jun 2, 2012
    3,907
    1,064
    0
    Location:
    New Yawk
    Vehicle:
    2012 Prius v wagon
    Model:
    Five
    On the v, there are two electric coolant pumps, cooling engine and inverter, via power relays. The engine coolant pump also feeds heated coolant to a reservoir used to heat the cabin. No hot coolant, no cabin heat, possible engine overheating. Given this is described as an intermittent issue and code, the issue could be the engine coolant pump, the relay, or the electrical power connection / harness between them. There may also be air in the coolant. Is the coolant reservoir losing fluid over time, requiring replenishment?
     
  4. Mendel Leisk

    Mendel Leisk Senior Member

    Joined:
    Oct 17, 2010
    54,619
    38,185
    80
    Location:
    Greater Vancouver, British Columbia, Canada
    Vehicle:
    2010 Prius
    Model:
    Touring
    How long have you had it, and how many miles on it?
     
  5. Maggie belew

    Maggie belew New Member

    Joined:
    Dec 10, 2023
    2
    0
    0
    Location:
    Alpena, MI
    Vehicle:
    2012 Prius v wagon
    Model:
    Three
    243k miles, I just bought it from a small dealer 2 weeks ago. It's currently my only vehicle so I can't ship it back (200mi) to the dealer to have them look at it. It's not loosing coolant and I haven't checked to see if the reservoir is getting warm or not.
     
  6. Mendel Leisk

    Mendel Leisk Senior Member

    Joined:
    Oct 17, 2010
    54,619
    38,185
    80
    Location:
    Greater Vancouver, British Columbia, Canada
    Vehicle:
    2010 Prius
    Model:
    Touring
    Unfortunately, it's almost a certainty a 3rd gen or Prius v with that mileage, for sale, was ditched due to head gasket failure. Good chance there's been a gasket sealant poured into the engine coolant, to mask symptoms short term. I'd consider legal counsel.

    Just googling:

    Michigan Law on Used Cars | Legal Beagle