Please help me diagnose this

Discussion in 'Gen 3 Prius Care, Maintenance & Troubleshooting' started by ATlam, Feb 27, 2020.

  1. ATlam

    ATlam Member

    Joined:
    Feb 15, 2016
    60
    55
    0
    Location:
    San jose
    Vehicle:
    2010 Prius
    Model:
    III
    Lately my car been having rough starts the first minute and then it runs great after that (mileage is still good). Engine throw a code which I looked up to be cyl 2 misfiring . Coolant is a quart low. I assumed it's the head gasket leaking coolant slowly into cyl 2 which cause the shaky start. This car has 266k miles and I was planning to replace it in 2 years so I put in head gasket leak repair hoping to bandaid it for another 2 years. Problem seems to go away for 2 weeks or so and now I got engine light and really rough start.

    I think this is important but after the rough start, if I turn off the engine and turn it back on there is no noise, so this is only for cold start!

    I will upload a vid file when I get home, thanks for the help!
     
    #1 ATlam, Feb 27, 2020
    Last edited: Feb 27, 2020
    Priuslover09 likes this.
  2. Priuslover09

    Priuslover09 Member

    Joined:
    Jan 9, 2020
    365
    47
    0
    Location:
    Dc
    Vehicle:
    2009 Prius
    Model:
    ----USA----
    What are thee codes?
     
    pjksr02 likes this.
  3. sam spade 2

    sam spade 2 Senior Member

    Joined:
    Mar 31, 2018
    5,722
    2,268
    0
    Location:
    USA
    Vehicle:
    2017 Prius c
    Model:
    Four
    Your first assumption likely is correct.
    The "snake oil" you put into it is really not intended for use over a 2 year period; more like 2 weeks to 2 months.
    AND the water leaking from the cooling loop likely is ending up in the crankcase with the oil.
    Have you checked the oil lately ? Is there frothy white stuff on the dipstick or inside the filler cap ??

    Sounds to me like you need to move up your "new" car timetable about 2 years.
    At some point, the engine will not be salvageable.
    It sounds like that is happening sooner than you hoped.
     
  4. Priuslover09

    Priuslover09 Member

    Joined:
    Jan 9, 2020
    365
    47
    0
    Location:
    Dc
    Vehicle:
    2009 Prius
    Model:
    ----USA----
    I never heard of snake oil
     
  5. sam spade 2

    sam spade 2 Senior Member

    Joined:
    Mar 31, 2018
    5,722
    2,268
    0
    Location:
    USA
    Vehicle:
    2017 Prius c
    Model:
    Four
    Google it.
    It refers to selling something that is mostly or entirely a scam.
    MANY automotive additives fall into that category.
     
    Priuslover09 likes this.
  6. Priuslover09

    Priuslover09 Member

    Joined:
    Jan 9, 2020
    365
    47
    0
    Location:
    Dc
    Vehicle:
    2009 Prius
    Model:
    ----USA----
    I don’t use google I use yahoo but I will look it up
     
    m.wynn and Grit like this.
  7. ATlam

    ATlam Member

    Joined:
    Feb 15, 2016
    60
    55
    0
    Location:
    San jose
    Vehicle:
    2010 Prius
    Model:
    III
    Hi guys, its not technically a snake oil, a lot of people have success with it as a temporary solution for low head gasket leak. It supposed to fill up the leak and turned into solid as it cooled down. (the cap on my bottle broke during shipment and the liquid filled the crack on the cap and turned solid, it's pretty cool to see!). It does not work in all cases, just very minor head gasket leak.

    Here is a video i made of the noise during cold start up.

     
    Priuslover09 likes this.
  8. ATlam

    ATlam Member

    Joined:
    Feb 15, 2016
    60
    55
    0
    Location:
    San jose
    Vehicle:
    2010 Prius
    Model:
    III
    After the noise dies down, I had no problem driving home. Acceleration was smooth with no loss of power.
     
    Priuslover09 likes this.
  9. Priuslover09

    Priuslover09 Member

    Joined:
    Jan 9, 2020
    365
    47
    0
    Location:
    Dc
    Vehicle:
    2009 Prius
    Model:
    ----USA----
    Ok did it fix the problem¿
     
  10. ATlam

    ATlam Member

    Joined:
    Feb 15, 2016
    60
    55
    0
    Location:
    San jose
    Vehicle:
    2010 Prius
    Model:
    III
    No, the problem is still there. I'm just stating that after rough engine start, it drives just fine. But the problem will still be there the next time I cold start the engine :(
     
  11. Priuslover09

    Priuslover09 Member

    Joined:
    Jan 9, 2020
    365
    47
    0
    Location:
    Dc
    Vehicle:
    2009 Prius
    Model:
    ----USA----
    Did you check the oil was good?
     
  12. ATlam

    ATlam Member

    Joined:
    Feb 15, 2016
    60
    55
    0
    Location:
    San jose
    Vehicle:
    2010 Prius
    Model:
    III
    yes, oil is clear, no signs of coolant.
     
  13. Priuslover09

    Priuslover09 Member

    Joined:
    Jan 9, 2020
    365
    47
    0
    Location:
    Dc
    Vehicle:
    2009 Prius
    Model:
    ----USA----
    Did you check the inverter so make sure it’s okay!
     
  14. Grit

    Grit Senior Member

    Joined:
    Aug 22, 2017
    5,302
    3,735
    1
    Location:
    Wilkes Land
    Vehicle:
    2012 Prius
    Model:
    Four
    :ROFLMAO::ROFLMAO::ROFLMAO::ROFLMAO::ROFLMAO::ROFLMAO::ROFLMAO::ROFLMAO::ROFLMAO::ROFLMAO::ROFLMAO::ROFLMAO::ROFLMAO:
     
    m.wynn and Cosmo Tigato like this.
  15. 2012 Prius v wagon 3

    2012 Prius v wagon 3 Active Member

    Joined:
    Sep 12, 2019
    281
    276
    0
    Location:
    Redwood City, California
    Vehicle:
    2012 Prius v wagon
    Model:
    Three
    So you're the one.
     
  16. Grit

    Grit Senior Member

    Joined:
    Aug 22, 2017
    5,302
    3,735
    1
    Location:
    Wilkes Land
    Vehicle:
    2012 Prius
    Model:
    Four
    I prefer goduckgo
     
  17. ChapmanF

    ChapmanF Senior Member

    Joined:
    Mar 30, 2008
    14,564
    10,254
    0
    Location:
    Indiana, USA
    Vehicle:
    2010 Prius
    Model:
    IV
    not duckgoduck?
     
    jerrymildred likes this.
  18. Priuslover09

    Priuslover09 Member

    Joined:
    Jan 9, 2020
    365
    47
    0
    Location:
    Dc
    Vehicle:
    2009 Prius
    Model:
    ----USA----
    I use that before but I don’t like as much as yahoo
     
  19. pjksr02

    pjksr02 Active Member

    Joined:
    Nov 2, 2009
    532
    222
    2
    Location:
    Connecticut
    Vehicle:
    2010 Prius
    Model:
    III
    I never heard of goduckgo
     
  20. sam spade 2

    sam spade 2 Senior Member

    Joined:
    Mar 31, 2018
    5,722
    2,268
    0
    Location:
    USA
    Vehicle:
    2017 Prius c
    Model:
    Four
    Well then it may NOT be a head gasket problem at all.......which would explain why the "gasket sealant" didn't help any.
     
Loading...