PLEASE Help.......

Discussion in 'Prius c Care, Maintenance and Troubleshooting' started by Annella, Mar 14, 2017.

  1. Annella

    Annella New Member

    Joined:
    Mar 14, 2017
    5
    0
    0
    Location:
    Ft Lauderdale Fl
    Vehicle:
    2013 Prius c
    Model:
    Two
    I'm a new owner of a Prius C 2013. I've had the car less than a week & today this problem has reoccurred 4 or 5 times. When I turn the key I get my welcome I'm on bubbles & the dash board lights ( I attached a picture ) all stay on. When I go to put into reverse the dash tells me to put the car in P position to start. I turn the car off & I get the "see you" & it turns off. I start it again & it starts fine, sometimes taking 2 or 3 attempts before it starts normally. Sorry if I'm wordy I'm new to this forum also. Any help is greatly appreciated.
     

    Attached Files:

  2. bisco

    bisco cookie crumbler

    Joined:
    May 11, 2005
    101,180
    45,873
    0
    Location:
    boston
    Vehicle:
    2012 Prius Plug-in
    Model:
    Plug-in Base
    welcome!
    not sure about this, but it might be worth testing the 12 volt battery.
     
  3. Annella

    Annella New Member

    Joined:
    Mar 14, 2017
    5
    0
    0
    Location:
    Ft Lauderdale Fl
    Vehicle:
    2013 Prius c
    Model:
    Two
    Ty
     
  4. TMR-JWAP

    TMR-JWAP Senior Member

    Joined:
    Aug 12, 2016
    5,362
    5,310
    0
    Location:
    Columbia, SC
    Vehicle:
    2007 Prius
    Model:
    Touring
    I had this happen recently. I replaced my FOB battery and started making sure I pressed the start button a bit more firmly. Don't know the cause or solution, but it hasn't happened since.
     
    Annella likes this.
  5. Sean Nelson

    Sean Nelson Active Member

    Joined:
    Dec 30, 2014
    421
    182
    0
    Location:
    Vancouver, BC Canada
    Vehicle:
    2012 Prius c
    The OP referred to "turning the key", so none of this would apply to him. The battery in the standard key only works the door locks and has nothing to do with starting the car or keeping it running. The key battery isn't even used for the key's transponder chip that the car senses to disarm the immobilizer.
     
  6. AliIzad

    AliIzad Member

    Joined:
    Aug 21, 2012
    170
    72
    0
    Location:
    Southern California
    Vehicle:
    2012 Prius c
    Model:
    Three
    Make sure you are completely turning the key or depressing the start button while pressing down on the brake pedal. Before shifting out of park make sure you see the work "READY". I know in my C which has the smart key, if the brake pedal is not depressed the start button has to be pushed two times--instead of the usual once to get the car into "READY" mode. Otherwise check batteries as others have mentioned. A weak 12V battery can cause some weird things. Good luck.
     
  7. TMR-JWAP

    TMR-JWAP Senior Member

    Joined:
    Aug 12, 2016
    5,362
    5,310
    0
    Location:
    Columbia, SC
    Vehicle:
    2007 Prius
    Model:
    Touring
    Sean,

    Good eye and nice call. LOL at me. Considering every car I've owned over the last decade or so hasn't needed me to take a FOB out of my pocket, I guess I just assumed they were all push button. They still make keys, other than emergency backups that stick in the FOB? Geez. learn something new every day....

    Strange that I would have the same warning. Wonder what would be common between a 2007 Prius Touring with Smart Key and a C model with a Key key
     
  8. Annella

    Annella New Member

    Joined:
    Mar 14, 2017
    5
    0
    0
    Location:
    Ft Lauderdale Fl
    Vehicle:
    2013 Prius c
    Model:
    Two
    Thank you, all info is helpful
     
  9. TMR-JWAP

    TMR-JWAP Senior Member

    Joined:
    Aug 12, 2016
    5,362
    5,310
    0
    Location:
    Columbia, SC
    Vehicle:
    2007 Prius
    Model:
    Touring
    Does the car show "Ready" prior to trying to put in into reverse?
    Are the doors fully closed? Was doing a bit of looking around and that was mentioned in another thread discussing the same alarm
     
  10. TMR-JWAP

    TMR-JWAP Senior Member

    Joined:
    Aug 12, 2016
    5,362
    5,310
    0
    Location:
    Columbia, SC
    Vehicle:
    2007 Prius
    Model:
    Touring
    Well, I took a list of possibilities from the I-net and tried to recreate the problem using my car over the last several minutes. No luck.
     
  11. Manjot Sandhu

    Manjot Sandhu Junior Member

    Joined:
    Oct 26, 2015
    17
    2
    0
    Location:
    Seattle, WA
    Vehicle:
    2014 Prius
    Model:
    Three
    Try disconnecting 12 volt battery and reconnect it to reset the computers

    Posted via the PriusChat mobile app.
     
  12. everdave

    everdave New Member

    Joined:
    Dec 10, 2016
    13
    4
    0
    Location:
    Earth
    Vehicle:
    2015 Prius c
    Model:
    One
    Has been said by other people but make sure screen says READY. Make sure your foot is on the brake before shifting. Still acting weird? In our cars first thing you check is your battery under backseat. If it is "off" nothing will act right. Good luck.
     
Loading...