POA93 Inverter cooling performance code

Discussion in 'Gen 2 Prius Technical Discussion' started by gone2green, Jul 31, 2016.

  1. gone2green

    gone2green grumpier than the grumpiest old man you know ;)

    Joined:
    Mar 9, 2007
    117
    16
    0
    Location:
    Mesa AZ
    Vehicle:
    2015 Prius v wagon
    Model:
    Three
    The other day I got the red triangle and some of the multi-function display went away mainly the outside temperature part top right corner etc.. It was about 115* outside , Before this happened the car was left idling with the ac on as I had dogs in the car and had to wait for an inspector for a couple of hours. Everything was good drove it home shut off then after about 30 min. had to go another 40mikles got there all good, shut off for about 30 min. re=start then within 3 miles the red triangle appears and I looked it up said to take to dealer in manual. No dealer open after 6pm on friday night. SO I saw a auto parts store they read the code POA93 got the print out Inverter cooling system performance. I opened up the cap on the inverter bottle it had a lot of turbulance so I said the pump was running however I noticed the fluid/coolant was about an inch low. drove it home at a slower rate of speed no highways this time made it home , shut off next day got some SLL coolant from toyota filled the reservoir to full, put my obdII reader on it it showed the same code , I then cleared the code and the light went off everything as it has been even the display is all back to normal.. So was it just because it was low coolant and very hot and left running for so long , cause I drove it today again and let it idle for about 40 min. no problem and no red triangle or codes appear. Anything I should look for in particular???

    thanks very much
     
  2. M in KC

    M in KC Active Member

    Joined:
    Jun 21, 2014
    349
    100
    0
    Location:
    KC, MO
    Vehicle:
    2005 Prius
    The question you need to answer is where did the old coolant go. It doesn't evaporate and the system is a closed one and not shared with the ICE coolant loop. I'd continue to monitor the coolant level in the reservoir now that you have it topped off and start looking for a leak(s) in that coolant system.
     
  3. lokareddy

    lokareddy Junior Member

    Joined:
    Aug 8, 2016
    5
    0
    0
    Location:
    toronto
    Vehicle:
    2005 Prius
    Model:
    Technology
    did you get the warning lights back again?
     
Loading...