Power turns off after about 60 seconds when using infotainment system but not drivinhg

Discussion in 'Prime Audio, Electronics, and Infotainment' started by Frankcos, Dec 26, 2016.

  1. Frankcos

    Frankcos Junior Member

    Joined:
    Dec 26, 2016
    4
    0
    0
    Location:
    New York
    Vehicle:
    2017 Prius Prime
    Model:
    Plug-in Advanced
    I just got a Prius Prime Advanced, and I'm trying to learn all the features of the nav/infotainment system and multifunction displays. When I turn on the power and leave the car in Park (with the car plugged in to charge) and sit in the car playing with the screens, the power shuts off after about 60 seconds and I have to restart the car to continue. It even kept shutting off while I was trying to download an update of the Entune software. I searched the manual but could not find any information on how to keep the power from shutting off so quickly. Can anyone help with this?
     
  2. priuscatprimeguy

    priuscatprimeguy Senior Member

    Joined:
    Nov 1, 2016
    2,730
    2,635
    0
    Location:
    Farmington Hills, Michigan
    Vehicle:
    2017 Prius Prime
    Model:
    Prime Advanced
    Yup, unplug the charging cable and start your car in ev mode

    Posted via the PriusChat mobile app.
     
    bisco likes this.
  3. bisco

    bisco cookie crumbler

    Joined:
    May 11, 2005
    94,221
    42,710
    0
    Location:
    boston
    Vehicle:
    2012 Prius Plug-in
    Model:
    Plug-in Base
    congrats and welcome! see above^^^ all the best!(y)
     
  4. priusalex

    priusalex Junior Member

    Joined:
    Nov 4, 2010
    5
    1
    0
    Location:
    Atlantis, FL
    Vehicle:
    2017 Prius Prime
    Model:
    Prime Advanced
    Anyway to override this? To spend more “quality” time in the car and “on the grid?”
     
  5. priuscatprimeguy

    priuscatprimeguy Senior Member

    Joined:
    Nov 1, 2016
    2,730
    2,635
    0
    Location:
    Farmington Hills, Michigan
    Vehicle:
    2017 Prius Prime
    Model:
    Prime Advanced
    nope:cry:
     
  6. Mark57

    Mark57 2021 Tesla Model 3 LR AWD

    Joined:
    Aug 14, 2009
    2,945
    2,727
    0
    Location:
    OK
    Vehicle:
    Other Electric Vehicle
    Model:
    N/A
    No, just finish charging when you're done.
     
  7. Skylis A

    Skylis A Senior Member

    Joined:
    May 20, 2013
    1,155
    868
    0
    Location:
    Maine
    Vehicle:
    2017 Prius Prime
    Model:
    Prime Advanced
    Same here. Annoying and with no other fix.
     
  8. CanuckPatrick

    CanuckPatrick New Member

    Joined:
    Apr 27, 2018
    5
    2
    0
    Location:
    Quebec, Canada
    Vehicle:
    2017 Prius Prime
    Model:
    Technology
    Does it also do this while charging via L2 - 240v ?
     
  9. CanuckPatrick

    CanuckPatrick New Member

    Joined:
    Apr 27, 2018
    5
    2
    0
    Location:
    Quebec, Canada
    Vehicle:
    2017 Prius Prime
    Model:
    Technology
    Ok I just tried it with a level 2 charger and the system seems to remain online indefinitely. So that's good to know...
     
  10. burnout8488

    burnout8488 Member

    Joined:
    Apr 18, 2018
    124
    79
    0
    Location:
    Endwell, NY
    Vehicle:
    Other Electric Vehicle
    Model:
    N/A
    Mine does it on L2 as well. Vehicle needs to be in “ready” mode to stay on.
     
Loading...