Prime up to mischief? Loud fan noise in garage

Discussion in 'Prime Main Forum (2017-Current)' started by Michael Nielsen, Apr 21, 2017.

  1. Michael Nielsen

    Joined:
    Jan 19, 2017
    67
    87
    0
    Location:
    Dover, DE
    Vehicle:
    2017 Prius Prime
    Model:
    Prime Premium
    So I didn't drive the Prime yesterday and it was fully charged from the day before so it was not plugged in. Ambient air temperature around 60f this afternoon. I get by the door to the garage and I hear a racket. I open the door and the noise is coming from the front of my Prime. It sounds like a fan running at top speed. I go around to the driver's side and get in to the car. I am guessing that by some weird circumstance, I have left the car running for two days. However, the dash is not lit up. I start the car up. The usual boot up stuff happens. The fan noise stops. I check the battery level meter and it shows full charge, 33 miles of range. I turn the car off. No fan noise. Any ideas?

    Mike
     
    #1 Michael Nielsen, Apr 21, 2017
    Last edited: Apr 21, 2017
  2. HPrimeAdvanced

    HPrimeAdvanced Senior Member

    Joined:
    Mar 2, 2017
    2,297
    3,502
    0
    Location:
    Anaheim, CA
    Vehicle:
    2017 Prius Prime
    Model:
    Plug-in Advanced
    It sounds like you may have (unintentionally?) triggered the remote air conditioning or heating command from your key fob. When I activated my remote cooling on my 2012 PIP, the PIP
    made that fan (compressor?) noise. Also, doesn't the Prime (depending on model) have the ability to schedule cooling? Good luck!

    Posted via the PriusChat mobile app.
     
    priuscatprimeguy and iplug like this.
  3. Michael Nielsen

    Joined:
    Jan 19, 2017
    67
    87
    0
    Location:
    Dover, DE
    Vehicle:
    2017 Prius Prime
    Model:
    Prime Premium

    Ah Ha!!! And as Homer Simpson says, DOH! Thanks.
     
    HPrimeAdvanced likes this.
Loading...