Prius 2001. New owner. 12v battery is draining even with another good battery jumpered on. Why?

Discussion in 'Generation 1 Prius Discussion' started by RathlinPhil, Oct 20, 2020.

  1. SFO

    SFO Senior Member

    Joined:
    Feb 7, 2017
    4,210
    3,876
    0
    Location:
    Northern California
    Vehicle:
    2007 Prius
    Model:
    N/A
    You might consider using the 'report' button at the bottom of your first post, then ask an admin to move this thread from the 'Newbie Forum' into the 'Generation 1 Prius Discussion', where other gen1 owners can offer guidance as well : Generation 1 Prius Discussion | PriusChat

    These links may be useful :

    https://jdmfsm.info/Auto/Japan/Toyota/Prius/Toyota.Prius.NHW11.2001.SIL.rar

    https://jdmfsm.info/Auto/Japan/Toyota/Prius/Toyota.Prius.NHW11.2002.SIL.rar

    This could be NHW11 : 2003-Prius-Electrical-Wiring.pdf

    Have you had a chance to read through these threads :

    https://priuschat.com/search/213540838/?q=c0278&t=post&o=relevance&g=1&c[node]=87

    https://priuschat.com/search/213540649/?q=p3125&t=post&o=relevance&g=1&c[node]=87
     
  2. RathlinPhil

    RathlinPhil Junior Member

    Joined:
    Oct 15, 2020
    36
    8
    1
    Location:
    Rathlin Island, Ireland
    Vehicle:
    2001 Prius
    Model:
    I
    Thanks for the input Willow, I don't think there is anything wrong with the solenoid connected with the C0278 code, as it wasn't showing before and only appeared after i pulled the fuses for the abs system.
    It appeared along with three others after i put the fuses back. They all cleared apart from C0278.

    The P3125 code I can clear and the car will then start (only when jumpered to a running vehicle) but when switched off and on again the code will reappear
    I'm using an android phone app called Motor Data OB11 to clear the codes it does not give me any sub-codes. I've got tech stream working on my laptop now but I'm waiting for those good hard working folks in China to make me a super high quality very special lucky cable so i can connect and delve further. It sure seems from that sub code list that there is no shortage of options of things to go wrong with the inverter system.

    I have a replacement inverter but I'll not go there yet.
     
  3. RathlinPhil

    RathlinPhil Junior Member

    Joined:
    Oct 15, 2020
    36
    8
    1
    Location:
    Rathlin Island, Ireland
    Vehicle:
    2001 Prius
    Model:
    I
    Thanks for the sound advice. I like to stay incognito and I don't need to be sending out smoke signals..
     
  4. vvillovv

    vvillovv Senior Member

    Joined:
    Mar 19, 2013
    1,856
    654
    0
    Location:
    NY
    Vehicle:
    2017 Prius Prime
    Model:
    Prime Plus
    Mentioning the odb2 connector in Gen1 is it 20 pin or 16 pin? I remember reading a long time ago about members using ihorse connector - (with techstream?) as opposed to the newer Drew Technology Mongoose connector that is currently recommended for use with techstream lite.
    Though from your post above it appears that you may have already determined the correct way to attach techstream to the Gen1.

    It sounds to me like you are on the right path in waiting for the connector to use with techstream. Than hopefully being able to pinpoint where the P3125 code originates within the inverter.
     
  5. RathlinPhil

    RathlinPhil Junior Member

    Joined:
    Oct 15, 2020
    36
    8
    1
    Location:
    Rathlin Island, Ireland
    Vehicle:
    2001 Prius
    Model:
    I
    I have only now had a chance to tackle this car again, with techstream working now it reports sub code 266 along with P3125 .

    I've bought a brand new yellow top optima to keep the 12 volt police around here happy.

    code 266 = Open or GND short in inverter voltage signal circuit

    apparently these are the next steps.

    (INSPECTION PROCEDURE 1 Check for open, short and +B short in wire harness between HV ECU VB and MIVG terminals and converter & inverter assembly VB and M-GINV terminal (Seepage IN-41).

    HINT:Confirm that there is no open circuit in the wire harness. If the voltage between the HV ECU VB or MIVG terminal and body ground is always more than 5V with the ignition ON, the inverter voltage signal circuit has+B short.

    NG ? Repair or replace wire harness.

    OK? Is there DTC P3100 being output?

    YES? Check applicable DTC.

    NO? Replace converter & inverter assembly.)

    Can anyone tell me what is meant by VB? does it refer to the connector?
     
  6. vvillovv

    vvillovv Senior Member

    Joined:
    Mar 19, 2013
    1,856
    654
    0
    Location:
    NY
    Vehicle:
    2017 Prius Prime
    Model:
    Prime Plus
  7. RathlinPhil

    RathlinPhil Junior Member

    Joined:
    Oct 15, 2020
    36
    8
    1
    Location:
    Rathlin Island, Ireland
    Vehicle:
    2001 Prius
    Model:
    I
    I thought I'd better post on here and update. I changed the inverter for a salvaged one from a junk yard, cost 80 quid. Followed some great instructions post by a guy online. It took me about 2 hours and the car started straight up no problems and is running like a dream! It's Great wee car and it is ideal for the place I live . So there was obviously some sort of dead short to ground inside the inverter/converter assembly which was killing the 12v battery.
     
    Mendel Leisk, Raytheeagle and SFO like this.
  8. ronlewis

    ronlewis Member

    Joined:
    Dec 5, 2016
    397
    99
    0
    Location:
    texas
    Vehicle:
    2001 Prius
    Model:
    One
    Not sure if this will help, it's the diagnostic procedure my ProDemand app provides for p3125. There are many pics and diagrams that link from this in the app. If you want any of those, LMK.
     

    Attached Files:

    SFO likes this.
  9. ronlewis

    ronlewis Member

    Joined:
    Dec 5, 2016
    397
    99
    0
    Location:
    texas
    Vehicle:
    2001 Prius
    Model:
    One
    Heck, that might be the same stuff you posted, I didn't look at it.
     
    RathlinPhil likes this.
  10. ronlewis

    ronlewis Member

    Joined:
    Dec 5, 2016
    397
    99
    0
    Location:
    texas
    Vehicle:
    2001 Prius
    Model:
    One
    And now I see that you fixed it. I'm slow today.
     
    RathlinPhil likes this.
  11. Kevin baker

    Kevin baker New Member

    Joined:
    Jun 13, 2021
    4
    2
    0
    Location:
    Seattle
    Vehicle:
    2003 Prius
    Model:
    ----USA----
    I

    I know this is an old thread.. but this makes me wonder if that's why my ABS relay is missing from my prius.. I was having 12v problems, even went and bought a new battery, gave her new plugs, coolant, oil, and cat (bought cheap because someone stole, replaced with a cat originally made for a gen 2..long story) and now my 12v problems seemed to be gone. Is the fusible link in this car under the fuse box? And is it the melting wire type?or the fuse type
     
  12. RathlinPhil

    RathlinPhil Junior Member

    Joined:
    Oct 15, 2020
    36
    8
    1
    Location:
    Rathlin Island, Ireland
    Vehicle:
    2001 Prius
    Model:
    I
    There is a Fusible link in the back beside the battery and another 100A under the bonnet in the fuse box.
     
Loading...