Prius NHW11 startup question.

Discussion in 'Generation 1 Prius Discussion' started by That_Prius_Car, Apr 28, 2013.

  1. That_Prius_Car

    That_Prius_Car Austin Kinser

    Joined:
    Sep 23, 2009
    1,280
    343
    3
    Location:
    Pittsburgh, PA
    Vehicle:
    2016 Prius
    Model:
    Two
    Recently, when I start the engine (cold or even warm starts) I hear a subtle knocking noise that doesn't last too long but a few seconds. I figured that maybe it's because our area may still be using winter mix gasoline... but I'm not sure. Also, there's a rattle underneath the car when the engine switches into generating electricity with MG1. This only happens after a start-up procedure (cold or warm). It stops when I push the gas pedal down a little bit (while still in park) then it goes into charging again, and by that time, it's stopped. I figured it may be a heat shield on the exhaust. It sounds more up in the front.

    Also, when I start the car, the engine starts smoothly but then 1-2 seconds later goes into spinning MG1 which makes the car kinda sound like "vrrrrrrr---VRRRRRRRRrrrrrrrrrr...." Sorry for these dumb questions, I'm more used to the second generation Prius, honestly. Thank you in advance!
     
  2. bwilson4web

    bwilson4web BMW i3 and Model 3

    Joined:
    Nov 25, 2005
    24,795
    14,101
    0
    Location:
    Huntsville AL
    Vehicle:
    2017 Prius Prime
    Model:
    Prime Plus
    These start-up sounds are subtle but I hear similar with the exception of 'knocking.'

    Do you have a Prius-aware scanner? This can provide facts and data by letting the control computers report what is going on.

    Bob Wilson
     
  3. That_Prius_Car

    That_Prius_Car Austin Kinser

    Joined:
    Sep 23, 2009
    1,280
    343
    3
    Location:
    Pittsburgh, PA
    Vehicle:
    2016 Prius
    Model:
    Two
    I have the torque app for my Android, if that's any good.
    Also, It hasn't knocked in a few days but it did tonight when I started it. It lasted only 2 seconds or so. No warning lights at all, so no issues.
     
  4. That_Prius_Car

    That_Prius_Car Austin Kinser

    Joined:
    Sep 23, 2009
    1,280
    343
    3
    Location:
    Pittsburgh, PA
    Vehicle:
    2016 Prius
    Model:
    Two
    Bringing this thread back because I now have a 2002 Prius again, with 152,000 miles. The engine knocks after startup. Warm or cold. Only knocks when the display shows its charging the HV battery after startup, then goes away when charging stops (still in park) and doesn’t come back at all during driving unless I shut down the car and startup again. I’ve listened closely and the noise seems to come from the right passenger side of the engine. I’ll try to post a video.

    Also, records from Toyota show the previous owner had the spark plugs replaced at 12X,XXX miles, inverter coolant and engine coolant replaced also.
     
Loading...