Prius not turning off at stop signs.

Discussion in 'Newbie Forum' started by Kevin Henry, Jun 23, 2019.

  1. Kevin Henry

    Kevin Henry New Member

    Joined:
    Jun 23, 2019
    13
    3
    0
    Location:
    Hot Springs Village
    Vehicle:
    2012 Prius
    Model:
    Two
    Prius not turning off at stop signs. I have a 2012 Toyota Prius, and I recently noticed something after I thought I had gotten bad gas but it is continuing off and on . I recently noticed that also that it was revving even after I had started going downhill and it would not go into EV Mode. And the engine was running and it was not charging the battery. And I pulled over to wait for the car to go into EV mode and it continues to run, I pulled up my screen and looked to see if it was charging my battery and it was not.I also have 138,000 miles on the car and it has been dealer serviced since now I am the second owner and I have been changing my oil every 5000 miles using the recommended oil for the car. This is my 12 Prius so I am very familiar having Prius . I have been doing a lot of research and I have noticed that a lot of older Prius is with more than 140,000 miles are needing a EGR cleaning or replacement, with this cause this issue to happen?
     
  2. bisco

    bisco cookie crumbler

    Joined:
    May 11, 2005
    93,885
    42,548
    0
    Location:
    boston
    Vehicle:
    2012 Prius Plug-in
    Model:
    Plug-in Base
    this can happen if it is really hot and the car goes into battery protection mode. especially after being parked in the arizona sun all day
     
  3. Kevin Henry

    Kevin Henry New Member

    Joined:
    Jun 23, 2019
    13
    3
    0
    Location:
    Hot Springs Village
    Vehicle:
    2012 Prius
    Model:
    Two
    Well this has just started happening, it doesn’t do it all the time, but it is a concern of mine. This is not normal in anyway. And it happened the other day when it was cool outside relatively 70s. And I was hoping for some answers can someone please help me out here. Something is not right when you come to a stop and the motor continues to run and does not turn off. Also the engine still keeps Revving after you’ve gone over the hill and it takes a wild for the engine to settle down, and it does not go into evening mode even when you’re going under 42 mph. Does anyone have any idea what is going on. Thank you
     
  4. Ronald Doles

    Ronald Doles Active Member

    Joined:
    Apr 21, 2019
    224
    274
    0
    Location:
    Columbus, OH
    Vehicle:
    2015 Prius v wagon
    Model:
    Two
    I know that there are several coolant temperature thresholds that change the operating characteristics of the Prius. The first is at about 100 degrees. Below that temperature, the gas engine seems uncoupled from the car and runs without providing propulsion or battery charging. It is in some sort of warm-up mode. There may be a temperature sensor problem with your car.
     
  5. bisco

    bisco cookie crumbler

    Joined:
    May 11, 2005
    93,885
    42,548
    0
    Location:
    boston
    Vehicle:
    2012 Prius Plug-in
    Model:
    Plug-in Base
    take it to someone with a prius aware scanner, to see if there are any trouble codes logged.

    if not, clean the egr circuit and the cooling fan/intake grille
     
  6. Kevin Henry

    Kevin Henry New Member

    Joined:
    Jun 23, 2019
    13
    3
    0
    Location:
    Hot Springs Village
    Vehicle:
    2012 Prius
    Model:
    Two
    Yes I do know that there is a warm-up characteristic with the Prius, but it is summertime here and never really drops below 75° outside so yes I do know about the warm-up procedure, this happens only after the car is warm. And thanks for everyone’s help yes I’m a newbie here but I am very familiar with the Toyota Prius I’ve had many Prius .
     
  7. Kevin Henry

    Kevin Henry New Member

    Joined:
    Jun 23, 2019
    13
    3
    0
    Location:
    Hot Springs Village
    Vehicle:
    2012 Prius
    Model:
    Two
    There is no lights on the dash at all, car runs great except for I have noticed these issues. The one that has me the most dumped is watching the minute by minute mileage, there is a blank minute every so often and the car is driving no hills haven’t been stopped and it’s a blank spot. I’ve never seen that before on any previous Prius The one that has me the most stumped is watching the minute by minute mileage, there is a blank minute every so often and the car is driving no hills have been stopped and it’s a blank spot. I’ve never seen that before on any previous Prius .
     
  8. bisco

    bisco cookie crumbler

    Joined:
    May 11, 2005
    93,885
    42,548
    0
    Location:
    boston
    Vehicle:
    2012 Prius Plug-in
    Model:
    Plug-in Base
    that a tough one
     
  9. jerrymildred

    jerrymildred Senior Member

    Joined:
    Oct 28, 2016
    9,910
    12,147
    0
    Location:
    Tampa, FL
    Vehicle:
    2017 Prius Prime
    Model:
    Prime Premium
    My PiP did that frequently (as in a few times a week). An annoyance, but not a problem. Probably some unusual set of circumstances that the programmers didn't anticipate.
     
Loading...