Replaceing engine mounts

Discussion in 'Gen 3 Prius Main Forum' started by Anil kumar, Sep 23, 2019.

  1. Anil kumar

    Anil kumar Junior Member

    Joined:
    Mar 22, 2019
    18
    4
    0
    Location:
    United kingdom birmingham
    Vehicle:
    2010 Prius
    Model:
    N/A
    Hi guys i have a gen 3 prius with 225k on it when starting from cold and reveing engine there is a knocking sound it seams like worn engine mounts .are they hard to replace i rang toyota and they want over £700 for 3 mounts
     
  2. Mendel Leisk

    Mendel Leisk Sand Pounder

    Joined:
    Oct 17, 2010
    46,051
    32,888
    80
    Location:
    Greater Vancouver, British Columbia, Canada
    Vehicle:
    2010 Prius
    Model:
    Touring
    Have you cleaned the EGR circuit, and intake manifold? Is the engine coolant level in the reservoir stable?
     
  3. Anil kumar

    Anil kumar Junior Member

    Joined:
    Mar 22, 2019
    18
    4
    0
    Location:
    United kingdom birmingham
    Vehicle:
    2010 Prius
    Model:
    N/A
  4. Anil kumar

    Anil kumar Junior Member

    Joined:
    Mar 22, 2019
    18
    4
    0
    Location:
    United kingdom birmingham
    Vehicle:
    2010 Prius
    Model:
    N/A
  5. StarCaller

    StarCaller Senior Member

    Joined:
    Feb 15, 2014
    1,143
    631
    0
    Location:
    Cedar Crest, NM, USA
    Vehicle:
    2014 Prius
    Model:
    Two
    "lm yatima aleuthur ealaa almuhtawaa"
    = "Content not found"
     
  6. Anil kumar

    Anil kumar Junior Member

    Joined:
    Mar 22, 2019
    18
    4
    0
    Location:
    United kingdom birmingham
    Vehicle:
    2010 Prius
    Model:
    N/A
    Was trying to link my facebook post has vudeo of problem
     
  7. Montgomery

    Montgomery Senior Member

    Joined:
    Sep 11, 2015
    1,904
    1,956
    2
    Location:
    Orange County, CA
    Vehicle:
    2015 Prius
    Model:
    Two
    It may not be an engine mount issue. Something at start up is causing the enginge to shudder and shake.
     
  8. Anil kumar

    Anil kumar Junior Member

    Joined:
    Mar 22, 2019
    18
    4
    0
    Location:
    United kingdom birmingham
    Vehicle:
    2010 Prius
    Model:
    N/A
    The start up ia smoth there is no rattel or judder like a misfire its more of a thud
     
  9. Mendel Leisk

    Mendel Leisk Sand Pounder

    Joined:
    Oct 17, 2010
    46,051
    32,888
    80
    Location:
    Greater Vancouver, British Columbia, Canada
    Vehicle:
    2010 Prius
    Model:
    Touring
    The shake at start up symptom is associated with EGR clogging, by Toyota, in a service bulletin. Rightly or wrongly. I think too, it's a symptom some are experiencing in conjunction with head gasket failure.

    Just to verify:

    The EGR system was completely cleaned, all components (pipe, valve and cooler) removed and thoroughly cleaned?

    The intake manifold was removed and completely cleaned, including the small EGR passages (one per intake port)?

    I'd still suspect a head gasket failing. A leak-down test would help to diagnose that, both if there is a problem, and if so how it's leaking (there's several different ways).

    BTW, no warning lights/codes?
     
    2011priusgoofball likes this.
  10. Anil kumar

    Anil kumar Junior Member

    Joined:
    Mar 22, 2019
    18
    4
    0
    Location:
    United kingdom birmingham
    Vehicle:
    2010 Prius
    Model:
    N/A
    No lights or truble codes drives fine otherwise no colant loss
    The thyd noise is worse when parked on my driveway faceing down
     
  11. Anil kumar

    Anil kumar Junior Member

    Joined:
    Mar 22, 2019
    18
    4
    0
    Location:
    United kingdom birmingham
    Vehicle:
    2010 Prius
    Model:
    N/A
  12. johnHRP

    johnHRP Member

    Joined:
    Aug 6, 2014
    103
    24
    0
    Location:
    tally, fl
    Vehicle:
    2008 Prius
    Model:
    ----USA----
    How is the road condition in your place? If yiubhavr tons of potholes and bad roads, you may have problems woth engine mounts. Most people have prius in NA or EU rarely has engine mounts failure. Check it with flash light on the all 4. The passanger side/right of the car is gel filled need to see it from under or push the engine to the back, it should be firm
     
Loading...