1. Attachments are working again! Check out this thread for more details and to report any other bugs.

Right Front headlamp, I feel like I've checked everything... except?

Discussion in 'Prius c Care, Maintenance and Troubleshooting' started by Randy7633, Feb 12, 2024.

  1. Randy7633

    Randy7633 Junior Member

    Joined:
    Jan 22, 2017
    11
    3
    0
    Location:
    Denver
    Vehicle:
    2014 Prius c
    Model:
    II

    Yes, I'm a newb here so forgive my transgressions, I'll learn.

    I'm trouble shooting my 2014 Prius C which has an inop right front headlamp. Good bulb and good fuse.
    I've been searching in vain to find the headlamp relay. I suppose since the headlights have separate fuses, they must have separate relays. Even Google is not finding them.

    What do you folks think?

    Should I find the relays (help with that would be great) and check them first?
    Is there some computer module or control board that may also be the culprit?
    Any other ideas?

    All your help is hugely appreciated.

    Thanks!
    Randy
     
  2. Randy7633

    Randy7633 Junior Member

    Joined:
    Jan 22, 2017
    11
    3
    0
    Location:
    Denver
    Vehicle:
    2014 Prius c
    Model:
    II
    How about info on where the headlight relay is located? I'll start there.
     
  3. PTS

    PTS Junior Member

    Joined:
    Jul 4, 2020
    31
    10
    0
    Location:
    Austin, Texas
    Vehicle:
    2013 Prius v wagon
    Model:
    Three
    Try this IMG_4310.jpeg
     
    Randy7633 likes this.
  4. Randy7633

    Randy7633 Junior Member

    Joined:
    Jan 22, 2017
    11
    3
    0
    Location:
    Denver
    Vehicle:
    2014 Prius c
    Model:
    II
    Thanks!!!! I really appreciate it