Single click upon acceleration

Discussion in 'Prius v Care, Maintenance and Troubleshooting' started by ultravorx, Sep 28, 2015.

  1. ultravorx

    ultravorx Junior Member

    Joined:
    May 16, 2010
    50
    6
    0
    Location:
    Pa
    Vehicle:
    2016 Prius
    Model:
    Three Touring
    So we just picked up out new 2015 Prius v (lowercase v for the Prius v wagon) five and i noticed something odd while driving it.
    My wife did the test drive, so i didnt notice it then.

    The drivers window needs to be open to hear it. When taking off from a stop, then is a single loud click that appears to be coming from the engine area. The click is about .5 to 1 second after the car starts moving. This happens in both EV and hybrid mode.

    I own a chevy volt that is dead silent when taking off, so it seems unusual.
    I know we can just take it in for the dealer to check, but want to avoid the hassle if its something simple or supposed to happen.
     
  2. HGS

    HGS Member

    Joined:
    Aug 15, 2015
    307
    122
    0
    Location:
    Florida
    Vehicle:
    2013 Prius
    Model:
    Two
    If you want to try and isolate the location in the engine compartment, you could open the hood and listen while your wife pushes about half way down on the gas pedal. The engine will start and continue to run at about 1,500 RPM until you let off the gas.
     
  3. BuckyB

    BuckyB Junior Member

    Joined:
    Dec 13, 2010
    48
    8
    0
    Location:
    Chatsworth, Ca
    Vehicle:
    2013 Prius v wagon
    Model:
    Five
    Are you sure it isn't just the automatic door locks? Does it happen again, after coming to a stop and then accelerating again?
     
  4. CR94

    CR94 Senior Member

    Joined:
    Dec 2, 2014
    1,752
    679
    0
    Location:
    Northwestern S.C.
    Vehicle:
    2011 Prius
    Model:
    Two
    Possibly related, possibly not ... In my regular (not-vagon) Prius, I hear what sounds like about 3-4 faint clicks in rapid succession. That happens shortly after starting from a stop, in forward or reverse, typically about the time the speedometer reaches 4 mph. It sounds as if it's somewhere under the hood. What is it?
     
  5. ultravorx

    ultravorx Junior Member

    Joined:
    May 16, 2010
    50
    6
    0
    Location:
    Pa
    Vehicle:
    2016 Prius
    Model:
    Three Touring
    Positive its not that, it happens every time we stop.(by stop i mean while still driving, not parking)
     
  6. HGS

    HGS Member

    Joined:
    Aug 15, 2015
    307
    122
    0
    Location:
    Florida
    Vehicle:
    2013 Prius
    Model:
    Two
    It's worth looking into so you know. When I bought my Prius I needed to learn what sounded normal. There are so many strange sounds. The one that gets me the most is the air conditioning running when first starting up without the ICE running. It's a little louder than I thought it should be.

    The futuristic sound of the car slowly pulling away from a stop without the ice running is another one. My wife thought something was wrong there for sure.

    Good luck on your hunt for answers. Did you try opening the hood and pushing on the gas pedal?
     
  7. mmartin6tg

    mmartin6tg New Member

    Joined:
    Sep 17, 2021
    2
    0
    0
    Location:
    32966
    Vehicle:
    2015 Prius c
    Model:
    Two
    I just started having the same noise once on take off and once on stop. What did you find?
     
  8. Tim Jones

    Tim Jones Senior Member

    Joined:
    Jul 17, 2018
    1,115
    404
    3
    Location:
    SE Texas
    Vehicle:
    2013 Prius v wagon
    Model:
    XLE AWD-e
    I don't have any noises in my car except when it switches on the gasoline engine....

    Could be cv joints or tired ice electric interface.....
     
  9. gromittoo

    gromittoo Active Member

    Joined:
    Mar 9, 2017
    437
    148
    0
    Location:
    philadelphia
    Vehicle:
    2012 Prius v wagon
    Model:
    Two
    First off: how many miles. Someone will ask, so lets get that one out of the way.

    I assume that you know about the "space sound" that these cars make when traveling at low speeds. It is supposed to warn pedestrians that the vehicle is moving slowly. Maybe your "Space Sound" is broken, and just makes a click sound?

    Possibly a relay, but which one? Is there a box of relays with the cover loose enough to allow sound out?

    Find an empty parking lot, and recreate the problem with the hood open. Then have someone walk along side the car, to try to pinpoint the location.
     
Loading...