Site Down

Discussion in 'PriusChat Website Questions' started by frodoz737, Jul 21, 2014.

  1. frodoz737

    frodoz737 Top Wrench

    Joined:
    Aug 26, 2010
    4,294
    2,320
    33
    Location:
    Texas
    Vehicle:
    2015 Prius
    Model:
    Four
    To Danny or who ever is responsible for maintaining this site, if you please, give us warning when you plan to shut down for maintenance. Thanks as always.
     
  2. Easy Rider

    Easy Rider Active Member

    Joined:
    Feb 9, 2014
    982
    209
    0
    Location:
    N. Central Florida
    Vehicle:
    2013 Prius c
    Model:
    Three
    What caused you to post something like that ?
    Did you notice that the site was down ?
    What makes you think that it was "planned" ??

    For me, things are getting progressively worse.
    Many pages don't load at all......after a LONG wait.

    Yesterday, I got the 502 error again:
    502 Bad Gateway errors are completely independent of your particular setup,
    meaning that you could see one in any browser, on any operating system,
    and on any device.

    Cause of 502 Bad Gateway Errors
    The 502 Bad Gateway error is an HTTP status code that means that one server
    received an invalid response from another server that it was accessing while
    attempting to load the web page or fill another request by the browser.

    Whatever the problem IS, I think it's just a matter of time until it starts affecting others too.
     
  3. bisco

    bisco cookie crumbler

    Joined:
    May 11, 2005
    95,365
    43,237
    0
    Location:
    boston
    Vehicle:
    2012 Prius Plug-in
    Model:
    Plug-in Base
    i haven't noticed the site being down. but i'm not on it 24/7, it only seems that way.:cool:
     
  4. frodoz737

    frodoz737 Top Wrench

    Joined:
    Aug 26, 2010
    4,294
    2,320
    33
    Location:
    Texas
    Vehicle:
    2015 Prius
    Model:
    Four
    I'm a graveyard man and this happened late Sunday night. Ran a web checker to verify the site was down. Easy, I still have not experienced any of the problems you have reported...my earlier advice stands.
     
  5. ftl

    ftl Explicator

    Joined:
    Jun 2, 2009
    1,812
    790
    0
    Location:
    Long Island NY
    Vehicle:
    2012 Prius c
    Model:
    Three
    The site was down when I checked it on Monday morning, and after it came back up I looked at the gap in the message timestamps. There were no messages between about 3am and 10am Eastern time on Monday.
     
  6. jdcollins5

    jdcollins5 Senior Member

    Joined:
    Aug 30, 2009
    5,131
    1,315
    0
    Location:
    Wilmington, NC
    Vehicle:
    2010 Prius
    Model:
    III
    I could not access the site Monday morning until after 10 as stated above.
     
  7. GregP507

    GregP507 Senior Member

    Joined:
    Apr 5, 2014
    3,002
    478
    0
    Vehicle:
    2012 Prius Plug-in
    Model:
    Plug-in Base
    I noticed some pages were freezing on Sunday. Not really a problem, as I hit "refresh" and everything was fine. Monday I noticed that the site was down for a few hours.

    There's a lot of malware out there, some quite hard to detect, particularly on older operating systems. I'm sure I don't have to give anyone advice on how to fix it.
     
    #7 GregP507, Jul 23, 2014
    Last edited: Jul 23, 2014
  8. ETC(SS)

    ETC(SS) The OTHER One Percenter.....

    Joined:
    Oct 28, 2010
    7,258
    5,970
    0
    Location:
    Redneck Riviera (Gulf South)
    Vehicle:
    Other Non-Hybrid
    Model:
    N/A
    I complained to Danny about it, and have received a full refund on my lifetime subscription fees!



    ...er.
    Well....I didn't actually complain, but I did get the full refund. :D
     
    bisco and frodoz737 like this.
  9. frodoz737

    frodoz737 Top Wrench

    Joined:
    Aug 26, 2010
    4,294
    2,320
    33
    Location:
    Texas
    Vehicle:
    2015 Prius
    Model:
    Four
Loading...