Slightly shaking engine and rattling noise on acceleration

Discussion in 'Gen 3 Prius Care, Maintenance & Troubleshooting' started by MeGuinness, Jul 7, 2016.

  1. Joele3

    Joele3 Active Member

    Joined:
    Jan 1, 2010
    108
    181
    0
    Location:
    Bay Area
    Vehicle:
    2010 Prius
    Model:
    III
    Took a few months but I got P0401 EGR flow insufficient detected. Car burned oil since I purchased it with 35k previous owner had the oil changed every 5k. History looked up on toyotaowners. Noticed the rattle a few months back. Oil consumption has been increasing. 134k on clock. I was waiting till 150k out of CA warranty to fix it. But since the light came on i'm taking to the dealer under the emission warranty.
     
    amos and bisco like this.
  2. KerryR

    KerryR New Member

    Joined:
    May 22, 2017
    3
    1
    0
    Location:
    Oklahoma
    Vehicle:
    2012 Prius
    Model:
    Two
    Does it sounds like this? Or has anyone had this issue? Ive been searching for an answer for over a week now. Still no resolve.
     
    #62 KerryR, May 25, 2017
    Last edited: May 25, 2017
  3. Mendel Leisk

    Mendel Leisk Sand Pounder

    Joined:
    Oct 17, 2010
    46,041
    32,879
    80
    Location:
    Greater Vancouver, British Columbia, Canada
    Vehicle:
    2010 Prius
    Model:
    Touring
    Just feedback re the video: all I'm hearing (or mostly) is ambient noise. You need to pop the hood or something.
     
  4. southcoasting

    southcoasting New Member

    Joined:
    May 25, 2017
    3
    2
    0
    Location:
    Fairhaven
    Vehicle:
    Other Hybrid
    Model:
    N/A
    Wow...great thread. Have read it several times now as I have the same issue with my new to me 2012 CT200.

    Happens only when engine is warm and def coming from ICE. Happens at very slow speeds, below 20 mph.

    No codes, 213k.

    Seeing that it solved the issue for MeGuiness, I am def going to do the same. Will be ordering gaskets soon.

    Thanks again for all that chimed in and gave some input! Especially RaytheEagle who gave some manual docs which will be helpful!
     
    Raytheeagle likes this.
  5. Dxta

    Dxta Senior Member

    Joined:
    Nov 7, 2016
    1,902
    748
    0
    Location:
    Lagos
    Vehicle:
    2008 Prius
    Model:
    II
    You need to look at your traction battery. It might be running out of functional voltage.
     
  6. amos

    amos Active Member

    Joined:
    Aug 19, 2017
    321
    274
    0
    Location:
    los angeles
    Vehicle:
    2016 Prius
    Model:
    Two
    Can you update us as to what you got done by dealer ynder warranty. Did you get a new egr cooler? Or did they just clean it?
     
  7. Mendel Leisk

    Mendel Leisk Sand Pounder

    Joined:
    Oct 17, 2010
    46,041
    32,879
    80
    Location:
    Greater Vancouver, British Columbia, Canada
    Vehicle:
    2010 Prius
    Model:
    Touring
    If the EGR cooler is thoroughly cleaned, say with OxyClean soaks, it's the same as new: it can be restored to shiny bare metal throughout the inside.

    Sadly, dealership is unlikely to do this, just out with the old, in with the new.
     
    amos likes this.
  8. Joele3

    Joele3 Active Member

    Joined:
    Jan 1, 2010
    108
    181
    0
    Location:
    Bay Area
    Vehicle:
    2010 Prius
    Model:
    III
    They just replaced the valve. Not long after I had some other major issues arise. So I took the EGR and intake manifold apart. They didn't even bother to clean the pipe or on top where the valve sits. But if you read the receipt on the replacement EGR. They modify the software so the " check engine light " doesn't come on right away with a faulty egr. Something about the parameters.
     
    amos and Raytheeagle like this.
  9. Mendel Leisk

    Mendel Leisk Sand Pounder

    Joined:
    Oct 17, 2010
    46,041
    32,879
    80
    Location:
    Greater Vancouver, British Columbia, Canada
    Vehicle:
    2010 Prius
    Model:
    Touring
    Consider an Oil Catch Can in the PCV circuit as well, between the PCV valve on crankcase wall and intake manifold: it is putting a lot of oil into the intake manifold, might be instrumental in the EGR clogging.
     
  10. MeGuinness

    MeGuinness Member

    Joined:
    Jan 19, 2013
    217
    76
    0
    Location:
    UK
    Vehicle:
    2010 Prius
    Model:
    III
    I drove for about 1k without the pcv valve hose connected to the intake...still oil in there ...what the hell ??? IMG_20171112_143451.jpg

    Posted via the PriusChat mobile app.
     
  11. MeGuinness

    MeGuinness Member

    Joined:
    Jan 19, 2013
    217
    76
    0
    Location:
    UK
    Vehicle:
    2010 Prius
    Model:
    III
    Can u give more information on what u said please

    Posted via the PriusChat mobile app.
     
  12. Mendel Leisk

    Mendel Leisk Sand Pounder

    Joined:
    Oct 17, 2010
    46,041
    32,879
    80
    Location:
    Greater Vancouver, British Columbia, Canada
    Vehicle:
    2010 Prius
    Model:
    Touring
    That's a lot of oil for 1000 km, it was thoroughly cleaned, at the outset?

    I've had the intake manifold off once post OCC install, noticed a slight trickle of oil at the threshold of each port intake: maybe the culprit?
     
  13. MeGuinness

    MeGuinness Member

    Joined:
    Jan 19, 2013
    217
    76
    0
    Location:
    UK
    Vehicle:
    2010 Prius
    Model:
    III
    Yes all cleaned ....then disconnect the pcv hose to intake to try to find out from where the oil puddle come from ....well it seems isn't from the pcv valve then.
    PS my car still making noises under low acceleration,only way to reduce it by 90% is unplugging the egr valve. The HV battery is on his way out too.

    Posted via the PriusChat mobile app.
     
  14. Mendel Leisk

    Mendel Leisk Sand Pounder

    Joined:
    Oct 17, 2010
    46,041
    32,879
    80
    Location:
    Greater Vancouver, British Columbia, Canada
    Vehicle:
    2010 Prius
    Model:
    Touring
    I should take an other look at mine. OCC installed about 1000 km ago. Should be similar to disconnect of PCV.
     
    amos likes this.
  15. MeGuinness

    MeGuinness Member

    Joined:
    Jan 19, 2013
    217
    76
    0
    Location:
    UK
    Vehicle:
    2010 Prius
    Model:
    III
    Please let us know.
    By the way When the EGR valve is unplugged what's his state .. open or closed ?

    Posted via the PriusChat mobile app.
     
  16. Mendel Leisk

    Mendel Leisk Sand Pounder

    Joined:
    Oct 17, 2010
    46,041
    32,879
    80
    Location:
    Greater Vancouver, British Columbia, Canada
    Vehicle:
    2010 Prius
    Model:
    Touring

    Pretty sure EGR valve would be closed then, that's how it is when removed from car, so has to be.

    Ok, pulled the throttle body off for a decent look: and checked intake manifold below for signs of oil: slightly oily, not pooling, just a fine coating. Due to less than 100% effectiveness of OCC? Not sure. Again, I've seen a drip coming off the intake ports, could very well be from there.

    This is 1176 kms since intake manifold cleaning, and there's an OCC installed, and I've checked: it is catching some oil, at most a tablespoon, about 350 kms after install. Will have a better idea at my spring oil change of the rate. OCC has a drain spigot at the bottom, only practically accessible from below.

    Pic of the intake manifold just now, 1176 kms since intake manifold cleaning:

    IMG_7954.JPG IMG_7955.JPG
     
    #76 Mendel Leisk, Nov 22, 2017
    Last edited: Nov 22, 2017
    amos and Raytheeagle like this.
  17. Joele3

    Joele3 Active Member

    Joined:
    Jan 1, 2010
    108
    181
    0
    Location:
    Bay Area
    Vehicle:
    2010 Prius
    Model:
    III
    I installed an OCC in my car as well. I've put roughly 1000 miles maybe more since I installed. Its already collected about half inch of oil in the can.
     
    amos and Mendel Leisk like this.
  18. amos

    amos Active Member

    Joined:
    Aug 19, 2017
    321
    274
    0
    Location:
    los angeles
    Vehicle:
    2016 Prius
    Model:
    Two
    Thats a lot. A tablespoon is about 0.5oz. Or15cc. Ok if we drove 10k miles(16km)just between oil change. Than we already collected 150cc of oil. So 100k miles will collect 1.5 liter of oil. Seems a lot.
    Im doing almost 1000 miles a week. No OCC yet drove almost 2000 miles since dealer cleaned the cooler and new valve. Im getting a headache now. Will open TB soon just to take a look.no choice.
     
    #78 amos, Nov 24, 2017
    Last edited: Nov 24, 2017
  19. amos

    amos Active Member

    Joined:
    Aug 19, 2017
    321
    274
    0
    Location:
    los angeles
    Vehicle:
    2016 Prius
    Model:
    Two
    You think its worth a try to call toyota hq? Or just a waste of time and agrevations?
     
  20. Joele3

    Joele3 Active Member

    Joined:
    Jan 1, 2010
    108
    181
    0
    Location:
    Bay Area
    Vehicle:
    2010 Prius
    Model:
    III
    I tried to plead my case with service manager. Also the manager of the dealership. I was past the mileage and no record of any work done at the dealership. I'm a DIYer. I can understand if I was a loyal customer with 4-5 vehicle purchases and 2 inch thick of work performed receipts. Then they might do some goodwill repairs with me.
     
    Raytheeagle likes this.
Loading...