1. Attachments are working again! Check out this thread for more details and to report any other bugs.

Smart Key Works Everywhere Except in Ignition Slot

Discussion in 'Gen 2 Prius Main Forum' started by Toonvox, Jun 20, 2016.

  1. Toonvox

    Toonvox Junior Member

    Joined:
    Mar 18, 2006
    6
    0
    0
    Here's something odd. Suddenly, my smart key for my 2006 Prius isn't working in the ignition slot. It's fine everywhere else...it'll start it up in my pocket and the remote works with the door locks, both by touch and by the key's buttons. It only doesn't work in the slot. Kinda problematic when I leave it with a mechanic or valet. Any ideas?

    It is a new smart key which was programmed using the chicken dance method a few months ago, but this issue just started last week.

    Thanks!
     
  2. a4rings

    a4rings Junior Member

    Joined:
    Dec 25, 2016
    12
    0
    0
    Location:
    SF
    Vehicle:
    2006 Prius
    Model:
    Two
    I have this same exact problem. Were you able to find a solution?

    Please help!
     
  3. bisco

    bisco cookie crumbler

    Joined:
    May 11, 2005
    108,805
    49,427
    0
    Location:
    boston
    Vehicle:
    2012 Prius Plug-in
    Model:
    Plug-in Base
    maybe something broken in the slot?
     
  4. RobH

    RobH Senior Member

    Joined:
    Sep 18, 2006
    2,369
    979
    70
    Location:
    Sunnyvale, California
    Vehicle:
    2006 Prius
    Gen2 (2004-2009) Prius have 2 encoding systems in the keyfob. It would appear that only the proximity / remote key portion has been set up. The transponder (key in dash) function has to be set up separately. Notice that there are 2 chicken dances, the short one for the transponder and the longer one for proximity/remote key.
     
    bisco likes this.
  5. bisco

    bisco cookie crumbler

    Joined:
    May 11, 2005
    108,805
    49,427
    0
    Location:
    boston
    Vehicle:
    2012 Prius Plug-in
    Model:
    Plug-in Base
    rob, can you help @CatCar ? she seems to have the same problem.
     
  6. ice9

    ice9 Active Member

    Joined:
    May 3, 2019
    581
    343
    1
    Location:
    norfolk va
    Vehicle:
    2018 Prius
    Model:
    Four
    I had the same problem when I damaged my fob while trying to replace the battery. I purchased a new fob shell and inserted the old circuit board with a fresh battery. The key fob door lock/unlock buttons worked fine, but i couldn't start the car. It turns out that the original fob also contained a small magnet (inside the fob - at the end that gets inserted in the key slot). Removing the magnet and installing it in the new fob fixed the problem.
     
  7. Hartley

    Hartley New Member

    Joined:
    Mar 4, 2021
    1
    0
    0
    Location:
    28803
    Vehicle:
    2008 Prius
    Model:
    N/A
    I've got a similar situation, and this thread has helped me see the problem- but still need help if someone can chime in. I had one good key for my Prius, and at some point the button covers broke off, so I replaced the key innards into a new fob shell. I did not know about the magnets, and so my key has worked for the last several years in proximity mode only apparently. Now, I have purchased an OEM fob and tried many times to perform the chicken dance, but since my one good key doesn't work in the ignition slot- it doesn't put the car in "program mode" when inserting the key in 5 times. Any ideas?
     
  8. dolj

    dolj Senior Member

    Joined:
    May 14, 2012
    7,643
    3,855
    0
    Location:
    Wellington, New Zealand
    Vehicle:
    2007 Prius
    Model:
    N/A
    Hi and welcome to PriusChat
    They are not magnets, they are RFID chips. It is what the reader in the key slot reads to enable the car to proceed to start.
    Unfortunately, your key is not a good one.
    Because your current fob is not complete (i. e. it is missing the RFID chip), ...
    ... you will need to delete and reseed and then add your keys back to the car. There are posts in the Gen 2 forums that will take you through how to do that. Use the Advanced search (Press the "More..." button on the search popup window) to limit your searches to just the Gen 2 forums and child forums.

    Good luck.