Some problems today

Discussion in 'Prius c Care, Maintenance and Troubleshooting' started by Brad K, May 30, 2019.

  1. Brad K

    Brad K Member

    Joined:
    Dec 28, 2013
    168
    53
    0
    Vehicle:
    2013 Prius c
    Model:
    Two
    Today my Prius c will not go into EV mode so I cannot use battery power nor will the engine shut off at a stop light and when I let off the gas it throttles up for a moment what could be the problem
     
  2. iceman13

    iceman13 Member

    Joined:
    Feb 15, 2017
    134
    102
    0
    Location:
    US
    Vehicle:
    2014 Prius c
    Model:
    Three
    What you describe seems to be that either the ICE was not up to operating temperature or the traction battery was low so the ICE will not shut down at a stop and will actually rev up until the battery level rises. Either case what you described seems completely normal.
     
    michael.sfo likes this.
  3. Brad K

    Brad K Member

    Joined:
    Dec 28, 2013
    168
    53
    0
    Vehicle:
    2013 Prius c
    Model:
    Two
    It definitely does not seem normal this is never happened before and it's 95 degrees here and was already warmed up.
     
  4. Brad K

    Brad K Member

    Joined:
    Dec 28, 2013
    168
    53
    0
    Vehicle:
    2013 Prius c
    Model:
    Two
    And the battery is not low in fact it was practically full
     
  5. sam spade 2

    sam spade 2 Senior Member

    Joined:
    Mar 31, 2018
    6,151
    2,436
    0
    Location:
    USA
    Vehicle:
    2017 Prius c
    Model:
    Four
    That probably isn't a good way to describe it.

    The little C warms up VERY quickly........unless it is VERY cold outside.
    And the HV battery being that low is not "normal" at all.

    I think it likely IS a symptom of some kind of fault with the HV battery.......either cells going bad or maybe overheating.

    Regardless, I would think the condition would be accompanied by some warning lights.......unless the condition only lasts for a few seconds or minutes. Both mine have done that once in a great while but only briefly and with no fault lights; then it is fine again for many months.

    If it KEEPS doing it, it definitely is NOT normal and you need to have a dealer check it out.
     
    michael.sfo likes this.
  6. Brad K

    Brad K Member

    Joined:
    Dec 28, 2013
    168
    53
    0
    Vehicle:
    2013 Prius c
    Model:
    Two
    It acted up on three consecutive trips so far today. The first of which was 11 minutes it was already warmed up from a much longer trip and it's 94 degrees out the second two were also when it was warmed up has almost 100,000 miles on it never happened before in 5 years
     
    michael.sfo likes this.
  7. Brad K

    Brad K Member

    Joined:
    Dec 28, 2013
    168
    53
    0
    Vehicle:
    2013 Prius c
    Model:
    Two
    No warning lights have gone on yet
     
  8. sam spade 2

    sam spade 2 Senior Member

    Joined:
    Mar 31, 2018
    6,151
    2,436
    0
    Location:
    USA
    Vehicle:
    2017 Prius c
    Model:
    Four
    But you still have not mentioned the most important part:
    Are there any warning lights displayed on the dash when or after that happens ??
    Edit: OK, no lights.
    You need to have this checked out.
    If a main connection is going bad and is overheating, the next warning might be a FIRE.

    Then......things work fine for a long time, right up to the instant that something goes wrong......and then they don't work.
    "Never happened before in 5 years" is pretty much meaningless.........except that it indicates that something is wrong now.
     
    michael.sfo likes this.
  9. ztanos

    ztanos All-around Geek!

    Joined:
    Jan 10, 2013
    3,337
    1,143
    40
    Location:
    Cumming, Georgia
    Vehicle:
    2012 Prius c
    Model:
    Four
    If the inside of the car is too hot, this scenario can happen as well.
     
    Brad K and iceman13 like this.
  10. sam spade 2

    sam spade 2 Senior Member

    Joined:
    Mar 31, 2018
    6,151
    2,436
    0
    Location:
    USA
    Vehicle:
    2017 Prius c
    Model:
    Four
    I'm not convinced that he has a fixable problem.
    I have never been able to get any of my C's to stay in EV mode for more than a few seconds when I wanted them to.
    I've heard that coasting at ~ 5 MPH in a traffic jam will do it........but I never see that situation.

    Then, it is REALLY HOT here now and my '17 kind of acted like that today.
    There were a couple of times that the engine rev'ed a bit when I was just sitting still.
     
    iceman13 likes this.
  11. ztanos

    ztanos All-around Geek!

    Joined:
    Jan 10, 2013
    3,337
    1,143
    40
    Location:
    Cumming, Georgia
    Vehicle:
    2012 Prius c
    Model:
    Four
    When the battery is hot, I've noticed that it feels like my transmission is "slipping". I know this is just a protective measure and it goes away when I crank the AC up to max.
     
    iceman13 likes this.
  12. iceman13

    iceman13 Member

    Joined:
    Feb 15, 2017
    134
    102
    0
    Location:
    US
    Vehicle:
    2014 Prius c
    Model:
    Three
    My C also acts like this sometimes since new, that is why I said it seemed completely normal behavior to me.
     
    Brad K and ztanos like this.
  13. Brad K

    Brad K Member

    Joined:
    Dec 28, 2013
    168
    53
    0
    Vehicle:
    2013 Prius c
    Model:
    Two
    must have been the extremely hot and humid weather, has acted normal since and has been cooler
     
    ztanos likes this.
  14. frenzee

    frenzee Member

    Joined:
    Apr 19, 2013
    95
    71
    16
    Location:
    Costa Mesa, CA
    Vehicle:
    2013 Prius c
    Model:
    Three
    Mine does this sometime when the cabin air temperature is hot AND either the HV battery cooling fan/filter is clogged with dust or there is something covering the air intake. In my case, my back seat is covered with a towel and the seat is folded down. Sometimes that towel slips down and covers up the fan intake or I may have groeceries or something else blocking the air flow. I think the car does this to protect the HV battery from overheating. When it does do this, I've not seen any warning lights or other errors or CEL, but the ICE stays running when stopped.
     
    Brad K and ztanos like this.
  15. Brad K

    Brad K Member

    Joined:
    Dec 28, 2013
    168
    53
    0
    Vehicle:
    2013 Prius c
    Model:
    Two
    I should make sure the air intake is not blocked and is clean
     
    ztanos likes this.
  16. bisco

    bisco cookie crumbler

    Joined:
    May 11, 2005
    98,584
    44,718
    0
    Location:
    boston
    Vehicle:
    2012 Prius Plug-in
    Model:
    Plug-in Base
    good idea!(y)
     
  17. Jenny Gibbs

    Jenny Gibbs New Member

    Joined:
    Jul 17, 2019
    1
    2
    0
    Location:
    USA
    Vehicle:
    2015 Aqua
    Model:
    ----USA----
    Check if the cylinder is ok...other wise go to your local shop in order to get away from any chaos.
     
    michael.sfo likes this.
  18. bisco

    bisco cookie crumbler

    Joined:
    May 11, 2005
    98,584
    44,718
    0
    Location:
    boston
    Vehicle:
    2012 Prius Plug-in
    Model:
    Plug-in Base
    we thrive on chaos :cool:
     
    michael.sfo likes this.
Loading...