Toyota Prius 2010 makes banging noise and vibrates the whole car on passenger side near engine

Discussion in 'Gen 3 Prius Care, Maintenance & Troubleshooting' started by Mohammad Ashraf, May 7, 2016.

  1. Mohammad Ashraf

    Mohammad Ashraf New Member

    Joined:
    May 7, 2016
    2
    0
    0
    Location:
    London
    Vehicle:
    2010 Prius
    Model:
    N/A
    Hey guys,
    I have recently noticed that when I accelerate my Toyota Prius 2010 it makes rattle noise and vibrates the whole car. The weird "bang" "bang" noise comes from the passenger side near the engine and when the noise comes my whole car shakes like crazy!

    I went to my local car mechanic and he couldn't find anything wrong with it accept the EGR valve which I have now replaced. However, the problem still continues. When I shut down my car and then restart it its fine for some time and then the problem repeats!
    It sounds like this:


    Any suggestions as I need my car every day and this problem is bugging me a lot!
    Thanks
     
    #1 Mohammad Ashraf, May 7, 2016
    Last edited: May 7, 2016
  2. bisco

    bisco cookie crumbler

    Joined:
    May 11, 2005
    85,308
    37,584
    0
    Location:
    boston
    Vehicle:
    2012 Prius Plug-in
    Model:
    Plug-in Base
    did he check the engine mounts? how many miles on her, is she a cab?
     
  3. Mohammad Ashraf

    Mohammad Ashraf New Member

    Joined:
    May 7, 2016
    2
    0
    0
    Location:
    London
    Vehicle:
    2010 Prius
    Model:
    N/A
    Yes, I use this car as a Cab and yes he did check the engine mounts (I think)
     
  4. bisco

    bisco cookie crumbler

    Joined:
    May 11, 2005
    85,308
    37,584
    0
    Location:
    boston
    Vehicle:
    2012 Prius Plug-in
    Model:
    Plug-in Base
    that sounds more like something is hitting something. check the timing chain tension.
     
  5. Former Member 68813

    Former Member 68813 Senior Member

    Joined:
    Oct 3, 2010
    3,524
    960
    8
    Location:
    US
    Vehicle:
    Other Hybrid
    Model:
    N/A
    no, this is the usual cold start knocking from misfire from previous unfinished warm-up cycle. The OP should do some searching or reading sticky posts before posting.
     
  6. laurentiu

    laurentiu Junior Member

    Joined:
    May 21, 2016
    3
    0
    0
    Location:
    Constanta
    Vehicle:
    2012 Prius+ MPV
    Model:
    N/A
    And finally where was the problem?
     
Loading...