Toyota Prius 2010 makes banging noise and vibrates the whole car on passenger side near engine

Discussion in 'Gen 3 Prius Care, Maintenance & Troubleshooting' started by Mohammad Ashraf, May 7, 2016.

  1. Mohammad Ashraf

    Mohammad Ashraf New Member

    Joined:
    May 7, 2016
    2
    0
    0
    Location:
    London
    Vehicle:
    2010 Prius
    Model:
    N/A
    Hey guys,
    I have recently noticed that when I accelerate my Toyota Prius 2010 it makes rattle noise and vibrates the whole car. The weird "bang" "bang" noise comes from the passenger side near the engine and when the noise comes my whole car shakes like crazy!

    I went to my local car mechanic and he couldn't find anything wrong with it accept the EGR valve which I have now replaced. However, the problem still continues. When I shut down my car and then restart it its fine for some time and then the problem repeats!
    It sounds like this:


    Any suggestions as I need my car every day and this problem is bugging me a lot!
    Thanks
     
    #1 Mohammad Ashraf, May 7, 2016
    Last edited: May 7, 2016
  2. bisco

    bisco cookie crumbler

    Joined:
    May 11, 2005
    87,313
    38,851
    0
    Location:
    boston
    Vehicle:
    2012 Prius Plug-in
    Model:
    Plug-in Base
    did he check the engine mounts? how many miles on her, is she a cab?
     
  3. Mohammad Ashraf

    Mohammad Ashraf New Member

    Joined:
    May 7, 2016
    2
    0
    0
    Location:
    London
    Vehicle:
    2010 Prius
    Model:
    N/A
    Yes, I use this car as a Cab and yes he did check the engine mounts (I think)
     
  4. bisco

    bisco cookie crumbler

    Joined:
    May 11, 2005
    87,313
    38,851
    0
    Location:
    boston
    Vehicle:
    2012 Prius Plug-in
    Model:
    Plug-in Base
    that sounds more like something is hitting something. check the timing chain tension.
     
  5. Former Member 68813

    Former Member 68813 Senior Member

    Joined:
    Oct 3, 2010
    3,524
    966
    8
    Location:
    US
    Vehicle:
    Other Hybrid
    Model:
    N/A
    no, this is the usual cold start knocking from misfire from previous unfinished warm-up cycle. The OP should do some searching or reading sticky posts before posting.
     
  6. laurentiu

    laurentiu Junior Member

    Joined:
    May 21, 2016
    3
    0
    0
    Location:
    Constanta
    Vehicle:
    2012 Prius+ MPV
    Model:
    N/A
    And finally where was the problem?
     
  7. TonyGB

    TonyGB New Member

    Joined:
    Mar 7, 2020
    6
    0
    0
    Location:
    London
    Vehicle:
    Other Hybrid
    Model:
    ----UK----
    Hello everyone,
    My name is Tony and this is my first post ever. Your forum is great, been here reading lovely posts and very helpful information. My 2010 Prius has recently developed a fault, the car vibrates while I am driving, the vibrations are coming like from inside the engine bay and felt through floor pan, steering wheel, seats. likely something to do with engine mounts, torque damper(clutch) , or the transmission including inner cv joints. Vibrations comes at around 30mph driving in all condition with ice running or not, in full ev, on acceleration or coasting, in neutral too, on slowdown no matters as long as certain RPM are reached I can feel the whole car shaking, feels like engine is moving around. The worst vibrations are at around 60-65mph again no matter if the car is under acceleration, coasting, slowdown or in Neutral. The other odd thing that happened recently is that when battery is drained and I start driving the car ice is running, than while accelerating with medium power and depressed the gas pedal the torque damper springs are badly rattling, similar noise to the video of OP. Something is out of balance and I can not figure out what is it. Any suggestions are highly appreciated.
    Regards
     
  8. Raytheeagle

    Raytheeagle Senior Member

    Joined:
    Jul 1, 2016
    10,016
    13,663
    0
    Location:
    Bay Area, California
    Vehicle:
    2019 Prius Prime
    Model:
    Prime Plus
    Welcome to Prius chat(y).

    Some questions:
    • Is the engine coolant level stable or dropping?
    • What is the condition of tires?
    • Has the egr circuit be cleansed stem to stern?
    • Does your Prius consume any oil and if so, how much?
    Good luck and keep us posted(y).
     
    SFO likes this.
  9. TonyGB

    TonyGB New Member

    Joined:
    Mar 7, 2020
    6
    0
    0
    Location:
    London
    Vehicle:
    Other Hybrid
    Model:
    ----UK----

    Thanks for the reply. The car is 140k miles , drives everyday on motorway and it is maintained as per manufacturer specs on time. All tyres including wheels, wheel bearings, brake rotors and pads all it’s new, definitely not from there. Oil , filters and spark plugs all new, transmission oil is new, I mean just all been changed, no any bad signs in any of the components, changed because of the mileage and normal wear. The vibrations were here before all those services done. The egr system only been partly cleaned, the pipe and throttle body every 30k miles but the cooler and intake manifold never. It is on the list but the weather is really bad in uk recently and can’t get out and work. I found one of the engine mounts is very soft and moves more than should in my opinion, it’s the one located to the left side, holds the transmission to the body of the car. Here I have the video, please note the car is in maintenance mode, engine might sound a bit different than in usual idle.
     
  10. SFO

    SFO Senior Member

    Joined:
    Feb 7, 2017
    2,597
    2,842
    0
    Location:
    Northern California
    Vehicle:
    2007 Prius
    Model:
    N/A
    Welcome to PriusChat!!

    Confused by your description, first you mention the "Vibrations comes at around 30mph driving in all condition with ice running or not", then go on to state "on slowdown no matters as long as certain RPM are reached I can feel the whole car shaking". Does the engine (ICE) need to be running or not? o_O

    Like @Raytheeagle kindly meantioned above, check the tires and wheel weights, then jack up each of the front wheels and inspect the wheel bearings by holding onto the wheel while pulling on one side and pushing on the other in a rapid motion. Hold the wheel at 3pm and 9pm and attempt to rock it, you should not have any play, you can also check it again by holding the wheel at 6pm and 12pm. Check both sides.

    Have a shop put the vehicle on a hoist/rack and inspect the suspension, most do it for little or nothing, and then tell you what the problem is.

    Which DTCs (codes) did you retrieve when scanning the vehicle with an OBD2 scanner or Techstream?
     
    Raytheeagle likes this.
  11. TonyGB

    TonyGB New Member

    Joined:
    Mar 7, 2020
    6
    0
    0
    Location:
    London
    Vehicle:
    Other Hybrid
    Model:
    ----UK----
    Hi and thanks for replying. Yes the vibrations comes at around after 20-25mph and even in ev mode so no need the ice to be running . I also got vibration at 60-70mph, it is very much like unbalanced wheels, we exclude all the wheels bearings and brakes from the game as all those has been changed including brand new alloys and tyres from Toyota. Suspension all checked few times, tracking too, the problem is somewhere in engine bay, inner CV joints or perhaps something in the transmission, something is out of balance. Now what I get is knocks from the clutch dumper when driving in town , a lot almost every time when battery is drained and engine works harder to recharge plus to propel the car and if I release the accelerator while ice works and I get immediately knocks and bangs, those are the damper springs and also at the same time I feel the whole car shakes. , here I may have a bad transmission mount too it’s on the video from previous post. There is only one thing that haven’t done and it is to clean the egr and manifold, I am planning to get it done next week and if my problem still here I am taking the car to Toyota garage for check. I done diagnostic with Carista obd scan which works fine, no codes found also no any lights on dashboard. No coolant missing or oil consumption, Pcv changed not that long ago too.
     
Loading...