Wire hanging out of the back of my Prius

Discussion in 'Gen 2 Prius Care, Maintenance and Troubleshooting' started by Priuslover12345, Jun 2, 2021.

  1. Priuslover12345

    Priuslover12345 New Member

    Joined:
    Jun 2, 2021
    3
    0
    3
    Location:
    USA
    Vehicle:
    2008 Prius
    Model:
    N/A


    I just bought a used 2008 Prius, and everything on it works fine. A day after I bought it I saw this wire hanging out of the back of it. Seems really strange. It works and drives just fine even with this hanging out. I only noticed it after I got home and parked the car. Any clue what the wire it, what it does, what I should do with it? I'm a little concerned right now.

    Thanks!

     
  2. pasadena_commut

    pasadena_commut Active Member

    Joined:
    May 2, 2019
    447
    140
    0
    Location:
    Southern California
    Vehicle:
    2007 Prius
    Model:
    N/A
    I just looked under my 2007 (no backup camera) and there is no cable in that position (just behind the gas tank, near the rear bumper and the muffler.) The metal flange with a hole in it is present with nothing attached to it. Where the wire comes out on yours there is on mine a round solid rubber plug with no holes in it.

    The connector looks like it might be a badly damaged RCA plug.

    Perhaps the car had an aftermarket rear view camera at one point, since removed, and the cable has just been dragging on the road since then?

    If you know somebody who has a wire tracing tool like one of these

    Amazon.com : Wire Tracer Electrical

    attach it to the center conductor and you will probably find the other end under the dash somewhere.
     
    Priuslover12345 likes this.
  3. Priuslover12345

    Priuslover12345 New Member

    Joined:
    Jun 2, 2021
    3
    0
    3
    Location:
    USA
    Vehicle:
    2008 Prius
    Model:
    N/A
    You know, I thought it looked like a RCA plug, but there was no reason for one to be back there. I didn't know you can use them for your backup cameras. My car doesn't have one, but as you said, it might have been an aftermarket one. I just looked on Amazon for one of these and my cable looks pretty similar to this product picture attached.

    Will this cause any issues? I don't want to cause any shorts, and I definitely don't want it dragging around the road. I've tied it up to the undercarriage for now.
     

    Attached Files:

    • RCA.jpg
      RCA.jpg
      File size:
      64.8 KB
      Views:
      0
  4. pasadena_commut

    pasadena_commut Active Member

    Joined:
    May 2, 2019
    447
    140
    0
    Location:
    Southern California
    Vehicle:
    2007 Prius
    Model:
    N/A
    Most likely the other end went to an aftermarket display which has also been removed. So it is probably a wire to nowhere.

    I suppose there is a chance it was once hooked up to your MFD. Does that show any options for a rear view camera, or does it go blank when you put it in reverse? If the "front end" is working you might want to get a cheap camera to hook up to it, to have a backup camera. Note that only some MFDs supported backup cameras.

    If you are worried that wire might still be attached to something seal off the plug with electrical tape. Then coil and zip tie it so that it is way up in the space behind the gas tank and cannot catch on a branch or other road debris.
     
    Priuslover12345 and Mendel Leisk like this.
  5. Dino74

    Dino74 New Member

    Joined:
    Apr 27, 2021
    6
    5
    1
    Location:
    Oceanside,CA
    Vehicle:
    2008 Prius
    Model:
    Two
    If it's not an RCA connector, then it might be for a HAM or CB radio.
     
    Priuslover12345 likes this.
  6. Priuslover12345

    Priuslover12345 New Member

    Joined:
    Jun 2, 2021
    3
    0
    3
    Location:
    USA
    Vehicle:
    2008 Prius
    Model:
    N/A

    This is good advice! I opened up the trunk compartment where the spare tire is, and I saw the other end of this RCA connector coiled up. It was definitely for a camera. I also noticed that there is a wiring harness back there that looks like it's for a backup cam, but it's not connected to anything (plastic white connector etc).

    I have a 2008 Prius, with no default options for a rear view camera, and it does not go blank when I go in reverse. Do you know if there's a way to tell if my MFD supports backup cameras? I appreciate the advice!
     
Loading...