Won't Start- Red Triangle and CEL

Discussion in 'Gen 2 Prius Care, Maintenance and Troubleshooting' started by Cluke50, Feb 6, 2017.

  1. Cluke50

    Cluke50 New Member

    Joined:
    Feb 6, 2017
    5
    1
    0
    Location:
    Worley, Id
    Vehicle:
    2007 Prius
    Model:
    Base


    I have an 07 Prius that will not start. It has a red triangle light, CEL, and a few others. Gas engine will not start. It will not shift into neutral. I have a steep driveway and cannot get my other cars out. Any ideas on where to start?

     
  2. Cluke50

    Cluke50 New Member

    Joined:
    Feb 6, 2017
    5
    1
    0
    Location:
    Worley, Id
    Vehicle:
    2007 Prius
    Model:
    Base
    Tried to disconnect battery to see if resetting would work. Did not. Also tried the orange fuse on the hybrid bank. Didn't work either.
     
  3. JC91006

    JC91006 Senior Member

    Joined:
    Nov 10, 2013
    10,272
    2,648
    0
    Location:
    Los Angeles, CA
    Vehicle:
    2005 Prius
    Model:
    II
    Make sure the 12v battery is good, if over 5 years old, just buy a new one.

    The orange interlock switch would have to be locked, since you disconnected it. Slide the switch downward to lock in place
     
  4. Patrick Wong

    Patrick Wong DIY Enthusiast

    Joined:
    Mar 8, 2008
    16,707
    4,521
    0
    Location:
    Green Valley, AZ
    Vehicle:
    2015 Prius
    Model:
    Two
    The fuel gauge is blinking one dot. If in fact you have more fuel in the tank than indicated by that, this is evidence that the 12V battery is near-dead which caused the fuel gauge system to lose its memory of the actual fuel level.

    If you really allowed the fuel level to get that low, is it possible that you are now out of fuel?

    However, you still should be able to shift into N if you were out of fuel - which reiterates the need to have a well-charged 12V battery installed. One possibility is to use a jumpstart which might help you to make the Prius READY - or at minimum might help you to shift into N so you can get the car out of the way.
     
    goldfinger likes this.
  5. Cluke50

    Cluke50 New Member

    Joined:
    Feb 6, 2017
    5
    1
    0
    Location:
    Worley, Id
    Vehicle:
    2007 Prius
    Model:
    Base
    I appreciate the help. I will see if I can jump it. I hope it is the 12v battery. I tried the interlock, no good. The video was taken after I put the battery back in to see if everything would reset. The car has a full tank.
     
  6. Cluke50

    Cluke50 New Member

    Joined:
    Feb 6, 2017
    5
    1
    0
    Location:
    Worley, Id
    Vehicle:
    2007 Prius
    Model:
    Base
    Resting voltage for the battery was 11.9 volts.
     
  7. Patrick Wong

    Patrick Wong DIY Enthusiast

    Joined:
    Mar 8, 2008
    16,707
    4,521
    0
    Location:
    Green Valley, AZ
    Vehicle:
    2015 Prius
    Model:
    Two
    That shows the battery is discharged.
     
  8. Cluke50

    Cluke50 New Member

    Joined:
    Feb 6, 2017
    5
    1
    0
    Location:
    Worley, Id
    Vehicle:
    2007 Prius
    Model:
    Base
    I put in a Optima and everything works now. Seems like the 12v battery was the issue. Thanks everyone.
     
    goldfinger likes this.
Loading...