Yellow Triangle with exclamation point, "problem" on screen, Red triangle , check eng dash

Discussion in 'Gen 2 Prius Care, Maintenance and Troubleshooting' started by Toster, Oct 18, 2014.

  1. Toster

    Toster New Member

    Joined:
    Oct 18, 2014
    1
    0
    0
    Location:
    Temecula, CA
    Vehicle:
    2004 Prius
    Model:
    N/A
    Hello
    I had my aux battery replaced today at the dealer. I picked the car up and drove it home got dressed and went out for a while. I started the car and then on my way home the red triangle light, the yellow check engine light came on and I think the engine failed. I drove it home and then shut it off . I started it back up and the dash lights were on again and this time I noticed the yellow triangle light with the exclamation point and the word problem on the screen and the gas engine did not start like it usually does. Does anyone know what this means?

    Thank you
     
  2. JC91006

    JC91006 Senior Member

    Joined:
    Nov 10, 2013
    15,113
    7,756
    0
    Location:
    Los Angeles, CA
    Vehicle:
    2010 Prius
    Model:
    V
    What else did you do at dealer? Check your oil level
     
  3. bisco

    bisco cookie crumbler

    Joined:
    May 11, 2005
    95,315
    43,208
    0
    Location:
    boston
    Vehicle:
    2012 Prius Plug-in
    Model:
    Plug-in Base
    i hope they didn't damage your hybrid battery by shorting the 12 volt. are you still under warranty? check your fuel level.
     
Loading...