Welcome to PriusChat

We'd love to have you join our community and participate in the conversation! Sign up for FREE today.

Sign Up

2001 won't go into "ready" mode immediately

Discussion in 'Gen II Prius Care, Maintenance and Troubleshooting' started by ZackMurphy, Jan 19, 2007.

Social Buttons

  1. ZackMurphy

    ZackMurphy New Member

    Joined:
    Jan 19, 2007
    Messages:
    2
    Likes Received:
    0
    Almost every time I get into to start it, the car is slow to get into ready mode. I'll turn the key to the "on" position, but it almost acts like it needs to charge up or something. So I sit there with the key in "on" position, and eventually it starts. If I turn it to "start" and hold it there, this does not appear to help.

    After anywhere from 20 seconds to 3 minutes, it will power up (I know because the radio comes on when it's actually ready). Then it starts and runs like a champ.

    It never stalls, and everything else on the car works fine. And when I first got the car (at about 50k miles), this didn't happen.

    The only other issue I've ever had was about 10k miles ago - the check engine ! light came on, but then it went off before I could get to a dealership, and it never came back.

    It sounds like a battery issue to me, but upon a quick conversation with the dealership by phone, that didn't come up, and they sounded a little puzzled. So I have no idea.

    Thanks for any ideas you guys have.
  2. tochatihu

    tochatihu Senior Member

    Joined:
    Apr 10, 2004
    Messages:
    4,019
    Likes Received:
    598
    Location:
    Kunming Yunnan China
    Your Vehicle Year:
    2001 Prius
    This does sound like it may be related to a weak 12 volt battery. Please have that checked.

    DAS
  3. walkinghat

    walkinghat Junior Member

    Joined:
    Jan 14, 2007
    Messages:
    27
    Likes Received:
    0
    I see this was in January. Any progress? I have an 01 as well that is acting up. It will make a clicking sound like a solenoid with a dead battery. Are your panel lights woking at this point?

    Are you saying that you turn it to start, let go and it takes that long to start the ICE?

    Have you tried a new 12V?
  4. ZackMurphy

    ZackMurphy New Member

    Joined:
    Jan 19, 2007
    Messages:
    2
    Likes Received:
    0
    <div class='quotetop'>QUOTE(walkinghat @ Mar 7 2007, 06:05 PM) [snapback]401993[/snapback]</div>

    I ordered a new 12V from the dealer locally - they expect it in about 2 weeks from now. Yes, it took 6 weeks total, to get a simple battery.

    Yes, I do get a clicking sound as it tries to charge up, and it continues to act as if it is a dull 12V. Panel lights work, but only as if they have to charge first. Put the key in, turn to "on," then wait until the power seems availabel (radio comes on) then I start it. Usually that works. VERY frustraing, but perhaps to be solved soon.

    Amazing. But I'll update as I can.
  5. rinnyboo

    rinnyboo New Member

    Joined:
    Apr 9, 2007
    Messages:
    3
    Likes Received:
    0
    We have an 01 prius and a similar happened to us at the beginning of February. Whenever we started the car it would be slow to come up "Ready." Eventually we couldn't get the car to ever start without a jump. We ended up having the 12V battery replaced. Now it starts up immediately. :)
  6. priussoris

    priussoris New Member

    Joined:
    Apr 5, 2007
    Messages:
    1,005
    Likes Received:
    2
    <div class='quotetop'>QUOTE(2001prius @ Mar 8 2007, 12:24 AM) [snapback]402096[/snapback]</div>

    Here is a link for 12volt prius battery hope it can help someone

    http://www.elearnaid.com/12vobaforpr2.html
Similar Threads: 2001 won't
Forum Title Date
Generation 1 Prius Discussion Help! 2001 Prius won't start Aug 2, 2014
Generation 1 Prius Discussion 2001 shuttering to start, won't move in drive. Jul 18, 2014
Generation 1 Prius Discussion 2001 won't run - lot of codes but no smoking gun-help Jan 18, 2014
Generation 1 Prius Discussion HI,This is may 1st post. I have a 2001 prius and it won't start. Aug 29, 2013
Generation 1 Prius Discussion 2001 prius won't start CEL but no triangle Jan 30, 2013