Welcome to Our Community

Wanting to join the rest of our members? Feel free to sign up today.

Sign Up

Check Hybrid System and then car has repeatedly died

Discussion in 'Gen III 2010+ Prius Main Forum' started by NjPriusowner, Mar 20, 2012.

Social Buttons

  1. NjPriusowner

    NjPriusowner New Member

    Joined:
    Mar 20, 2012
    Messages:
    1
    Likes Received:
    0
    Location:
    NJ
    Your Vehicle Year:
    2010 Prius
    Model:
    Three
    Please help. We bought a brand new 2010 III in the spring 2010. Later that summer we received the first Check Hybrid System warning but it went away after a few hours. About a year later the light came on again and the car died. We had towed to the dealership and they could not find a problem. This happened again. Car was dead. We brought it to the dealership and they replaced the battery. Then when we went to pick it up at the dealership, the car was dead. The dealership told us "oh, one of the mechanics left the battery unplugged." They got it working again. About a month later while my wife was driving the CHS warning went on again and the car died in the middle of an intersection. Again, no problem was detected by the dealership. The vehicle only has about 6000 miles on it. We are afraid to drive it. The problem seems to mostly happen in the warmer weather. However about amonth ago, 3 out of 4 windows stopped working. I checked the fuses and they were fine. Again, I brought it in and they said the windows work fine and there is no problem. I am going crazy. Has anyone seen anything like this?
  2. SageBrush

    SageBrush Senior Member

    Joined:
    Jun 4, 2008
    Messages:
    8,927
    Likes Received:
    1,711
    Location:
    New Mexico
    Your Vehicle Year:
    2012 Prius v wagon
    Model:
    Two
    Search PC for instruction how to check you 12v battery under load, after the car has sat for a few hours. I know you wrote that the 12v was replaced not too long ago, but I suspect the dealership either defrauded you, or put in a bum replacement.

    The symptoms are *so* typical of a run-down 12v.
  3. V8Cobrakid

    V8Cobrakid Green Handyman

    Joined:
    Jun 6, 2004
    Messages:
    3,781
    Likes Received:
    137
    Location:
    Park View, Los Angeles, CA. U.S.A
    Your Vehicle Year:
    2004 Prius
    Model:
    N/A
    that's a little too new to require a 12v.. and if it was replaced, the problem points to the 12v inverter. (next possible assumption for me anyway)... it's not giving a healthy 12v (14v) feed, so the car basically shuts down once the battery starts to drain... like a bad alternator. that causes your 12v items to shut off.. some 12v items are rather important.

    if you short the 12v line while moving, the car shuts off.. (my real point)

    so... if its failing or shorting or something similar (even your 12v dropping because of it) (basically a short)... the car shuts off. however..

    if you can restart after a fail (and it isn't a "slow" restart)... then it's giving decent power and the fault could be somewhere else...
  4. 32kcolors

    32kcolors Senior Member

    Joined:
    Jul 14, 2009
    Messages:
    5,832
    Likes Received:
    930
    Location:
    Redondo Beach, CA
    Your Vehicle Year:
    2010 Prius
    Model:
    V


    Not necessarily. 6,000 miles in a couple years is too few miles to keep the 12V battery in a healthy state. Sounds it might be the same problem that this member had.
    1 person likes this.
  5. 32kcolors

    32kcolors Senior Member

    Joined:
    Jul 14, 2009
    Messages:
    5,832
    Likes Received:
    930
    Location:
    Redondo Beach, CA
    Your Vehicle Year:
    2010 Prius
    Model:
    V


    The replacement battery could've been defective (happened to me), but more likely the OP rarely drove the car since the replacement not giving it a chance to charge up and further running it down. After all, it has 6,000 miles in two years.
  6. V8Cobrakid

    V8Cobrakid Green Handyman

    Joined:
    Jun 6, 2004
    Messages:
    3,781
    Likes Received:
    137
    Location:
    Park View, Los Angeles, CA. U.S.A
    Your Vehicle Year:
    2004 Prius
    Model:
    N/A
    you have a good point. i kinda read over the point that the car only has 6k miles. (how newbie of me)

    maybe the dealer charged the battery and considered it ok.. since it's new-ish and they felt it should still hold a charge? (either way it's wrong)
  7. GrumpyCabbie

    GrumpyCabbie Senior Member

    Joined:
    Dec 14, 2009
    Messages:
    5,419
    Likes Received:
    1,382
    Location:
    North Yorkshire, UK
    Your Vehicle Year:
    2010 Prius
    Model:
    N/A
    I had the HV battery ECU die on me at about 50k miles, which brought up a similar error warning. But the Toyota dealer found the error codes, replaced the correct part and no worries since.
Similar Threads: Check Hybrid
Forum Title Date
Toyota Prius Plug-in Check Hybrid System - pull over ! Wednesday at 7:02 AM
Local Prius Club Main Forum Southwest Florida Hybrid Group! Check it out just started! Jun 6, 2014
Gen III 2010+ Prius Care, Maintenance and Troubles Failed Inverter: Check Hybrid System Error U0110 Lost Communication W/ Drive Motor Cntrl Mod A May 21, 2014
Gen III 2010+ Prius Care, Maintenance and Troubles "Check Hybrid System" Error right out of the dealership Apr 25, 2014
Toyota Prius Plug-in Check Hybrid System (code P03CE) Mar 21, 2014