Welcome to PriusChat

We'd love to have you join our community and participate in the conversation! Sign up for FREE today.

Sign Up
  1. TGB4 2014 Prius Convention Hotel Discounts are ending this week. Click for more information. All Access registration with personalized items ends Sept 1. Register now!

coolant valve cycling on and off?

Discussion in 'Gen II Prius Technical Discussion' started by afmcgraw, Jan 15, 2010.

Social Buttons

  1. afmcgraw

    afmcgraw New Member

    Joined:
    Jan 15, 2010
    Messages:
    15
    Likes Received:
    1
    Location:
    Los Angeles
    Your Vehicle Year:
    2005 Prius
    Model:
    N/A
    strange noise, coolant valve cycling on and off?

    My '05 has developed a strange noise from the engine compartment. It sounds like a pump or valve cycling on and off, about once per second. It comes up seemingly randomly and might last for a few seconds or near 30 seconds, engine on or off. It has been happening for the last 20k miles or so.

    I connected my Autoenginuity scan tool, and cycled the water pump and water control valve(s). It's not coming from the water pump, and the noise comes up after cycling certain water valves.

    No MIL for a failed coolant flow control valve. Any thoughts?
  2. afmcgraw

    afmcgraw New Member

    Joined:
    Jan 15, 2010
    Messages:
    15
    Likes Received:
    1
    Location:
    Los Angeles
    Your Vehicle Year:
    2005 Prius
    Model:
    N/A
    Nobody else has heard this? I should have mentioned that the closest sound I can equate it to is a quieter version of a windshield wiper motor on high.

    Also, it's not the sound of the brake accumulator pump.
  3. Bob64

    Bob64 Sapphire of the Blue Sky

    Joined:
    Apr 9, 2007
    Messages:
    1,530
    Likes Received:
    73
    Location:
    Virginia
    Your Vehicle Year:
    2007 Prius
    Model:
    N/A
    It may be the inverter coolant pump. Does the noise start when you start up the car in aux mode or only in ready mode?
  4. afmcgraw

    afmcgraw New Member

    Joined:
    Jan 15, 2010
    Messages:
    15
    Likes Received:
    1
    Location:
    Los Angeles
    Your Vehicle Year:
    2005 Prius
    Model:
    N/A
    I cycled the inverter pump, and it's a different sound. It happens when the car is in run mode, and with the ICE on or off.
  5. usbseawolf2000

    usbseawolf2000 HSD PhD

    Joined:
    Sep 22, 2004
    Messages:
    12,919
    Likes Received:
    2,330
    Location:
    Fort Lee, NJ
    Your Vehicle Year:
    2012 Prius Plug-in
    Model:
    Plug-in Base
    Could it be from the brake? There is a brake actuator TSB for the "barking" noise.
  6. afmcgraw

    afmcgraw New Member

    Joined:
    Jan 15, 2010
    Messages:
    15
    Likes Received:
    1
    Location:
    Los Angeles
    Your Vehicle Year:
    2005 Prius
    Model:
    N/A
    I read that TSB, but my noise isn't affected by brake use. The fact that it happened after the coolant valve(s) were cycled leads me to believe that it is related to that system.
  7. Bob64

    Bob64 Sapphire of the Blue Sky

    Joined:
    Apr 9, 2007
    Messages:
    1,530
    Likes Received:
    73
    Location:
    Virginia
    Your Vehicle Year:
    2007 Prius
    Model:
    N/A
    Does the car make the noise right after turning the car on or off?
  8. afmcgraw

    afmcgraw New Member

    Joined:
    Jan 15, 2010
    Messages:
    15
    Likes Received:
    1
    Location:
    Los Angeles
    Your Vehicle Year:
    2005 Prius
    Model:
    N/A
    No, only when it's in the run position.
  9. usbseawolf2000

    usbseawolf2000 HSD PhD

    Joined:
    Sep 22, 2004
    Messages:
    12,919
    Likes Received:
    2,330
    Location:
    Fort Lee, NJ
    Your Vehicle Year:
    2012 Prius Plug-in
    Model:
    Plug-in Base
    Have you checked the Inverter coolant pump? It always runs but maybe the sound only comes up once in a while? Open the cap and take a look. You should be able to see the fluid moving under the cap. If it were making very little waves, the Inverter pump may be weak.

    There is also a pump for the thermo coolant bottle. It only turns on when you turn on the car or 45 seconds after turning it off.

    The only other moving part is the water pump belt. Could it be making noise?
  10. afmcgraw

    afmcgraw New Member

    Joined:
    Jan 15, 2010
    Messages:
    15
    Likes Received:
    1
    Location:
    Los Angeles
    Your Vehicle Year:
    2005 Prius
    Model:
    N/A
    The noise doesn't come up when the systems are turned on, and the sound of the engine/thermos coolant pump is different.

    I'm due for a coolant change anyways, maybe I'll notice something when I do it.
  11. Bob64

    Bob64 Sapphire of the Blue Sky

    Joined:
    Apr 9, 2007
    Messages:
    1,530
    Likes Received:
    73
    Location:
    Virginia
    Your Vehicle Year:
    2007 Prius
    Model:
    N/A
    Think you can record what it sounds like?
  12. afmcgraw

    afmcgraw New Member

    Joined:
    Jan 15, 2010
    Messages:
    15
    Likes Received:
    1
    Location:
    Los Angeles
    Your Vehicle Year:
    2005 Prius
    Model:
    N/A


    It's actually my wife's car, so I don't see it much. I'll see if I can get that done sometime.
  13. hobbit

    hobbit Senior Member

    Joined:
    Mar 23, 2005
    Messages:
    4,084
    Likes Received:
    413
    Location:
    Bahstahn
    Your Vehicle Year:
    2004 Prius
    Model:
    N/A
    I know that noise. It's pretty subtle, and would be hard to
    record as it's almost masked by the hum from the inverter coolant
    pump coming through the firewall. I think it's from the heater,
    possibly the little motor that sets the hot/cold proportion flap
    or some other control system. I know of no specific cause or
    means of getting it to reliably happen, or I would have gotten
    under there and tried to figure out which little servo is moving
    when it happens. There are several servos attached to the side
    of the A/C box visible from the driver's footwell; maybe watching
    some of these and turning the car on would reveal the answer.
    I never was sufficiently worried about it to try.
    .
    _H*
  14. afmcgraw

    afmcgraw New Member

    Joined:
    Jan 15, 2010
    Messages:
    15
    Likes Received:
    1
    Location:
    Los Angeles
    Your Vehicle Year:
    2005 Prius
    Model:
    N/A
    I'm glad I'm not the only one!

    Too bad my Autoenginuity won't talk to the A/C system, or I would be able to see what was going on.

    I wondered if it was related to the HVAC system, and IIRC, it seems to occur with or without the HVAC system on.
  15. Clar

    Clar Member

    Joined:
    Mar 29, 2004
    Messages:
    151
    Likes Received:
    2
    Location:
    DC/MD/VA
    maybe coolant transfer pump or valve problem?
  16. afmcgraw

    afmcgraw New Member

    Joined:
    Jan 15, 2010
    Messages:
    15
    Likes Received:
    1
    Location:
    Los Angeles
    Your Vehicle Year:
    2005 Prius
    Model:
    N/A
    I finally got a recording of the noise. It's definitely coming from the thermos bottle area. I can feel it when I touch the plastic tee on the bottom of the thermos bottle.

    The file is an MP3, but the board wouldn't let me u/l unless it was a *.zip.

    I cycled the coolant pump with a scan tool when I was replacing the coolant, and it made an even whirring noise like it should.

    From the cab, the clicking in the recording isn't really evident, but it is when you get up close to it.

    Does this noise sound familiar to anyone? Since the coolant flow control valve is not attached to the thermos bottle, maybe it's something else.

    Attached Files:

  17. usbseawolf2000

    usbseawolf2000 HSD PhD

    Joined:
    Sep 22, 2004
    Messages:
    12,919
    Likes Received:
    2,330
    Location:
    Fort Lee, NJ
    Your Vehicle Year:
    2012 Prius Plug-in
    Model:
    Plug-in Base
    That doesn't sound right. It sounds like a sewing machine. Sorry, I have never heard of such sound in my Prius.

    Have you check the water pump belt visually?
  18. kermityfrog

    kermityfrog New Member

    Joined:
    May 18, 2007
    Messages:
    20
    Likes Received:
    1
    Re: strange noise, coolant valve cycling on and off?



    Should replace it asap
  19. Shadi

    Shadi New Member

    Joined:
    Aug 6, 2010
    Messages:
    19
    Likes Received:
    0
    Location:
    Jordan
    Your Vehicle Year:
    2005 Prius
    Model:
    II


    its the same which i got lately , could you tell me what did you do to fix this issue?
    thanks a lot
  20. Houston

    Houston New Member

    Joined:
    Jul 19, 2005
    Messages:
    37
    Likes Received:
    2
    Location:
    Saltspring Island British Columbia
    Re: strange noise, coolant valve cycling on and off?




    I refer you to my previous post "Mysterious Noise"
    I just had my inverter cooling pump replaced and this seems to have solved the problem. In my case the noise sounded like a small person was trying to hacksaw his way out of the engine compartment. The remaining mystery is why Toyota does not recognize the coolant pump as part of the Hybrid system and does not cover it under the warranty for that component.This is despite the fact that this pump has no other purpose and is vital to the safe operation of the Hybrid drive.
Similar Threads: coolant valve
Forum Title Date
Gen II Prius Care, Maintenance and Troubleshooting Coolant Control Valve Woes...please help. Jul 19, 2014
Gen II Prius Care, Maintenance and Troubleshooting Red triangle after replacing coolant control valve Jun 5, 2014
Gen II Prius Care, Maintenance and Troubleshooting Looking for good Independent mechanic in Dallas, TX!!!! For water coolant valve replacement May 29, 2014
Gen II Prius Care, Maintenance and Troubleshooting Water coolant valve? P1121 can I DIY? May 29, 2014
Gen II Prius Care, Maintenance and Troubleshooting Check Engine light on any one had this issue before? code p1121 coolant valve May 29, 2014