help mis calibrated the touch screen

Discussion in 'Gen II Prius Technical Discussion' started by jjacks4x, Mar 18, 2012.

  1. jjacks4x

    jjacks4x Junior Member

    Joined:
    Feb 26, 2012
    1
    0
    san jose
    Vehicle:
    2007 Prius
    Model:
    V
    I have a 07 with nav and due to shakey hand I mis calibrated the touch screen and can not get back in to re-cal. Any Help!
     
  2. dogfriend

    dogfriend Human - Animal Hybrid

    Joined:
    Feb 26, 2007
    7,505
    1,119
    Carmichael, CA
    Vehicle:
    2007 Prius
    I would try disconnecting the 12V battery for a few minutes to see if this will "reset" the calibration.

    If that didn't work, I would try disconnecting the NAV ECU under the drivers seat, then powering up the car, then powering down the car and reconnecting the NAV.

    I don't know if either will work, since I've never tried to calibrate the NAV.
     
  3. youdiejoe

    youdiejoe Junior Member

    Joined:
    Nov 2, 2012
    7
    2
    South Pasadena
    Vehicle:
    2007 Prius
    Model:
    N/A
    I was having trouble with my 2007 MFD touch screen, it was WAY out of alignment, mis-reading my touches on screen by several inches.

    I use to have an old Compaq PDA that had a calibration function and figured that one had to exist for the Prius MFD, luckily a google search lead me to this link:

    2007 Prius - Easter Egg

    Which gives you instructions on how to reach the "Diagnostic Menu" which many people have posted about. This 1st level menu has a "Display Check" but no actual calibration functions. LUCKILY there is 2nd level menu you can then reach called "Product Diagnosis Menu" (step by step instructions on how to access this menu are at the link above) and it is on that menu you can see the "Calibration" program which, like my old PDA, gives you crosshairs to tap to re-align the touch screen!

    Once I was able to navigate to the screen (it took several tries as my touch screen was very much out of alignment) I was able access the program and fix my problem!

    Hope this helps others!
     
    #3 youdiejoe, Oct 3, 2014
    Last edited: Oct 4, 2014