1. Offline

    pernst New Member

    Member Since:
    May 1, 2012
    Posts:
    6
    Likes Received:
    2
    Location:
    Union City, CA
    Your Vehicle Year:
    2012 Prius v wagon
    Model:
    Three
    I don't know if it's the iPhone 5 or iOS 6, but one of the two has made my bluetooth phone capabilities on Entune unstable. Before, if I got a call, I would push the answer button on the steering wheel and it would answer and all would be good. Now if I get a call, I push the button and the radio silences for a second then comes back on and I can't get the call. I have to push the transfer call to phone button on the cars dash screen then push the handsfree button on the screen and it will work like it used to. Anyone else with this problem? Somewhat annoying...
    AnneC likes this.
  2. Offline

    buckaroo Junior Member

    Member Since:
    Aug 28, 2011
    Posts:
    64
    Likes Received:
    1
    Location:
    Austin TX
    Your Vehicle Year:
    2012 Prius v wagon
    Model:
    Five
    Yes, I have the same issue. I have reloaded Entune on my Phone & it still happens. Toyota needs to update Entune.
  3. Offline

    pernst New Member

    Member Since:
    May 1, 2012
    Posts:
    6
    Likes Received:
    2
    Location:
    Union City, CA
    Your Vehicle Year:
    2012 Prius v wagon
    Model:
    Three
    Glad to know it's not just me :) Thanks!
  4. Offline

    slazerow New Member

    Member Since:
    Apr 20, 2012
    Posts:
    23
    Likes Received:
    3
    Location:
    Il
    Your Vehicle Year:
    2012 Prius v wagon
    Model:
    Five
    I am also having the same problem with my iPhone 5.
  5. Offline

    slazerow New Member

    Member Since:
    Apr 20, 2012
    Posts:
    23
    Likes Received:
    3
    Location:
    Il
    Your Vehicle Year:
    2012 Prius v wagon
    Model:
    Five
    In thinking more about this problem, I don't think it would be solved with an Entune app update. Instead I think that the display unit might need new software update or that Apple will need to fix its software for the iphone (which won't happen). In any event, I suggest that we contact Toyota directly to let them know about the issue with the iphone 5.
  6. Offline

    MBRGuru Member

    Member Since:
    Oct 28, 2011
    Posts:
    255
    Likes Received:
    26
    Your Vehicle Year:
    2012 Prius v wagon
    Model:
    Five
    Which system / software version do you all have? I haven't seen this on the HDD system with my iPhone 5. Does it happen only when you're listening to an Entune app audio source?
  7. Offline

    slazerow New Member

    Member Since:
    Apr 20, 2012
    Posts:
    23
    Likes Received:
    3
    Location:
    Il
    Your Vehicle Year:
    2012 Prius v wagon
    Model:
    Five
    It happens on my v Five without the tech package and my new iphone 5. It never happened with my iphone 4. It happens whether I am listening to the radio or USB (I doubt it has anything to do with the Entunes iphone app, since it appears to be a bluetooth issue).
  8. Offline

    Chazz8 Gadget Lover

    Member Since:
    Sep 19, 2008
    Posts:
    443
    Likes Received:
    88
    Location:
    Central New York
    Your Vehicle Year:
    2012 Prius v wagon
    Model:
    Five
    Have you deleted and reinstalled the Entune app on your iPhone 5 yet?
  9. Offline

    slazerow New Member

    Member Since:
    Apr 20, 2012
    Posts:
    23
    Likes Received:
    3
    Location:
    Il
    Your Vehicle Year:
    2012 Prius v wagon
    Model:
    Five
    Yes, I have deleted and reinstalled the app but the bluetooth phone now works intermittently. I am curious if other iPhone 5 users are having similar bluetooth problems (if so, please complain to Toyota).
    Chazz8 likes this.
  10. Offline

    gnguyen Junior Member

    Member Since:
    Apr 15, 2012
    Posts:
    11
    Likes Received:
    0
    Location:
    Oakland, CA
    Your Vehicle Year:
    2012 Prius v wagon
    Model:
    Five
    I have the v2 and an iPhone 5, no Entune installed. I also have this problem, and it only started after getting the iPhone 5.

    My phone will pair with the car, and then when an incoming call comes in, I can use the car to pick up the call, but it won't automatically go into handsfree mode. I have to press the button on the car's call screen in order for it to work.
  11. Offline

    MBRGuru Member

    Member Since:
    Oct 28, 2011
    Posts:
    255
    Likes Received:
    26
    Your Vehicle Year:
    2012 Prius v wagon
    Model:
    Five
    It looks like this problem still exists with the new 6.0.1 release, but with 6.1 beta it's working fine.
  12. Offline

    Quentin Member

    Member Since:
    Aug 29, 2010
    Posts:
    288
    Likes Received:
    56
    Location:
    West Virginia
    Your Vehicle Year:
    2012 Prius v wagon
    Model:
    Five
    My 5 works great with my v Five with the HDD nav unit. No issues at all.
  13. Offline

    dgb New Member

    Member Since:
    Nov 25, 2007
    Posts:
    3
    Likes Received:
    0
    It has nothing to do with Entune. Mine is doing exactly the same thing. It's on answering only that the problem occurs. I can voice dial with no problems. It always has to be transferred to the phone and back via the screen in order to work. Hopefully 6.1 will fix it.
  14. Offline

    OWG Junior Member

    Member Since:
    Mar 29, 2012
    Posts:
    93
    Likes Received:
    16
    Location:
    Barrie, Canada
    Your Vehicle Year:
    2012 Prius v wagon
    Model:
    N/A
    Yep, same issue here and we don't have entune in Canada, so it definitely is not that. Waiting for 6.1. Really hope it isn't a change that Toyota would need to make as I suspect we would all be waiting a long time...
  15. Offline

    IslandLife New Member

    Member Since:
    Apr 14, 2012
    Posts:
    7
    Likes Received:
    0
    Location:
    Port Isabel, TX
    Your Vehicle Year:
    2012 Prius v wagon
    Model:
    Three
    MBRGuru, your saying you have access to the beta version 6.1 and it now works. So what you are saying is that this is not a Toyota problem but a correction to the IOS software and is an Apple problem? Any idea when Apple will be releasing 6.1? I thought I read somewhere that Apple is giving testers until end of December for testing, which would mean 6.1 would not be out until sometime next year. At least we know that someone is fixing the problem…. Thanks
  16. Offline

    MBRGuru Member

    Member Since:
    Oct 28, 2011
    Posts:
    255
    Likes Received:
    26
    Your Vehicle Year:
    2012 Prius v wagon
    Model:
    Five
    In short, yep. No idea when 6.1 will go official. Last year I think 5.1 was early March, so somewhere around there wouldn't be too surprising. Hopefully it'll be earlier this time around.
  17. Offline

    AnneC New Member

    Member Since:
    Dec 1, 2012
    Posts:
    1
    Likes Received:
    0
    Your Vehicle Year:
    2012 Prius
    Model:
    Four
    Same here-Spent an hour at the dealer's today and tried 3 different iPhone 5's and they all had this issue...My four worked very well-this is a real drag! I think it's a bluetooth issue but so weird that outgoing works just fine.
  18. Offline

    sweetie New Member

    Member Since:
    Nov 7, 2012
    Posts:
    24
    Likes Received:
    4
    Location:
    San Francisco, California
    Your Vehicle Year:
    2012 Prius Plug-in
    Model:
    Plug-in Base
    Ron Kilby likes this.
  19. Offline

    tanasit Member

    Member Since:
    Mar 26, 2012
    Posts:
    350
    Likes Received:
    54
    Location:
    Philadelphia
    Your Vehicle Year:
    2012 Prius v wagon
    Model:
    Five
    My iPhone 5 on my V5 has no such issue but when my wife use the App with the sound, there's no sound. I have to go to the Setup and disconnect the Portable player (which also appears as connected as iPhone 5 too). Then the sound came back on the iPhone 5! I used to have the contact transfer failed issue but after resetting the Bluetooth, it works fine. Btw, my Entune works fine too.
  20. Offline

    slazerow New Member

    Member Since:
    Apr 20, 2012
    Posts:
    23
    Likes Received:
    3
    Location:
    Il
    Your Vehicle Year:
    2012 Prius v wagon
    Model:
    Five
    I agree. If you're experiencing bluetooth issues with ios 6/iPhone 5, please let Apple know.
    sweetie likes this.

Share This Page