Welcome to Our Community

Wanting to join the rest of our members? Feel free to sign up today.

Sign Up

No Power Locks only hatch works.

Discussion in 'Gen II Prius Care, Maintenance and Troubleshooting' started by christyrell, Dec 9, 2011.

Social Buttons

  1. christyrell

    christyrell Junior Member

    Joined:
    Dec 7, 2011
    Messages:
    17
    Likes Received:
    4
    Location:
    Canada
    Your Vehicle Year:
    2004 Prius
    Model:
    N/A
    Hi everyone I have been searching for some info on this issue but to no avail. I have an 04 and the power door locks will not work. The hatch does lock and unlock but everything else just stares at me staring at it. When the fob or inside switches are used I can hear a relay clicking inside the Body Ecu / Fuse Box. I am thinking that is the problem as all fuses are good. Any ideas? Thanks in advance.
    Cheers!
  2. efusco

    efusco Troll Slayer Staff Member

    Joined:
    Nov 26, 2003
    Messages:
    19,842
    Likes Received:
    1,067
    Location:
    Nixa, MO
    Your Vehicle Year:
    2004 Prius
    Model:
    N/A
    Just to be clear, this is not just a smart key not working issue, correct? You're saying that even using the inside lock button the doors do not lock or unlock?

    I don't have the answer to your question, but my first thought was that this was related to the smart key oscillator, but it doesn't sound like it upon rereading.
  3. christyrell

    christyrell Junior Member

    Joined:
    Dec 7, 2011
    Messages:
    17
    Likes Received:
    4
    Location:
    Canada
    Your Vehicle Year:
    2004 Prius
    Model:
    N/A
    You are correct, to my understanding as I am a new owner is that the 04 model did not have the smart key system.

    When the inside switch is used all that happens is the relay clicking in the Body ECU / Fuse Box.

    When the key fob is used the lights blink etc and the same clicking can be heard.

    Cheers!
  4. calforester

    calforester New Member

    Joined:
    Aug 30, 2009
    Messages:
    1
    Likes Received:
    0
    Location:
    California
    Your Vehicle Year:
    2008 Prius
    Model:
    N/A
    I believe this happened to me when the battery in the fob went dead. Sorry - the issue happened a few years back so I can't recall if it was the fob or the 12V battery. Easier to change the fob battery :). If not then likely the 12V battery. The 12V battery caused issues with the door locks as well. The 12V lasted 4 years.
  5. christyrell

    christyrell Junior Member

    Joined:
    Dec 7, 2011
    Messages:
    17
    Likes Received:
    4
    Location:
    Canada
    Your Vehicle Year:
    2004 Prius
    Model:
    N/A
    The inside switch does nothing as well. The 12 volt is good.
  6. christyrell

    christyrell Junior Member

    Joined:
    Dec 7, 2011
    Messages:
    17
    Likes Received:
    4
    Location:
    Canada
    Your Vehicle Year:
    2004 Prius
    Model:
    N/A
    So I took out the drivers side door lock actuator, cleaned it up, put some more grease on it, and it started to work again! Im going to try it with the other three![​IMG]

    [​IMG]

    Attached Files:

  7. bisco

    bisco cookie crumbler

    Joined:
    May 11, 2005
    Messages:
    18,822
    Likes Received:
    3,038
    Location:
    boston
    Your Vehicle Year:
    2012 Prius Plug-in
    Model:
    Plug-in Base
    all the best. btw, the 04 pkg II and up does have the sks. pkg I which was only available for fleet sales did not have it.
  8. cwerdna

    cwerdna Senior Member

    Joined:
    Sep 4, 2005
    Messages:
    12,313
    Likes Received:
    1,922
    Location:
    SF Bay Area, CA
    Your Vehicle Year:
    2006 Prius
    Model:
    N/A
  9. bisco

    bisco cookie crumbler

    Joined:
    May 11, 2005
    Messages:
    18,822
    Likes Received:
    3,038
    Location:
    boston
    Your Vehicle Year:
    2012 Prius Plug-in
    Model:
    Plug-in Base
    i tried to buy one and that's what they told me. maybe it was regional?
  10. cnschult

    cnschult Active Member

    Joined:
    Jan 9, 2008
    Messages:
    748
    Likes Received:
    68
    Location:
    Michigan
    Your Vehicle Year:
    2005 Prius
    Model:
    N/A


    awesome, I've encountered this problem on half a dozen toyotas, can you please repost the picture and use a program like Paint to circle all the areas you put grease on, and what type of grease did you use?

    you probably already put the door panel back on, if not can you post more pictures, if you did put the door panel back on can you give us a play by play instructions on exactly what you did? thanks
  11. christyrell

    christyrell Junior Member

    Joined:
    Dec 7, 2011
    Messages:
    17
    Likes Received:
    4
    Location:
    Canada
    Your Vehicle Year:
    2004 Prius
    Model:
    N/A
    The service Manual Tells the story of getting it out. I added some pics of what I did once I got it out. I forgot to mention I think it was jammed as well. I rest all the internals and made sure they were operating before I put it back together. Questions.....

    [​IMG]

    [​IMG]



    [​IMG]


    [​IMG]

    [​IMG]



    So now its Out!

    [​IMG]

    [​IMG]

    [​IMG]

    [​IMG]

    The Fix! That worked for me!

    [​IMG]
Similar Threads: Power Locks
Forum Title Date
Gen III 2010+ Prius Care, Maintenance and Troubles Power door locks gone wiggy. Dec 18, 2013
Gen II Prius Main Forum need help on power door locks on an '05 Jan 17, 2010
Gen II Prius Care, Maintenance and Troubleshooting One of Four Power Locks Malfunctioning Oct 22, 2006
Gen II Prius Main Forum Power automatic door locks w/ anti-lockout feature Nov 21, 2005
Gen II Prius Main Forum Power Automatic Door Locks Oct 11, 2004