Welcome to PriusChat

We'd love to have you join our community and participate in the conversation! Sign up for FREE today.

Sign Up

Transmission (P) lock message

Discussion in 'Gen II Prius Fuel Economy' started by howdi, Aug 29, 2012.

Social Buttons

  1. howdi

    howdi New Member

    Joined:
    Aug 29, 2012
    Messages:
    1
    Likes Received:
    0
    Your Vehicle Year:
    2005 Prius
    Model:
    II
    Occasionally, when I try to start my 2005 Prius (196K mi), it does not start, and on the screen I get this message:
    "Transmission (P) lock mechanism is erratic. Park vehicle on level surface and fully engage parking brake." The dashboard lights go on, but there is no square around the "P".
    Since I am usually parked on a level surface, and can't start the car to change its position, I keep pressing the start button. After trying for 10 - 20 minutes, the control panel shuts off, and then the next time I press the start button, it starts and I can drive with no problem.
    Sometimes this happens when I have left the dome light on for 15 minutes or so. I have original batteries. Might this be a battery problem?
  2. dhanson865

    dhanson865 Expert and Devil's advocate

    Joined:
    May 24, 2011
    Messages:
    715
    Likes Received:
    127
    Location:
    TN, USA
    Your Vehicle Year:
    2005 Prius
    Model:
    N/A
    PriusCamper likes this.
  3. richard schumacher

    richard schumacher shortbus driver

    Joined:
    Mar 27, 2004
    Messages:
    7,652
    Likes Received:
    877
    Location:
    United States
    Your Vehicle Year:
    2004 Prius
    Model:
    N/A