04 Prius: When high beams activated both High and Low are out.

Discussion in 'Gen 2 Prius Care, Maintenance and Troubleshooting' started by PANN KETYA, Nov 20, 2019.

  1. PANN KETYA

    PANN KETYA Junior Member

    Joined:
    Nov 15, 2018
    32
    15
    0
    Location:
    Camboida
    Vehicle:
    2004 Prius
    Model:
    II
    Dear all members please help me.
    i have 04 prius and it recently makes me headache.
    high beams are out but low beams still working fine, i also check a relay which control the high beams reflectors and they all working as expected but it so strange because when high beams activated both High and Low are out.
    Please see the video here:


    Thank you all so much.
     
  2. JC91006

    JC91006 Senior Member

    Joined:
    Nov 10, 2013
    15,838
    8,083
    0
    Location:
    Los Angeles, CA
    Vehicle:
    2008 Prius
    Model:
    II
    Maybe you should just try to change the bulbs
     
  3. PANN KETYA

    PANN KETYA Junior Member

    Joined:
    Nov 15, 2018
    32
    15
    0
    Location:
    Camboida
    Vehicle:
    2004 Prius
    Model:
    II
    The bulbs were fine, because low beams and high beams are using the same bulbs the difference is when high beams activated it moves reflector.
    Now it working like normal and I have done anything to it. This is strange.
    Posted via the PriusChat mobile app.
     
  4. JC91006

    JC91006 Senior Member

    Joined:
    Nov 10, 2013
    15,838
    8,083
    0
    Location:
    Los Angeles, CA
    Vehicle:
    2008 Prius
    Model:
    II
    The high beam and low beams are not the same, it's not just a reflector.
     
Loading...