05 Prius AC only cold at highway speeds...

Discussion in 'Gen 2 Prius Care, Maintenance and Troubleshooting' started by DougDA, Mar 26, 2020.

  1. DougDA

    DougDA Junior Member

    Joined:
    Oct 3, 2016
    9
    0
    0
    Location:
    Alabama
    Vehicle:
    2008 Prius
    Model:
    II
    My daughter's prius has started blowing cold air only if the mph is 50-60mph?

    I've replaced the compressor and recharged it at the beginning of last summer and it has worked well up to this point.

    Ideas what to check first?

    I had this happen on a newer VW and it was related to the throttle body not being indexed - apparently the ecu couldn't determine the location of the throttle so it would not allow the compressor to come on below 2400rpms.
     
  2. bisco

    bisco cookie crumbler

    Joined:
    May 11, 2005
    86,388
    38,285
    0
    Location:
    boston
    Vehicle:
    2012 Prius Plug-in
    Model:
    Plug-in Base
    i wonder if a weak hybrid battery could cause that
     
  3. DougDA

    DougDA Junior Member

    Joined:
    Oct 3, 2016
    9
    0
    0
    Location:
    Alabama
    Vehicle:
    2008 Prius
    Model:
    II
    definitely worth checking the voltage...
    from what i understand, thats a decent assumption to anything odd on a prius.
     
  4. fotomoto

    fotomoto Senior Member

    Joined:
    Apr 22, 2009
    4,829
    3,143
    0
    Location:
    So. Texas
    Vehicle:
    Other Hybrid
    Usually means the condensor fan(s) aren't working or the system is in very poor operating condition.

    GOOD LUCK!
     
  5. DougDA

    DougDA Junior Member

    Joined:
    Oct 3, 2016
    9
    0
    0
    Location:
    Alabama
    Vehicle:
    2008 Prius
    Model:
    II
    what would constitute - poor operating condition?

    low freon?
     
  6. FuelMiser

    FuelMiser Senior Member

    Joined:
    Jun 29, 2008
    814
    547
    0
    Location:
    Monument, CO
    Vehicle:
    2016 Prius
    Model:
    Touring
    My guess would be the condenser/radiator is clogged with junk and not allowing air to pass through. Use high-pressure air to blow out the crud. ALSO, how about the cabin air filter behind the glove box?
     
  7. ChapmanF

    ChapmanF Senior Member

    Joined:
    Mar 30, 2008
    8,541
    6,181
    0
    Location:
    Indiana, USA
    Vehicle:
    2010 Prius
    Model:
    IV
    There's also a pretty classic explanation where the electric condenser fans aren't working. At highway speeds, there's natural airflow through the condenser. At lower speeds, if the fans aren't running, there isn't.

    Another variation on that is where electrical connections got jacked around somehow and the fans are trying to blow forward.
     
Loading...