'07 battery code on good battery

Discussion in 'Gen 2 Prius Care, Maintenance and Troubleshooting' started by Dale I, Oct 29, 2021.

  1. Dale I

    Dale I New Member

    Joined:
    May 18, 2021
    3
    0
    0
    Location:
    Point Arena,Ca.
    Vehicle:
    2004 Prius
    Model:
    II
    I'm working on an '07 Prius with 188,000 miles. It had a reconditioned battery 20K ago or so.
    I just replaced a bad inverter coolant pump and a bad auxiliary coolant pump (LF fender area). It thows a POA80 code. I cleared it with my Foxwell OBD machine. I then connected to Dr. Prius to my Android phone and Nexpow bluetooth scanner. Dr. Prius displayed the battery as in great shape. 100% charged with 235V. All modules showed 19 ohm. Blade voltage at 8.39V. SOC 1.09%. Nice, even green bars after running the car in D for a few minutes. Red triangle of death came on again almost immediately. My OBD scanner shows no codes set...
    Any ideas what to do next?
     
  2. JC91006

    JC91006 Senior Member

    Joined:
    Nov 10, 2013
    15,103
    7,748
    0
    Location:
    Los Angeles, CA
    Vehicle:
    2010 Prius
    Model:
    V
    If you have a red triangle on, you have codes. If it's coming on immediately after you clear it, you probably forgot to connect something
     
  3. Dale I

    Dale I New Member

    Joined:
    May 18, 2021
    3
    0
    0
    Location:
    Point Arena,Ca.
    Vehicle:
    2004 Prius
    Model:
    II
    I'd think that if something was unplugged, the car wouldn't run...Since I only unplugged the two pumps and they now both work fine...I don't know where to look. Everything else seems to operate normally.The only code that has come up is the POA80....and yet, Dr. Prius says the battery is fine...
     
  4. mr_guy_mann

    mr_guy_mann Senior Member

    Joined:
    Sep 3, 2020
    1,187
    487
    0
    Location:
    NJ-USA
    Vehicle:
    2006 Prius
    Model:
    Four
    On Dr Prius, watch the data that says "Voltage Diff" - what is the highest value that it reaches?

    Ideally you should have a copy of Techstream software running on a laptop with a mini VCI cable (amazon or ebay) to scan all modules for codes. I believe it should have freeze frame data saved for the P0A80 which would give more detailed info as to what the battery ecu saw when it set the code (stuff like block voltages).

    Posted via the PriusChat mobile app.
     
  5. Dale I

    Dale I New Member

    Joined:
    May 18, 2021
    3
    0
    0
    Location:
    Point Arena,Ca.
    Vehicle:
    2004 Prius
    Model:
    II
    Ran Dr. Prius again...much the same...all module charge bars were up even except #14 seemed down a bit. I charged it awhile in "D" and all came up to 16.2 with voltage differential at .29. Delta SOC at 1.07% Battery temps at 59F.
    I looked around for loose or munched wires and none were evident. Red triangle still on...
     
Loading...