1 Minute Consumption Display Discrepancies

Discussion in 'Gen 3 Prius Main Forum' started by jsfabb, Jan 7, 2013.

  1. jsfabb

    jsfabb Active Member

    Joined:
    Aug 2, 2010
    617
    155
    0
    Location:
    Medford, NY
    Vehicle:
    2012 Prius
    Model:
    Three
    It all started when I was driving down a downhill portion of the LIE
    (Long Island Expressway) following a bus. At the bottom of the hill, I
    had to brake slightly, but thought I would get 99.9 mpg for that minute
    segment since I hardly stepped on the gas pedal (briefly at bottom of the hill). I had my 1 Min Cons display on my NAV screen (2012 HB 3). To my surprise, I only got about
    25 mpg for that segment.

    Because of the unexpected results, I decided to turn on the 1 Minute
    Cons display on the HSI display to compare. I immediately noticed that there was a
    huge discrepancy between the two in those segments.

    1 Min Cons Issue.jpg

    So, I took pictures and matched them up as per the above. As you can see (RED arrows) there is a big difference in minutes 2 & 3 between the two screens. I would have thought that the info for both screens comes from the same source, therefore would be exactly the same.

    The other thing that i thought was strange was the regen difference between the two screens. The pattern is exactly the same, but they happen in different minute segments (1-3 vs 2-4).

    I have some other comparison pictures which I will post a little later. I need time to match them up as per the above.
     
  2. Adam Leibovitch

    Joined:
    Oct 14, 2012
    498
    101
    0
    Location:
    Los Angeles, CA
    Vehicle:
    2012 Prius Plug-in
    Model:
    Plug-in Base
    Thats way more accurat than mine is. My two gauges are seriously in opposition. I was wondering the same thing.

    Just throwing a guess out, but on the nav screen it shows you 1 minute consumption for the last 30 minutes of driving regardless of if you turned the car off, but the HSI resets each drive. Maybe you had 50 seconds on the ticker when you ended the last trip? idk. Like I said its been intriguing me also.
     
  3. Jzerocsk

    Jzerocsk Member

    Joined:
    Nov 28, 2012
    108
    31
    0
    Vehicle:
    2012 Prius v wagon
    Model:
    Two
    I agree with it probably being a discrepancy in the timer between the two.

    Funny thing I noticed - The v wagon doesn't have a consumption graph on the HSI, but I have noticed that occasionally the one on the radio display just reports "dead" minutes. I'll be driving on a flat highway, every bar is just over the 50MPG bar and then there will be one zero spot thrown in as if I was stopped at a light even though I'd been on the highway for 45 min.
     
  4. jsfabb

    jsfabb Active Member

    Joined:
    Aug 2, 2010
    617
    155
    0
    Location:
    Medford, NY
    Vehicle:
    2012 Prius
    Model:
    Three
    I have seen that several times and started a thread on it months ago. Basically no conclusion was reached. I am preparing another one regarding this topic and will post as soon as I complete the comparison.
     
  5. Adam Leibovitch

    Joined:
    Oct 14, 2012
    498
    101
    0
    Location:
    Los Angeles, CA
    Vehicle:
    2012 Prius Plug-in
    Model:
    Plug-in Base
    The most interesting part of your pic is that the first ~12 minutes are nearly identical.
     
  6. jsfabb

    jsfabb Active Member

    Joined:
    Aug 2, 2010
    617
    155
    0
    Location:
    Medford, NY
    Vehicle:
    2012 Prius
    Model:
    Three
    Here is the second one I have been working on.

    1 Min Cons Issue - 1.jpg

    As you can see, minute 5 (RED) in the NAV, the mpg is 0, whereas in the HSI the mpg is about 35. In minutes 6-12 (GREEN) on the NAV every segment is at the max. But on the HSI it varies in minutes 6-10.

    All of the regens are off by one minute between the two displays.
     
    3PriusMike likes this.
  7. Adam Leibovitch

    Joined:
    Oct 14, 2012
    498
    101
    0
    Location:
    Los Angeles, CA
    Vehicle:
    2012 Prius Plug-in
    Model:
    Plug-in Base
    That is more like what I am used to. minutes 7-11 can't be explained by being a minute off.
     
  8. jsfabb

    jsfabb Active Member

    Joined:
    Aug 2, 2010
    617
    155
    0
    Location:
    Medford, NY
    Vehicle:
    2012 Prius
    Model:
    Three
    Any Toyota people lurking that can explain this?
     
  9. Jonny Zero

    Jonny Zero Giggidy

    Joined:
    Jun 22, 2012
    1,388
    350
    0
    Location:
    Austin, TX
    Vehicle:
    2012 Prius
    Model:
    Five
    My guess would be that the mins at the two displays might not have started and ended at the same time. For example, one could be from time 0-60, the other could be 11-71, and thus included different range of data.
     
  10. jsfabb

    jsfabb Active Member

    Joined:
    Aug 2, 2010
    617
    155
    0
    Location:
    Medford, NY
    Vehicle:
    2012 Prius
    Model:
    Three
    It doesn't make sense for my post above where it was showing 100 mpg for 7 minutes in a row whereas the other only showed it for 2 minutes.
     
Loading...