11 inch screen in Advanced is rebooting at an alarming rate

Discussion in 'Prime Audio, Electronics, and Infotainment' started by Dmitriy Sokol, Feb 4, 2017.

  1. Bob Comer

    Bob Comer Active Member

    Joined:
    Sep 20, 2010
    701
    441
    0
    Location:
    South Carolina low country
    Vehicle:
    2017 Prius Prime
    Model:
    Prime Advanced
    Mine scrolls while moving.
     
  2. DavidA

    DavidA Prius owner since July 2009

    Joined:
    Jul 14, 2009
    2,197
    1,685
    18
    Location:
    Chicago western burbs
    Vehicle:
    2017 Prius Prime
    Model:
    Prime Advanced
    Hmmmmm. I'm going to try this again, then. I love experimentation!
     
    Bob Comer likes this.
  3. luiset83

    luiset83 Member

    Joined:
    Dec 2, 2003
    117
    58
    0
    Vehicle:
    2020 Prius Prime
    Model:
    Limited
    I wasn't having the issues, but since I had some time to kill today I had the dealer perform the TSB this afternoon. Not sure if placebo, but it seems as if the touchscreen responses are slightly less laggy.

    The person who did the update actually wrote a decent writeup in the notes given back to me in regards to the fact that while the update does fix many bugs, the other reason the radio might reboot is if the bluetooth option for sharing messages with the phone is enabled and there are many messages on the phone that is paired, it might be enough to (supposedly) fill the radio memory up. Sounds semi-plausible. Just thought I'd put that out there.
     
    #43 luiset83, Jul 21, 2017
    Last edited: Jul 21, 2017
    Mark57 and Dmitriy Sokol like this.
  4. Mark57

    Mark57 2021 Tesla Model 3 LR AWD

    Joined:
    Aug 14, 2009
    2,903
    2,622
    0
    Location:
    Oklahoma City, OK
    Vehicle:
    Other Electric Vehicle
    Model:
    N/A
    We've been cussing/discussing the Entune system on the 4Runner forums since 2014 and I can confirm that Entune gets very, very flaky on any connected device with MORE than 1,000 texts. If you are going to try to rely on texting via Entune, then you must keep your total text count below 1,000. It's the same software so don't get hung up on me talking about a 4Runner. Our Camry hybrid is identical.

    PS, we also learned that if you have an Apple device (like an iPod) connected via USB and then also connect other devices via BT at the same time, you can get odd things happening from time to time. This has been less of an issue, but it still happens.
     
    alexcue and luiset83 like this.
  5. LoliKami

    LoliKami Junior Member

    Joined:
    May 9, 2017
    30
    4
    0
    Location:
    Los Angeles
    Vehicle:
    2017 Prius Prime
    Model:
    Prime Premium
    It's the USB issue.
     
    Roeark likes this.
  6. mr88cet

    mr88cet Senior Member

    Joined:
    Sep 9, 2008
    2,188
    1,269
    0
    Location:
    Austin, TX
    Vehicle:
    2017 Prius Prime
    Model:
    Prime Advanced
    For whatever it's worth (probably not much), I had "only" my second ever reboot of the screen yesterday. I put "only" in quotes, since it should never reboot like that at all, but two reboots in 4 months seems better than a lot of folks are seeing, apparently...


    iPhone ? Pro
     
  7. LoliKami

    LoliKami Junior Member

    Joined:
    May 9, 2017
    30
    4
    0
    Location:
    Los Angeles
    Vehicle:
    2017 Prius Prime
    Model:
    Prime Premium
    They are having a lot of issues with Apple products. Corporate actually said that these devices are drawing too much power. I was like Wth
     
  8. mr88cet

    mr88cet Senior Member

    Joined:
    Sep 9, 2008
    2,188
    1,269
    0
    Location:
    Austin, TX
    Vehicle:
    2017 Prius Prime
    Model:
    Prime Advanced
    Yeah, I'm on an iPhone 7+. Not very many problems, so far, thankfully...


    iPhone ? Pro
     
  9. LoliKami

    LoliKami Junior Member

    Joined:
    May 9, 2017
    30
    4
    0
    Location:
    Los Angeles
    Vehicle:
    2017 Prius Prime
    Model:
    Prime Premium
    I have tried my iPhone 6, iPod nano, iPod Classic, and dealer rep's iPhone 7 plus. All have connectivity issue with the USB
     
  10. mr88cet

    mr88cet Senior Member

    Joined:
    Sep 9, 2008
    2,188
    1,269
    0
    Location:
    Austin, TX
    Vehicle:
    2017 Prius Prime
    Model:
    Prime Advanced
    Until the past month or so, I haven't done much with USB, but except for the incident yesterday, it hadn't crashed. Then again, I'm using the ANKER-brand USB cable that is alleged to solve these USB issues.


    iPhone ? Pro
     
  11. LoliKami

    LoliKami Junior Member

    Joined:
    May 9, 2017
    30
    4
    0
    Location:
    Los Angeles
    Vehicle:
    2017 Prius Prime
    Model:
    Prime Premium
    Hmm...I'm gonna look into the Anker brand then. I'm using OEM, Amazon, and Forever 21 brands and they are all bad. Toyota Corporate did say that it's the phone drawing too much amperage which to me is pretty bull sh*t.
     
  12. mr88cet

    mr88cet Senior Member

    Joined:
    Sep 9, 2008
    2,188
    1,269
    0
    Location:
    Austin, TX
    Vehicle:
    2017 Prius Prime
    Model:
    Prime Advanced
    FWIW, since that's the only cable I've tried in our P.Prime, I can't personally attest to it helping, other than that I'm not seeing very many problems. However, as I recall, a couple folks here semi-independently concluded that it solved the problem.


    iPhone ? Pro
     
  13. LoliKami

    LoliKami Junior Member

    Joined:
    May 9, 2017
    30
    4
    0
    Location:
    Los Angeles
    Vehicle:
    2017 Prius Prime
    Model:
    Prime Premium
    I'm working with the Toyota Corporate people to solve this issue. I already have my head unit replaced as of right now without solution.
     
  14. Bob Comer

    Bob Comer Active Member

    Joined:
    Sep 20, 2010
    701
    441
    0
    Location:
    South Carolina low country
    Vehicle:
    2017 Prius Prime
    Model:
    Prime Advanced
    If it's iPhones drawing too much power, more and more phones are going to hit that wall and cause problems...

    I haven't seen the problem, but I never plug my iPhone into the USB on the car.
     
  15. Dmitriy Sokol

    Dmitriy Sokol Active Member

    Joined:
    Jan 11, 2017
    112
    107
    0
    Location:
    Annapolis, MD
    Vehicle:
    2017 Prius Prime
    Model:
    Plug-in Advanced
    I had a 15k service done today at Toyota and asked them to perform the latest TSB that supposedly solves all the issues. It seems that I stopped getting connect/disconnect messages all the time, but nothing else had changed. The screen still doesn’t display artwork from any source. Data connection doesn’t work for Pandora app or any other app. It’s too soon to tell if the TSB fixed the random reboot issue.


    iPhone ?
     
  16. LoliKami

    LoliKami Junior Member

    Joined:
    May 9, 2017
    30
    4
    0
    Location:
    Los Angeles
    Vehicle:
    2017 Prius Prime
    Model:
    Prime Premium
    If anything, the TSB actually caused the random reboot issue to me.
    I have also tried to connect my Android tablet and got the same disconnecting issue. It's definitely not an Apple product problem. It's the design fault of Toyota using ancient technology before smartphones....
     
  17. Tim R

    Tim R Member

    Joined:
    Dec 19, 2014
    41
    36
    0
    Location:
    St. Louis, MO
    Vehicle:
    2017 Prius Prime
    Model:
    Prime Premium
    You are aware that a long-press on the Audio power button will cause the screen to reboot. Right?

    See page 37 of the Nav system manual.
     
    parnest likes this.
  18. parnest

    parnest Junior Member

    Joined:
    Jul 23, 2006
    23
    17
    0
    Location:
    Towson, MD
    Vehicle:
    2017 Prius Prime
    Model:
    Prime Advanced
    Update: I encountered this problem back in June when I bought the car. I had about three episodes. I identified a problem with the Apple lightning cord I was using (it was defective, problem reproduced apart from the car). I stopped using the cord. I can't confirm that my iPhone 6 was plugged into the cord every time I had the reboot. However, since the first week I owned the car, I've had no further issues. I've also had no substantive issues using the USB (which appears as "iPod" on the interface). I listen to Audible audiobooks. For various reasons, I prefer the Audible app, and I find that the iPhone is more likely to default to the Audible app rather than iTunes (which does music) when I start up the car if I'm using bluetooth rather than USB. I am also taking note of Tim R's comment about long-press, which I was unaware of. Anyway, reboots are not a problem in my vehicle. I'm very happy with this car.
     
  19. LoliKami

    LoliKami Junior Member

    Joined:
    May 9, 2017
    30
    4
    0
    Location:
    Los Angeles
    Vehicle:
    2017 Prius Prime
    Model:
    Prime Premium
    Toyota Corporate have officially gave up on my car and sent the data to Denso which makes the head unit.
     
    Roeark likes this.
  20. parnest

    parnest Junior Member

    Joined:
    Jul 23, 2006
    23
    17
    0
    Location:
    Towson, MD
    Vehicle:
    2017 Prius Prime
    Model:
    Prime Advanced
    FYI, they were ready to buy mine back, I think (at least, I had that discussion). As I say, the problem has disappeared from my vehicle, for reasons I can't explain. One other possible factor: I parked the car in an open lot in Maryland, which is hot. I initially did not have a heat screen (unit for 2015 Prius didn't fit). I ordered one (from PriusChat, btw), it arrived, and I started using it. A stab in the dark. Best of luck.
     
Loading...