200,000 Mile Club

Discussion in 'Gen 2 Prius Main Forum' started by usbseawolf2000, Jan 3, 2009.

  1. MeanestPrius

    MeanestPrius New Member

    Joined:
    May 30, 2016
    3
    11
    0
    Location:
    USA
    Vehicle:
    2005 Prius
    Model:
    II
    I hit 200k December 14, 2014

    Its had one other owner before we bought it at 160k in 2010

    1) Did you replace the HV battery pack? Never
    2) Did you replace the 12v lead-acid battery? Never
    3) Did you replace the hybrid transaxle fluid? Never
    4) Did you replace the brake pads? Will in the next month since I've owned it
    5) Your lifetime MPG (if available)? 40mpg in winter / 52mpg in summer
    6) How often do you change your oil? What brand / product did you use? Every 5,000mi
    7) How about post a picture of 200,000 miles on ODO?

    [​IMG]
     
  2. cab 508

    cab 508 New Member

    Joined:
    Jun 23, 2016
    1
    0
    0
    Location:
    fish
    Vehicle:
    2008 Prius
    Model:
    Three
    1) Did you replace the HV battery pack?Nope
    2) Did you replace the 12v lead-acid battery?Once
    3) Did you replace the hybrid transaxle fluid?Probably
    4) Did you replace the brake pads?Front twice .. Rear once
    5) Your lifetime MPG (if available)?55.4
    6) How often do you change your oil? What brand / product did you use?Serviced with Toyota ..other oil ford 5w 30 from halfords
    7) How about post a picture of 200,000 miles on ODO?273k pic to follow


    Bought sept 2010 with 10k .. used as a phv since. Best vehicle choice I ever made.
    Only servicing ... no parts replaced but dying now =( I think emc is down engine is still good. Gearbox playing up .. HV battery as new .. no different.
    I feel like I'm writing an obituary, sad.
     
  3. sthomasaz

    sthomasaz Junior Member

    Joined:
    Jun 27, 2016
    10
    0
    0
    Location:
    Scottsdale Az
    Vehicle:
    2005 Prius
    Model:
    N/A
    Good info. Thanks!
     
  4. insaner

    insaner Junior Member

    Joined:
    Dec 11, 2013
    96
    14
    0
    Location:
    Atlanta, GA and Huntsville, AL
    Vehicle:
    2007 Prius
    Model:
    N/A
    Hit 200k today on my 2007. I'm the 2nd owner. Bought in December of 2013 with 93k. I'm an uber driver.

    Replace HV battery pack? Nope
    2) Did you replace the 12v lead-acid battery? It's on its 3rd one. All under warranty full replacement.
    3) Did you replace the hybrid transaxle fluid? Never
    4) Did you replace the brake pads? They have been replaced once at 130k. Back brakes have only been cleaned and adjusted.
    5) Your lifetime MPG (if available)? Used to get around 45. Now it's 41-42 after I replaced throttle body myself with used part.
    6) How often do you change your oil? What brand / product did you use? Every 7k miles. Used to do dealer but began doing it myself after replacing throttle body. It's a breeze. I use a synthetic blend. Whatever's cheapest.

    Besides the water pump recall and the regular maintenece, the throttle body is the only thing that's ever gone wrong with the car. I was reading above about the car revving without acceleration being a sign of the traction battery going bad, and that's happening a bit when I get on it, so maybe that's about to happen? I'm hoping to go for 300k unless uber makes me upgrade before then. Maybe the battery can hold out for a while yet.
     
    douglasjre and orenji like this.
  5. spagirl76

    spagirl76 Junior Member

    Joined:
    Aug 16, 2013
    18
    0
    0
    Location:
    Ft. Myers, FL
    Vehicle:
    2005 Prius
    Model:
    II
    I"m at 207,000 on a 2005 Prius 2nd generation. I just replaced my second HV battery. Toyota just covered the actuator ABS system replacement and I also had the water pump replaced. Overall happy but having an issue at the moment with it starting and not showing the speedometer or letting you shift into Drive or Reverse, only stays in neutral.
    I change the oil every 3,000 and overall MPG is 50. Paint has peeled and that happened early on...in Florida, wasn't able to garage it.
     
  6. Justin Ortega

    Justin Ortega New Member

    Joined:
    Jul 23, 2016
    4
    0
    0
    Location:
    Virginia Beach, VA
    Vehicle:
    2004 Prius
    Model:
    Two
    I recently bought a used 2004 Prius. It's in good condition. I was driving it last night and noticed that the lights on the steering wheel for the audio and climate control switches weren't lit. Also, the lights on the "POWER" switch, headlight and turn signal switches, wiper and washer switches, electronic shift lever (R, N, D, B), "P" switch, cruise control, Km/h or MPH button, trip meter reset button, emergency flasher switch, the hazard switch, smart entry and start cancel system switch, car audio, and power door switches weren't lit as well. I turned the instrument panel light control dial switch all the way up too and still nothing is lit. The good thing is the dashboard lights up and displays great. The clock works fine as well. Has anyone ever encountered this problem before? If so, is there any fuse connected that can be located to fix these luminous problems? Would greatly appreciate the help!
     
  7. Justin Ortega

    Justin Ortega New Member

    Joined:
    Jul 23, 2016
    4
    0
    0
    Location:
    Virginia Beach, VA
    Vehicle:
    2004 Prius
    Model:
    Two
    I also just joined this forum and am a bit confused on how it works. Started a convo but had to add at least one recipient. Don't know anyone just yet but just picked a random user (Tideland Prius) since I seen he/she/it got great reviews. Any info would be greatly appreciated!
     
  8. Not1

    Not1 Junior Member

    Joined:
    Mar 9, 2013
    11
    3
    0
    Vehicle:
    2005 Prius
    Model:
    II
    200000 mile mark.jpg My Prius is an 05 that I bought used 3 years ago with 143,000 miles on it. Had one previous owner. I actually passed 200,000 last September 23rd, 2015 at 0603 on my way home from work :) I tend to average about a little over 20,000 miles a year. I've only replaced one major item on the car and that was the steering rack that I messed up trying to drift in the snow :) Stinking traction control! Oh, actually, I replaced the front struts too, at the same time as the rack. I currently have 219,500 miles on it and it still runs great.

    Replace HV battery pack? No
    2) Did you replace the 12v lead-acid battery? I did, a couple years ago. It was the original.
    3) Did you replace the hybrid transaxle fluid? Nope
    4) Did you replace the brake pads? I replaced the front pads once.
    5) Your lifetime MPG (if available)? My lifetime mileage was 46 but recently my HV battery has been acting up so it's dropped. (Bought a reconditioner and am working on installing that.)
    6) How often do you change your oil? What brand / product did you use? I usually change my oil at 10,000. Sometimes it happens a little later. I use Mobile 1 synthetic 0/20.
     
    #548 Not1, Jul 23, 2016
    Last edited: Jul 23, 2016
  9. Not1

    Not1 Junior Member

    Joined:
    Mar 9, 2013
    11
    3
    0
    Vehicle:
    2005 Prius
    Model:
    II
    Hello and welcome to the forum! You'll want to post these questions in the Technical Discussions forum because few people will see it in here. I have not seen that problem with my 05 but I'm sure there are people who have in here. I'd do a search, use the "advanced" tab and make sure you tell it to look in the 2nd gen forum. You can find the search bar on the main page. Hope that helps.
     
    srellim234 likes this.
  10. Whitepriusguy1

    Whitepriusguy1 New Member

    Joined:
    Aug 4, 2016
    6
    1
    0
    Location:
    san antonio
    Vehicle:
    2007 Prius
    Model:
    N/A
    I hit 200k 8-4-16



    1) Did you replace the HV battery pack? yes
    2) Did you replace the 12v lead-acid battery? yes
    3) Did you replace the hybrid transaxle fluid? Never
    4) Did you replace the brake pads? yes
    5) Your lifetime MPG (if available)? anywhere from 40-47 mpg
    6) How often do you change your oil? What brand / product did you use? Every 5,000mi
    7) How about post a picture of 200,000 miles on ODO?
     
    Bill1956 likes this.
  11. The Phoenix

    The Phoenix Member

    Joined:
    Mar 2, 2016
    196
    77
    0
    Location:
    Milwaukee
    Vehicle:
    2008 Prius
    Model:
    II
    I hit 200,000 miles June 5th, shows you how often I visit. I bought the car will 188,000 on it almost 189,000 and I don't know too much but,

    The HV battery has not been replaced

    The 12v has not been replaced buy I plan to do so very soon

    I have NO idea about the transaxle fluid, but I'd say no

    I drive deliveries and hwy so my MPG really fluctuates, between 46 to 48 but I am working on it

    I used Amsoil Synthetic Oil exclusively, changed every 10,000 miles.

    I have not changed the pads yet but I have a feeling they might have been done once, with my driving I'm sure I will be replacing them once

    I have put 20,000 miles on myself in about 6 months I have not experienced any problems I'm trying to keep up with preventative maintaince and I will be getting the underbody coated by the end of the month. Also I will have a grid charger installed soon. I live in Wisconsin, so protecting the underbody is a concern. Any comments please message me or respond in the thread
     

    Attached Files:

    #551 The Phoenix, Aug 24, 2016
    Last edited: Aug 24, 2016
    Bill1956 likes this.
  12. Bill1956

    Bill1956 Junior Member

    Joined:
    Aug 8, 2014
    3
    5
    0
    Location:
    Venice FL
    Vehicle:
    2007 Prius
    Model:
    Five
    1) Did you replace the HV battery pack?NO
    2) Did you replace the 12v lead-acid battery?Yes Optima at 160K
    3) Did you replace the hybrid transaxle fluid?Yes at 160K
    4) Did you replace the brake pads?NO
    5) Your lifetime MPG (if available)?AVG 61MPG
    6) How often do you change your oil? What brand / product did you use?7800 miles Pennzoil Platinum High Mileage 5 30
    7) How about post a picture of 200,000 miles on ODO?

    Uses about 1/2 qt oil every 3500 miles, is that about average?
     
  13. Chris Vedeler

    Chris Vedeler Red Pepper

    Joined:
    Dec 30, 2012
    18
    3
    0
    Vehicle:
    2008 Prius
    Model:
    II
    I hit 200,000 back on May 26th. I'm at 208,000 now.

    1) Did you replace the HV battery pack? No. HV battery is pushed to the limit in the summer thanks to the air conditioner in Phoenix. I can tell it won't last forever.as it doesn't hold the charge from the previous day. I won't replace until I get warning lights. Budgeting for replacement as the rest of the car works great.
    2) Did you replace the 12v lead-acid battery? Yes
    3) Did you replace the hybrid transaxle fluid? Yes / Transaxle failed at about 175,000 miles (apparently a very rare thing). Replaced with used one. The Transaxle was only about $400 but the labor was over $1500. Only major repair so far.
    4) Did you replace the brake pads? I bought it at 134,000 miles so I don't know the history prior to that. So far they look good.
    5) Your lifetime MPG (if available)? I get around 41 in the summer (lots of AC use in Phoenix) and 46 in the winter.
    6) How often do you change your oil? What brand / product did you use? About every 5000 - 7000 miles. Moble 1 synthetic. It uses no measurable oil between changes.
    7) How about post a picture of 200,000 miles on ODO?
     

    Attached Files:

    #553 Chris Vedeler, Sep 25, 2016
    Last edited: Sep 25, 2016
  14. kylekruchok

    kylekruchok New Member

    Joined:
    Oct 12, 2016
    1
    1
    0
    Location:
    Cloverdale, CA
    Vehicle:
    2008 Prius
    Model:
    Four
    Just purchased an '08, with 217k miles on it. I'm really surprised at how tight everything feels, still! One owner, in the bay area of California. Who'd have thought! Looking to uber this thing well past 300k - but we'll see how long it lasts!
     
    KAR IDEA likes this.
  15. maverick1970

    maverick1970 Junior Member

    Joined:
    Apr 24, 2011
    32
    8
    0
    Location:
    McDonough, GA
    Vehicle:
    2007 Prius
    Model:
    Two
    1) Did you replace the HV battery pack?
    No but I did the DIY pack refurb because I had a couple dead cells

    2) Did you replace the 12v lead-acid battery?
    Voluntary but was not required

    3) Did you replace the hybrid transaxle fluid?
    No

    4) Did you replace the brake pads?
    No

    5) Your lifetime MPG (if available)?
    ~48

    6) How often do you change your oil? What brand / product did you use?
    Approx 8 - 10K. Whatever Full Synthetic is on sale (Castrol or Valvoline)

    7) How about post a picture of 200,000 miles on ODO? 200000 miles.JPG
     
  16. KAR IDEA

    KAR IDEA Member

    Joined:
    Dec 7, 2007
    465
    8
    5
    Location:
    Lake Peekskill, NY USA
    Vehicle:
    2008 Prius
    Model:
    Three Touring
    Oops, I forgot to post here when I reached this milestone!

    I have over 220K now. Last week I serviced the car (I have done this at regular intervals since buying the car new). It needed a new "tiny" battery (I don't know what else to call it), the one in the car was the original, it was starting to go and giving the car all kinds of error codes. The car also needed a new inverter coolant pump, the one in there was leaking, not sure if it was original and it also needed a new timing belt for the pump. Again I'm not sure if that was the original belt, but it probably was, and it was starting to fray. Those things plus oil change. Not sure what kind of oil is being used but I suspect it is a blend. I was told the car was pretty low on oil, could be seeping out from somewhere or collecting somewhere they told me but I forgot. I'm going to do the spark plugs soon (myself). I've replaced the HID's each twice, other exterior lights more than twice (I want to replace them with LED's). I expect the next major repair will be the struts, and the cruise control, yeah it's still broken but I can get it to work by sticking a piece of credit card into the stalk to hold the button depressed, and turning the steering wheel all the way to the left. That arms the cruise. Most of the time.

    1) Did you replace the HV battery pack? NO
    2) Did you replace the 12v lead-acid battery? YES
    3) Did you replace the hybrid transaxle fluid? NOT SURE
    4) Did you replace the brake pads? YES
    5) Your lifetime MPG (if available)? AROUND 45
    6) How often do you change your oil? What brand / product did you use? EVERY 5K, WITH WHATEVER THE SERVICE CENTER USES.
    7) How about post a picture of 200,000 miles on ODO? OK

    This pic taken on April 7, 2016 at mile marker 9.6 on the Sprain Brook, in NY.

    12920393_10207581618637368_4820253849098593815_n.jpg
     
    #556 KAR IDEA, Jan 19, 2017
    Last edited: Jan 19, 2017
    cwerdna likes this.
  17. priusCpilot

    priusCpilot Active Member

    Joined:
    Mar 6, 2012
    612
    196
    0
    Location:
    LA
    Vehicle:
    2012 Prius c
    Model:
    Four
    Glad your on your way to 300k! Inverter Pump does not have a belt?

    3) NOT SURE is a very scary answer lol! Since it has not been replaced it has done some long term damage to the HSD. Wait till you see how contented black hole black the fluid will be.

    6) You should be using 0-20w Toyota fluid and change it at 10k. It sounds like your using what ever fluid they are putting in at the service shop at 5k milkes?

    Also the car doesn't have HID unless you added something aftermarket?
     
  18. nssdiver

    nssdiver Me digging' life

    Joined:
    Sep 8, 2009
    89
    67
    0
    Location:
    Syracuse, NY
    Vehicle:
    2007 Prius
    Model:
    Four Touring
    No, the inverter pump does not have a belt.
    The top 2 Packages on the 2nd Gen and all Touring models have HID headlight bulbs.
    20W is kind of low for a second gen. I use Amsoil 0W-30. Change it once a year whether it needs it or not.
    Oil is most likely getting sucked through PCV valve & into throttle body. Known issue with 2nd gen.


    iPhone ?
     
  19. 02insight

    02insight New Member

    Joined:
    Jan 17, 2017
    6
    0
    0
    Location:
    houston, tx
    Vehicle:
    2005 Prius
    Model:
    N/A
    Currently at 240k

    1) Did you replace the HV battery pack? YES, at around 200,000
    2) Did you replace the 12v lead-acid battery? yes
    3) Did you replace the hybrid transaxle fluid? not yet, but plan to soon
    4) Did you replace the brake pads? no
    5) Your lifetime MPG (if available)? n/a
    6) How often do you change your oil? What brand / product did you use? When the Maint. Light comes on. Penzoil hi-mileage
     
  20. SnT08Prius

    SnT08Prius Active Member

    Joined:
    Dec 6, 2016
    126
    160
    0
    Location:
    Bozeman
    Vehicle:
    2008 Prius
    Model:
    Two
    only 2,000 miles to we hit 200,000! I have the full service history from new so will get a good run down of all things done.

    Things like averaging 43,800 miles per set of tires. Still on the original HV battery.
     
Loading...