2001 won’t start or turn on after repairs

Discussion in 'Generation 1 Prius Discussion' started by tr_blankenship, May 12, 2020.

  1. tr_blankenship

    tr_blankenship Junior Member

    Joined:
    Mar 15, 2006
    10
    0
    0
    Hi there! Long time follower first time poster, I think.

    Anyway, she would t start, but all of the electrics worked. I bought a code reader and the codes said that it was not firing on three cylinders... no warning on this ever. So I ordered plugs and coil packs. Amazon had delayed shipping on auto parts so she sat for three weeks and I figured the 12v would be dead even though it’s fairly new. Switched out plugs and coil packs and tried to start. Sure enough she was dead. We tried to jump it with no luck so I put the car charger on it until it read full charge. Still won’t start and no electrics either. Completely stumped and since there’s no electrics I can’t check for codes.

    Anyone have a similar experience or just have an answer? We are having to use our 4Runner and the gas mileage is killing us!
     
  2. Nelsonprius

    Nelsonprius Junior Member

    Joined:
    Jan 28, 2019
    67
    10
    0
    Location:
    Nelson, BC Canada
    Vehicle:
    2001 Prius
    Model:
    I
    No answers, just questions here.
    Did you disconnect the 12V before changing coils & plugs?
    Did you disconnect the 12V before charging?
    Did you try disconnecting the 12V for 30 minutes to reset ECU after recharge ?
     
  3. tr_blankenship

    tr_blankenship Junior Member

    Joined:
    Mar 15, 2006
    10
    0
    0
    No, No, Yes. Lawd I hope I didn’t kill it!
     
Loading...