2003 prius no brakes, dead battery & p3120, p0335 runs & stalls

Discussion in 'Generation 1 Prius Discussion' started by jtuchol, Jul 21, 2015.

  1. jtuchol

    jtuchol Member

    Joined:
    Dec 6, 2011
    139
    19
    0
    Location:
    whitehouse,ohio 43571
    Vehicle:
    2012 Prius Plug-in
    Model:
    Plug-in Base
    bought a 2003 Prius from auction with 173k on speedo & no brakes ( brakes work if pressed down to floor then works a little) got it for $500.00 jumped car with jump box started up just brake lite& abs lite on got home charged up battery ( 12v) & picked up a clue on how to charge up hybrid batt. by power braking car a little bit & worked find. went out again & started car again( jumped again) & now got 2 codes & car symbol with x point lit up car runs for 3 seconds & dies. car will move just on battery power but don't want to where battery down. I pulled codes with a generic scanner & codes pulled are p3120 & p0335 which is crank shaft position sensor & other is a trans code, did I pop a fuse or something else? where should I start to look? both codes come up at same time never before also strange noise came from under dash when it was running I assume it has to do with master cylinder also I live next to a creak that I wonder if a critter got up in there & chewed something.
     
  2. valde3

    valde3 Senior Member

    Joined:
    Jun 28, 2014
    1,670
    547
    0
    Location:
    Finland
    Vehicle:
    2004 Prius
    Engine running for 3 seconds was actually just cranking. In a Prius running and cranking sounds the same. There was enough hv-battery left for cranking so there probably is enough left to crank it second time once you a fixed the problems. Engine will charge the battery once you get it running. But for now stop wasting the hv-battery charge!

    Get Mini-VCI it's cheap and will read all fault codes out of Prius but requires XP computer. Do all code reading in ig-on (mode where all fault lights are on) and charge the 12V battery with external charger. Once you get the fault codes read with Mini-VCI post them here and maybe somebody can help. Try to turn it to ready only after you get the faults that stop the engine from starting fixed!
     
  3. jtuchol

    jtuchol Member

    Joined:
    Dec 6, 2011
    139
    19
    0
    Location:
    whitehouse,ohio 43571
    Vehicle:
    2012 Prius Plug-in
    Model:
    Plug-in Base
    ok, where do I find this scanner?
     
  4. valde3

    valde3 Senior Member

    Joined:
    Jun 28, 2014
    1,670
    547
    0
    Location:
    Finland
    Vehicle:
    2004 Prius
    Just use google. You can find it on amazon, ebay, and other places.
     
  5. jtuchol

    jtuchol Member

    Joined:
    Dec 6, 2011
    139
    19
    0
    Location:
    whitehouse,ohio 43571
    Vehicle:
    2012 Prius Plug-in
    Model:
    Plug-in Base
    do I need just the cord or have to get the driver too. ( the disc for the soft ware?)
     
  6. valde3

    valde3 Senior Member

    Joined:
    Jun 28, 2014
    1,670
    547
    0
    Location:
    Finland
    Vehicle:
    2004 Prius
    They should all come with the software.
     
  7. jtuchol

    jtuchol Member

    Joined:
    Dec 6, 2011
    139
    19
    0
    Location:
    whitehouse,ohio 43571
    Vehicle:
    2012 Prius Plug-in
    Model:
    Plug-in Base
    ok, I just started looking got to make sure what my lap top will handle.
     
  8. jtuchol

    jtuchol Member

    Joined:
    Dec 6, 2011
    139
    19
    0
    Location:
    whitehouse,ohio 43571
    Vehicle:
    2012 Prius Plug-in
    Model:
    Plug-in Base
    just found out from my wife that she has been watching squirrels going up and down in & underneath my cars I just went to move my other Prius & that is doing the same thing! wont start I think I got wiring ate up! will let know.
     
    bwilson4web likes this.
  9. jtuchol

    jtuchol Member

    Joined:
    Dec 6, 2011
    139
    19
    0
    Location:
    whitehouse,ohio 43571
    Vehicle:
    2012 Prius Plug-in
    Model:
    Plug-in Base
    both fixed, squirrels ate up crank sensor wire fixed both but have other problems now with highbryd battery showing out of balance, still can't figure out brakes.( I think got wore down when thought it was running)
     
  10. jtuchol

    jtuchol Member

    Joined:
    Dec 6, 2011
    139
    19
    0
    Location:
    whitehouse,ohio 43571
    Vehicle:
    2012 Prius Plug-in
    Model:
    Plug-in Base
    took apart hybrid battery case found 4 low cells @ end of pack tried to grid charge all others come right in on the nut except even when grid charging they go up higher than others but end up lower aft. leaving sit. bad cells? for those 4 cells,
     
  11. jtuchol

    jtuchol Member

    Joined:
    Dec 6, 2011
    139
    19
    0
    Location:
    whitehouse,ohio 43571
    Vehicle:
    2012 Prius Plug-in
    Model:
    Plug-in Base
    yea I figured that, but it seems strange the 4 are all next to each other @ the end of the pack makes me wonder why, I did check each one out by them selves still in the car with cover off ( I have lineman gloves) why there? I can get the car started by charging for a short time to bring up to close to voltage required for car then drops off. problem didn't start until I killed battery by trying to start. ( read thread) I will have to check resistance in cells also some terminal show corrosion too. ( not these)
     
  12. jtuchol

    jtuchol Member

    Joined:
    Dec 6, 2011
    139
    19
    0
    Location:
    whitehouse,ohio 43571
    Vehicle:
    2012 Prius Plug-in
    Model:
    Plug-in Base
    yea, I figured something like that I bought car with a no brakes! left sit critters ate wiring fixed that I am slow at fixing stuff so I got too many irons in the fire so I bounce around a lot, my other Prius project ( 01) have the battery out & exactly what you said all cells close to dead did grid charge once found bad cell going to replace that with cell ( a good one) so I will get to this soon, I also have a good wrecked running parts car too. that really helps.
     
  13. DRACO

    DRACO Member

    Joined:
    Nov 28, 2015
    360
    71
    0
    Location:
    Rancho Palos Verdes, California
    Vehicle:
    2002 Prius
    Model:
    One
     
Loading...