2003 Prius starts then stalls (shudders bad) then starts right after with no problem.

Discussion in 'Generation 1 Prius Discussion' started by Pepcfreak, Aug 21, 2012.

  1. Pepcfreak

    Pepcfreak Junior Member

    Joined:
    Aug 21, 2012
    13
    0
    0
    Location:
    Florida
    Vehicle:
    2003 Prius
    Model:
    N/A
    I didnt see a Gen I forum so i thought id post this here.

    About 2 years ago our 2003 Prius stalled alot at start up, it eventually stopped even running. Dealer replaced the ECM and it was 100% fine untill last night.

    It stalled again last night, but like before as soon as it stalled we waited a few moments and it started up again. We drove it home about 10 miles and there was no hesitation or power loss. Car felt fine and had its normal great power for a little engine car.

    When it stalled it sounds like the car is being torn apart. The warning light with the triangle comes on and on the display screen is shows the error to the far right with the car and exclamation point.

    After getting home i turned the car off and back on a few times and it was fine, about the 3rd time the warning lights went away with the exception of the check engine light to the right of the speedometer. Drove the car to work just fine this morning with the check engine light still and drove like a champ.

    I live in Florida now where as before this problem was happening in Maryland where it does get cold, the past few weeks it has been doing nothing but raining i don't mean drizzling i mean hard rains everyday around 1-4pm and sometimes overnight.

    Another ting that happened when i started the car i have a habit of not turning the key all the way as it only needs a quick turn to turn it over, this time i barely got it turned into the starting area for the car before it slipped out of my fingers and went back to the part before the pressure of the starting area begins. Could this have done it this time and im freaking out for no reason?

    Thanks,
     
  2. joedirte

    joedirte Member

    Joined:
    Apr 19, 2012
    281
    52
    0
    Location:
    ohio
    Vehicle:
    2003 Prius
    Model:
    I
    You have a CEL on. Go to any auto parts store and read the code. It might be a specialized Toyota one, but at least you can post something useful here.

    Make sure there isn't any signs of water down by the spark plugs (the coil over plug units)
     
  3. bwilson4web

    bwilson4web BMW i3 and Model 3

    Joined:
    Nov 25, 2005
    24,027
    13,622
    0
    Location:
    Huntsville AL
    Vehicle:
    2017 Prius Prime
    Model:
    Prime Plus
Loading...