2006 Prius no power

Discussion in 'Gen 2 Prius Care, Maintenance and Troubleshooting' started by MultiFinder17, May 20, 2013.

  1. MultiFinder17

    MultiFinder17 New Member

    Joined:
    May 20, 2013
    1
    0
    0
    Vehicle:
    2006 Prius
    Model:
    Two
    Hello all! First time poster here hoping that you can help me out of a bit of a pickle.

    I have a 2006 Prius with 91k miles on it. I drive it to work (50 miles round trip) every day, and often across the state (500 miles round trip) on the weekends. This evening, I came back from one of these cross-state trips. The car drove perfectly with no issues, until I pulled it into the car port and turned it off. As soon as I hit the power button, all of the lights on the dash, the speedometer backlight, the lights on the front panel buttons, along with the interior lights began flashing on and off randomly; it was like the car was having some kind of spasm, turning on and off every light in the car at random. The external lights were flickering as well. After about 30 seconds, it stopped and the car went dead. It would not respond to anything.

    I broke out the voltmeter and tested the 12V battery in the back. When going into the back of the car, I noticed that it had suddenly developed a smell like an open sewer; it is a very pungent acidy or rotting smell. The battery tested dead, pulsing between 2.8V and 3.1V in a regular pattern. I hooked the battery up to a trickle charger that I have, at which point the right rear brake light and license plate light came on weakly and started pulsing brighter in the same pattern that I had seen on the battery charge before.

    It's now been charging for about two hours; the rear lights have stopped pulsing, but the check engine light is pulsing on and off inside with the same pattern again, and still nothing electronic responds (door locks, etc). The raw sewage smell is nauseatingly strong in there.

    TL;DR - 2006 Prius running fine, freaked out electronically when turned off, refuses to turn back on and smells like raw sewage.

    What is happening to my poor Prius?
     
  2. boppo

    boppo Active Member

    Joined:
    Mar 11, 2009
    799
    137
    0
    Location:
    Owego, NY
    Vehicle:
    2006 Prius
    Model:
    II
    I would say it is time for a new 12V battery.
     
    nh7o and koolingit like this.
  3. morpheusx

    morpheusx Professor Chaos

    Joined:
    Mar 6, 2007
    1,554
    80
    0
    Location:
    Akron, OH
    Vehicle:
    2011 Prius
    Model:
    Three
    I agree with the previous poster the 12v is finished. I have read several times in here that when the 12v goes the car does all sorts of crazy things. A good comparison would be if you have ever seen a child's toy that had batteries on their way out they will make the craziest sounds and act in an unpredictable fashion. I am also assuming you ran 7 years on your original 12v and that is a good long time for any 12v, but especially the small 12v in the Prius. Replace and let us know if this solves your problem. If you are doubtful about it needing to be replaced try hooking up a set of jumper cables between another car and directly to the battery posts in the trunk and see how the car acts with fully charged battery connected.
     
  4. uart

    uart Senior Member

    Joined:
    Sep 7, 2009
    4,206
    1,171
    0
    Location:
    Australia
    Vehicle:
    2005 Prius
    Disconnect that 12 volt battery and get it out of the car as soon as possible. It has failed catastrophically.
     
    Britprius likes this.
  5. Britprius

    Britprius Senior Member

    Joined:
    Jun 14, 2010
    5,194
    1,833
    0
    Location:
    Herefordshire England
    Vehicle:
    2008 Prius
    I agree totally with Uart, get that battery out of there and do not try to charge it. This may sound over the top but if you have safety glasses wear them while removing and handling this battery.

    John (Britprius)
     
    morpheusx likes this.
Loading...