2006 Prius unusual problem

Discussion in 'Gen 2 Prius Care, Maintenance and Troubleshooting' started by Toploader, Sep 18, 2018.

  1. Toploader

    Toploader New Member

    Joined:
    Sep 18, 2018
    3
    1
    0
    Location:
    Texas
    Vehicle:
    2006 Prius
    Model:
    N/A
    Did a power up and all the dash warning lights came on then the dash went dark and only displays the door open and engine icon, the touch screen no longer shows the HV battery bars, the P/S, A/C, backup camera and turn signals stopped working. My scanner shows no trouble codes. Car has 150k miles, I replaced HV battery last year, just replaced 12v battery thinking this may be the problem since it was low. Anyone have a clue as to what my be going on?

    Thanks
     
  2. Raytheeagle

    Raytheeagle Senior Member

    Joined:
    Jul 1, 2016
    11,139
    15,249
    0
    Location:
    Bay Area, California
    Vehicle:
    2019 Prius Prime
    Model:
    Prime Plus
    Welcome to Prius Chat (y).

    Some questions:
    • What did you replace the original hv battery with?
    • What code reader are you using?
    • How long have you owned your Prius?
    • Has the combo meter done this before?
    Good luck and keep us posted (y).
     
  3. Patrick Wong

    Patrick Wong DIY Enthusiast

    Joined:
    Mar 8, 2008
    18,181
    6,276
    0
    Location:
    Green Valley, AZ
    Vehicle:
    2015 Prius
    Model:
    Two
  4. exstudent

    exstudent Senior Member

    Joined:
    Jul 11, 2009
    2,207
    882
    0
    Location:
    Torrance, CA
    Vehicle:
    2007 Prius
    If you can do the fine soldering, more power to you.

    Way easier to get a properly repaired Combo Meter from Matt at Texas Prius Battery Replacement
    He is in the DFW area.
     
    jerrymildred likes this.
  5. Toploader

    Toploader New Member

    Joined:
    Sep 18, 2018
    3
    1
    0
    Location:
    Texas
    Vehicle:
    2006 Prius
    Model:
    N/A
    Rayteheagle, please note response to your questions:

    HV battery was replaced with rebuilt unit from Texas Hybrid, (5-Star company), with three year warranty,
    spoke to them about problem and they do not think its the HV battery due to all the items that went dead
    all of a sudden but are willing to come out and check HV battery if I want them to at N/C.

    Code reader is a Autophix OM127 for Japanese autos including Toyota.

    I'm 2nd owner, had car for eight years & 110,000 miles.

    Never had any problems with the CM till now.

    Something I forgot to note in first post was that the gasoline engine starts-up and runs fine, the 12v battery
    is receiving a charge but, with no P/S, A/C or turn signals driving is not an option.

    Thanks for any ideals on what may be going on.
     
    DLC82SV likes this.
  6. bisco

    bisco cookie crumbler

    Joined:
    May 11, 2005
    94,252
    42,718
    0
    Location:
    boston
    Vehicle:
    2012 Prius Plug-in
    Model:
    Plug-in Base
    not that unusual
     
    DLC82SV likes this.
  7. sam spade 2

    sam spade 2 Senior Member

    Joined:
    Mar 31, 2018
    5,611
    2,233
    0
    Location:
    USA
    Vehicle:
    2017 Prius c
    Model:
    Four
    AND before you start replacing parts on a guess............
    Check the voltage and connections to your new 12 V battery.
    Just because it's new does NOT mean that it can't have failed.

    Was it fully charged before installing it ??

    Then.....if your "new" HV battery really was a "rebuilt", then failing again after a year is about average.
    Hope you have a good warranty.
     
  8. Toploader

    Toploader New Member

    Joined:
    Sep 18, 2018
    3
    1
    0
    Location:
    Texas
    Vehicle:
    2006 Prius
    Model:
    N/A
    sam spade 2: Thanks for the response, I checked the 12v and its connections, its performing as required. There is a three-year
    free replacement warranty on the HV battery, I will have battery company come out and check it.
     
  9. Patrick Wong

    Patrick Wong DIY Enthusiast

    Joined:
    Mar 8, 2008
    18,181
    6,276
    0
    Location:
    Green Valley, AZ
    Vehicle:
    2015 Prius
    Model:
    Two
    Can the car be driven in its current condition?
    If yes, are there any driveability symptoms?
    If the car demonstrates good power when accelerating then there is no problem with the high voltage traction battery.
    If the check engine light is on, then the engine ECU has logged DTC. Get Mini VCI to retrieve the fault codes.
    You mentioned that the turn signals do not work. Look for blown fuses: 10A HAZ, 10A GAUGE. A blown 10A GAUGE fuse would also explain why the combination meter is not working.
     
    #9 Patrick Wong, Sep 20, 2018
    Last edited: Sep 20, 2018
    DLC82SV likes this.
Loading...