2006 Prius will not start, no lights on

Discussion in 'Gen 2 Prius Care, Maintenance and Troubleshooting' started by rob2016, Mar 7, 2017.

  1. rob2016

    rob2016 Junior Member

    Joined:
    Jan 18, 2016
    14
    0
    0
    Location:
    honolulu
    Vehicle:
    2006 Prius
    Model:
    II
    Hello and thank you in advance..

    A little about my Prius: 2006, 90k miles, recently replace hybrid battery, 12v battery, and brake actuator(?) with recall.

    I didn't drive the car for 4 days and then today I drove it a couple places and then all the sudden it would not start. There was/are no indicator lights on and no noises. You push the brake down and press the button and nothing happens.

    The smart key works fine, the car unlocks and locks and beeps when I open the door etc.

    Also, I did notice a slight burning electrical smell right after this happened and when I was trying to re-start the car.

    Also, the tow truck guy tried to jump it through the 12v and it did not work..

    Any thoughts?
     
  2. bisco

    bisco cookie crumbler

    Joined:
    May 11, 2005
    61,101
    21,388
    0
    Location:
    boston
    Vehicle:
    2012 Prius Plug-in
    Model:
    Plug-in Base
    he might have fried it. did you smell it before or after he tried to jump it?
     
  3. andrewclaus

    andrewclaus Active Member

    Joined:
    Sep 15, 2009
    993
    295
    0
    Location:
    Golden, CO
    Vehicle:
    2007 Prius
    If you are able, remove and test the fusible links and fuses in the relay/fuse block under the hood.
     
Loading...