2007 oil consumption and oil smell

Discussion in 'Gen 2 Prius Care, Maintenance and Troubleshooting' started by MattLTH, Jan 8, 2019.

  1. MattLTH

    MattLTH New Member

    Joined:
    Jan 25, 2018
    17
    16
    0
    Location:
    Salt Lake City, UT
    Vehicle:
    2007 Prius
    Model:
    N/A
    At the end of 2018, I noticed the smell of combusted oil coming from the tailpipe of my Prius. I first noticed it from inside the cabin whenever I'd stop at a red light, presumably because the vapors wafted into the ventilation air intake. I'd also noticed my oil consumption was increasing, and had been ever since I passed the 100k miles mark (about a quart every 5k miles.) When I took it to my mechanic, he replaced the PCV valve and changed the oil with 5W30 synthetic. Ever since I bought the car brand new, I've used 5W30 dino oil, so the move to synthetic was something new.

    Since then the combusted oil smell has persisted. I don't see blue smoke coming from the tailpipe even in below freezing temperatures. It's also not an oil leak inside the engine comparment because that would be a different smell.

    My question is: What could be causing so much oil to be burned, and is there something other than using heavier oil or additves (like Lucas Oil products) I should be looking into? Is it time to look for a rebuilt engine? Thanks in advance.
     
  2. audiodave

    audiodave Active Member

    Joined:
    Feb 3, 2017
    470
    150
    0
    Location:
    US
    Vehicle:
    2004 Prius
    Model:
    Five
  3. MattLTH

    MattLTH New Member

    Joined:
    Jan 25, 2018
    17
    16
    0
    Location:
    Salt Lake City, UT
    Vehicle:
    2007 Prius
    Model:
    N/A
    Thanks, audiodave. That's correct: No red triangle of death or any other warning indicators.
     
  4. audiodave

    audiodave Active Member

    Joined:
    Feb 3, 2017
    470
    150
    0
    Location:
    US
    Vehicle:
    2004 Prius
    Model:
    Five
    There's members that burn more on here that don't mention the exhaust actually smelling. CE light should come on if it does I would think. Warmed up it's that way?

    Posted via the PriusChat mobile app.
     
  5. MattLTH

    MattLTH New Member

    Joined:
    Jan 25, 2018
    17
    16
    0
    Location:
    Salt Lake City, UT
    Vehicle:
    2007 Prius
    Model:
    N/A
    Yes, even when the car has been driven for 20 minutes or more and the coolant has reached 186ºF, it still has that smell. It happened last summer and continues now that it's winter.
     
  6. JC91006

    JC91006 Senior Member

    Joined:
    Nov 10, 2013
    13,196
    5,761
    0
    Location:
    Los Angeles, CA
    Vehicle:
    2005 Prius
    Model:
    II
    1 qt every 5000 is pretty mild. If you change your oil every 5000 miles, you probably don't even have to top up the oil. Many people burn a lot more than that.

    Have you changed your spark plugs?
     
  7. MattLTH

    MattLTH New Member

    Joined:
    Jan 25, 2018
    17
    16
    0
    Location:
    Salt Lake City, UT
    Vehicle:
    2007 Prius
    Model:
    N/A
    Yes, spark plugs were replaced at 120k miles, which was 18k miles ago.
     
  8. audiodave

    audiodave Active Member

    Joined:
    Feb 3, 2017
    470
    150
    0
    Location:
    US
    Vehicle:
    2004 Prius
    Model:
    Five
  9. MattLTH

    MattLTH New Member

    Joined:
    Jan 25, 2018
    17
    16
    0
    Location:
    Salt Lake City, UT
    Vehicle:
    2007 Prius
    Model:
    N/A
    No, the exhaust system is tight. The mechanic said so, and I did the old ‘over the tailpipe with a rag while the engine is running’ trick and it seemed to maintain pressure.
     
  10. JC91006

    JC91006 Senior Member

    Joined:
    Nov 10, 2013
    13,196
    5,761
    0
    Location:
    Los Angeles, CA
    Vehicle:
    2005 Prius
    Model:
    II
    Clean the MAF sensor and throttle body?
     
  11. Prius_Angie

    Prius_Angie Member

    Joined:
    Aug 9, 2015
    139
    99
    0
    Location:
    Saint Louis
    Vehicle:
    2005 Prius
    Model:
    I
    sometimes parking under trees departs massive LEAF accumulation that blocks THAT cabin air intake
    thus clearing out the hood vents under the wiper blades when lifting the engine hood.
    also consider swapping out both the CABIN & ENGINE air filters (both have a shelf life ~ 1yr/ 12,000 miles)
     
  12. MattLTH

    MattLTH New Member

    Joined:
    Jan 25, 2018
    17
    16
    0
    Location:
    Salt Lake City, UT
    Vehicle:
    2007 Prius
    Model:
    N/A
    JC: Thanks, I'll clean the MAF and throttle body. I appreciate your advice.

    Prius_Angie: Thanks for the recommendation. The cabin and engine filters have both been regularly replaced at recommended intervals. There are no leaves in either air intake.
     
    Prius_Angie likes this.
  13. Mendel Leisk

    Mendel Leisk Lapsed Cargo Cultist

    Joined:
    Oct 17, 2010
    30,096
    19,358
    80
    Location:
    Greater Vancouver, British Columbia, Canada
    Vehicle:
    2010 Prius
    Model:
    Touring
    Dumb question: the oil filler cap is on?

    I did this once, with a previous car...
     
  14. MattLTH

    MattLTH New Member

    Joined:
    Jan 25, 2018
    17
    16
    0
    Location:
    Salt Lake City, UT
    Vehicle:
    2007 Prius
    Model:
    N/A
    @Mendel Leisk: Yes, always good to check the basics. The cap is on snuggly.
     
  15. johnjohnchu

    johnjohnchu Member

    Joined:
    Jan 12, 2008
    192
    78
    0
    Location:
    Los Angeles, CA
    Vehicle:
    2006 Prius
    Model:
    N/A
    Oil is probably leaking pass the piston rings. Need to perform leak down test to confirm.
     
  16. Skibob

    Skibob Active Member

    Joined:
    Sep 14, 2018
    772
    365
    0
    Location:
    Northern California
    Vehicle:
    2006 Prius
    Model:
    N/A
    This is not a rare problem. Check around the website the majority of Prius with over 100,000 miles burn oil. It due to a bad design of the pistons and rings.
     
  17. audiodave

    audiodave Active Member

    Joined:
    Feb 3, 2017
    470
    150
    0
    Location:
    US
    Vehicle:
    2004 Prius
    Model:
    Five
    Smelly exhaust and no check engine light is a new one though.

    Posted via the PriusChat mobile app.
     
Loading...