2007 Prius - Red Triangle, Overheating sign, Coolant disappearing

Discussion in 'Gen 2 Prius Care, Maintenance and Troubleshooting' started by Polder, Sep 26, 2018.

  1. Polder

    Polder New Member

    Joined:
    Sep 26, 2018
    1
    0
    0
    Location:
    Pittsburgh
    Vehicle:
    2007 Prius
    Model:
    N/A


    I've searched across the forum for clues to what might be the issue, but would like to troubleshoot a bit more and get to know possible fixes.

    Car: 2007 Prius
    Mileage: 95k miles

    Issues began happening days after driving over 8 hours with a fairly heavy load (moving home), our Prius got the red triangle and then moments later a red thermometer sign while going slightly uphill. No issues during the long drive.

    Since then, I have experienced the following:
    • ICE coolant reservoir was empty and I had refilled reservoir (twice) with pink coolant
    • Weak acceleration on flat roads and weaker on hills
    • Heater not working
    • Red triangle/overheating symbol whenever driving longer distances + uphill
    My initial thought was gas bubbles in the coolant system but would that explain the missing coolant? After some more research, is it possible it is a head gasket issue? How do I diagnose/fix this issue? How much would a mechanic charge for this?
     
  2. bisco

    bisco cookie crumbler

    Joined:
    May 11, 2005
    99,180
    44,934
    0
    Location:
    boston
    Vehicle:
    2012 Prius Plug-in
    Model:
    Plug-in Base
    yes, it is possible. check your oil for coolant contamination. a mechanic would perform a cylinder leak down test to see if the head gasket is blown, probably a hundred to two hundred dollars.
     
    Polder likes this.
Loading...