2007 Prius won't start and oil is coming out from the exhaust pipe.

Discussion in 'Gen 2 Prius Technical Discussion' started by Abdelali, Feb 23, 2021 at 6:14 AM.

  1. Abdelali

    Abdelali Junior Member

    Joined:
    Jul 21, 2018
    1
    0
    0
    Location:
    United States
    Vehicle:
    2007 Prius
    Model:
    One


    I have a strange situation. My car would start once in the morning and would never start a second time after the engine is off. I get the red traingle and all the lights on my dashboard. I have recently changed two cells in the hybrid battery (I beleive my hybrid battery is fine now). I also noticed a strange thing, which is the oil comes out from my exhaust pipe whenever I start my car in the morning. I recently changed the oil and believe I overfilled the oil. On a side note, my car was in the garage for a almost a year, when I came I had to change the 12V battery and change two cells on the hybrid battery (My 12V battery is new and hybrid battery in good standing). Has anyone been in this situation before? Any thouths? Thanks!
     
  2. SFO

    SFO Senior Member

    Joined:
    Feb 7, 2017
    3,605
    3,560
    0
    Location:
    Northern California
    Vehicle:
    2007 Prius
    Model:
    N/A
    Welcome to PriusChat!!

    Do you have any warning lights on the dash, or any OBD2 codes (DTCs) that you can post here?

    Which OBD2 code scanner or App are you using to retrieve the stored codes (DTCs) ?

    It sounds like you have a HV ground issue (probably inside the HV battery), which should store a DTC (OBD2 code) and an INF (subcode) in the ECU. If you disconnect the 12v battery, does the vehicle start, and then fail if you try to restart a second time?

    Try rubbing some of the liquid that is coming from the exhaust between your fingers, it could just be water.
     
    PriusCamper likes this.
Loading...