2007 wont start. Only shifts to neutral.

Discussion in 'Gen 2 Prius Care, Maintenance and Troubleshooting' started by MonkButter, May 19, 2019.

  1. MonkButter

    MonkButter New Member

    Joined:
    May 19, 2019
    2
    0
    0
    Location:
    Ny
    Vehicle:
    2007 Prius
    Model:
    N/A
    [​IMG]
    Started this morning. Loud fan noise and gas barely moved car 8 feet. Stuck in driveway now, all dash lights on with symbol of red car with exclamation point on upper left of screen. Only shifts to park? Any ideas?
     
  2. MonkButter

    MonkButter New Member

    Joined:
    May 19, 2019
    2
    0
    0
    Location:
    Ny
    Vehicle:
    2007 Prius
    Model:
    N/A
  3. bisco

    bisco cookie crumbler

    Joined:
    May 11, 2005
    78,783
    33,391
    0
    Location:
    boston
    Vehicle:
    2012 Prius Plug-in
    Model:
    Plug-in Base
    welcome!
    12v battery? hybrid battery? inverter pump? you need to read the trouble codes with tech stream.

    how many miles on her?
     
  4. Skibob

    Skibob Senior Member

    Joined:
    Sep 14, 2018
    1,877
    919
    0
    Location:
    Northern California
    Vehicle:
    2006 Prius
    Model:
    N/A
    I have an idea. Get a mini VCI and a copy of Techstream, read the codes, get back to us with them. Pictures of the warning lights never help.
     
    Raytheeagle likes this.
  5. ericbecky

    ericbecky Hybrid Battery Hero

    Joined:
    Mar 12, 2004
    4,102
    2,808
    1
    Location:
    Madison, Wisconsin
    Vehicle:
    2005 Prius
    Model:
    Two
    What lead up to this?
    Anything special last night. Like an oil change or any other work you did to the car?
     
  6. JC91006

    JC91006 Senior Member

    Joined:
    Nov 10, 2013
    13,532
    6,106
    0
    Location:
    Los Angeles, CA
    Vehicle:
    2010 Prius
    Model:
    V
    From the looks of it, your car is not in Ready mode, so it hasn't started. I would look at your 12v battery first, before you start spending tons of money
     
    Skibob and Raytheeagle like this.
  7. Patrick Wong

    Patrick Wong DIY Enthusiast

    Joined:
    Mar 8, 2008
    17,653
    5,633
    0
    Location:
    Green Valley, AZ
    Vehicle:
    2015 Prius
    Model:
    Two
    Your car has a serious problem, indicated by the MFD red car icon. It has a hybrid drivetrain issue, perhaps a bad high voltage traction battery given the fan noise. You will need to retrieve the diagnostic trouble codes to pin down the issue.
     
  8. bisco

    bisco cookie crumbler

    Joined:
    May 11, 2005
    78,783
    33,391
    0
    Location:
    boston
    Vehicle:
    2012 Prius Plug-in
    Model:
    Plug-in Base
    welcome!
    12v battery? hybrid battery? inverter pump? you need to read the trouble codes with tech stream.

    how many miles on her?
     
Loading...