2008 Prius Hood Release Cable replaced now hood won't work

Discussion in 'Gen 2 Prius Care, Maintenance and Troubleshooting' started by mprius08, Apr 13, 2022.

  1. mprius08

    mprius08 Junior Member

    Joined:
    Dec 23, 2016
    11
    3
    0
    Location:
    Ohio
    Vehicle:
    2008 Prius
    Model:
    N/A
    My hood release cable came loose/broke on my 2008 Prius and I could no longer open the hood. I had it replaced by a mechanic (not Toyota dealership) today.

    I went to open the hood by pulling on the release cable and it opened but when I walked outside to lift up the hood it felt stuck. I fiddled around until I could finally get it open and I noticed they also replaced what I think is the hood insulation pad? Is that the plastic black section that lines the front part in front of the grill that sits right over the hood latch? I think this is what I am referring to but I'm not sure.

    https://toyotaparts.bochtoyotasouth.com/oem-parts/toyota-2004-2009-toyota-prius-insulator-5334147010

    Either they didn't install it correctly or it is the wrong size because I can't shut the hood or lift it open. Any thoughts or advice? Can someone confirm what is going on, what part needs replacing/repairing and where is the best place to find one?

    Thanks so much!
     
  2. Tombukt2

    Tombukt2 Senior Member

    Joined:
    Nov 29, 2020
    1,265
    195
    0
    Location:
    Durham NC
    Vehicle:
    2009 Prius
    Model:
    Base
    Take a picture of the parts on you're car . something wedged or stuck easy for some to do.
     
  3. Mendel Leisk

    Mendel Leisk Underfoot

    Joined:
    Oct 17, 2010
    47,513
    33,916
    80
    Location:
    Greater Vancouver, British Columbia, Canada
    Vehicle:
    2010 Prius
    Model:
    Touring
    I’d take it back to your mechanic. Hopefully a simple fix.
     
  4. pasadena_commut

    pasadena_commut Active Member

    Joined:
    May 2, 2019
    546
    177
    0
    Location:
    Southern California
    Vehicle:
    2007 Prius
    Model:
    N/A
    Take it back to the shop and tell them to fix it correctly this time. (Politely.)
     
  5. SFO

    SFO Senior Member

    Joined:
    Feb 7, 2017
    4,610
    4,014
    0
    Location:
    Northern California
    Vehicle:
    2007 Prius
    Model:
    N/A
    You may try cleaning up the mating surface, and dressing the new rubber with something that is rubber safe.

    Wonder if they lubed up the latch springs or not, or if that was the reason for the cable breaking in the first place?
     
  6. mprius08

    mprius08 Junior Member

    Joined:
    Dec 23, 2016
    11
    3
    0
    Location:
    Ohio
    Vehicle:
    2008 Prius
    Model:
    N/A
    It seems part of the hood insulation pad was loose or seated improperly and was sitting over the latch, blocking it from sliding over when opening. I took it back and they reseated it and it seems to fit fine for now. Thanks everyone for your help.
     
    Mendel Leisk and SFO like this.
Loading...