2009 Prius Won't Start

Discussion in 'Gen 2 Prius Care, Maintenance and Troubleshooting' started by MM73, Aug 7, 2019.

  1. MM73

    MM73 New Member

    Joined:
    Aug 7, 2019
    1
    0
    0
    Location:
    Marshfield, Mo.
    Vehicle:
    2009 Prius
    Model:
    Three Touring
    My 2009 Prius won't start. Pushing the brake and pressing the button and nothing happens. The interior lights flicker and the check engine light flickers and I hear a clicking sound where are the fuses are. I put a battery charger on the front fuse box and charged the battery until it said it was charged but it's still not working. Does anyone know what this could be? A fuse? Some sort of relay?
     
  2. SFO

    SFO Senior Member

    Joined:
    Feb 7, 2017
    3,087
    3,222
    0
    Location:
    Northern California
    Vehicle:
    2007 Prius
    Model:
    N/A
    Welcome to PriusChat!!

    Did you test the 12v battery voltage before or after charging the battery?

    How old is the 12v battery ?

    Has the vehicle sat unused for any length of time lately ?

    How often do you drive this vehicle ? (example : 15 hours per week)
     
    Skibob, JC91006 and Raytheeagle like this.
  3. JC91006

    JC91006 Senior Member

    Joined:
    Nov 10, 2013
    14,357
    7,123
    0
    Location:
    Los Angeles, CA
    Vehicle:
    2010 Prius
    Model:
    V
    A dead 12v battery will show fully charged......for about 5 minutes and it'll die again.
     
    Skibob, jerrymildred and Raytheeagle like this.
Loading...