2010 - Noise from engine, anyone knows what's causing it?

Discussion in 'Gen 3 Prius Care, Maintenance & Troubleshooting' started by neodoru, Sep 7, 2021.

  1. neodoru

    neodoru Junior Member

    Joined:
    Feb 8, 2018
    3
    1
    0
    Location:
    Toronto
    Vehicle:
    2010 Prius
    Model:
    Technology
    I've recorded a video of the noise. If anyone has any idea it would be greatly appreciated.
    Turn the volume up a bit.

     
  2. bisco

    bisco cookie crumbler

    Joined:
    May 11, 2005
    94,732
    42,957
    0
    Location:
    boston
    Vehicle:
    2012 Prius Plug-in
    Model:
    Plug-in Base
    sounds like a blown head gasket. are you losing any coolant?
     
  3. ChapmanF

    ChapmanF Senior Member

    Joined:
    Mar 30, 2008
    14,634
    10,279
    0
    Location:
    Indiana, USA
    Vehicle:
    2010 Prius
    Model:
    IV
    I'm sure not hearing anything that says "head gasket" to me. I'm noticing an odd higher-pitched sound almost like a jingle.

    With recordings like this, it's possible for us to hear very different things, if I'm listening on a tinny little phone and bisco is listening on some audiophile system with a subwoofer.

    We've had some threads that involved loading a sound recording into something like Audacity and emphasizing the particular sound of interest, or even getting a screenshot of the waveform and highlighting the bits that go with the sound.

    Have you tried with a simple mechanic's stethoscope to narrow down the area where the sound originates?
     
  4. xliderider

    xliderider Senior Member

    Joined:
    Apr 19, 2012
    7,083
    2,663
    0
    Location:
    Honolulu, HI
    Vehicle:
    2011 Prius
    Model:
    Three
    Whatever it is, it sounds like metal on metal scraping sound. Yikes.

    Cooling fan bearing(s)? Were the fans running when you recorded this clip?

    Posted via the PriusChat mobile app.
     
    #4 xliderider, Sep 7, 2021
    Last edited: Sep 7, 2021
  5. neodoru

    neodoru Junior Member

    Joined:
    Feb 8, 2018
    3
    1
    0
    Location:
    Toronto
    Vehicle:
    2010 Prius
    Model:
    Technology
    Thanks guys. Went to a mechanic and turned out to be a Rear Catalytic Converter Exhaust Pipe Heat Shield Cover that broke. The noise stopped as soon as it was removed. (I guess I'll replace it at some point)
     

    Attached Files:

Loading...