2010 Prius (65k miles) - loud single knock when transitioning from gas to braking and vice versa

Discussion in 'Gen 3 Prius Care, Maintenance & Troubleshooting' started by Justin England, Feb 22, 2020.

  1. Justin England

    Justin England New Member

    Joined:
    Feb 22, 2020
    3
    0
    0
    Location:
    Colorado
    Vehicle:
    2010 Prius
    Model:
    II
    Like title says, when we’re accelerating and then foot comes off gas to either coast or brake there’s a decently loud single knock. An even louder knock occurs when we’ve braked to an almost stop and then step on the gas. Knock is when you start to hit the gas, not when foot comes off the brake.

    It’s been doing it for a couple months and is getting louder. Loud enough for me to create an account and post here:)

    Anybody have a similar problem or advice on a solution?
     
  2. JC91006

    JC91006 Senior Member

    Joined:
    Nov 10, 2013
    15,020
    7,697
    0
    Location:
    Los Angeles, CA
    Vehicle:
    2010 Prius
    Model:
    V
    Maybe your brake pads are shifting, have you checked if anything is loose?
     
  3. tankyuong

    tankyuong Senior Member

    Joined:
    Nov 9, 2012
    1,382
    601
    0
    Location:
    Central MO
    Vehicle:
    2012 Prius c
    Model:
    II
    Sounds like engine mount
     
    Pluggo likes this.
  4. Justin England

    Justin England New Member

    Joined:
    Feb 22, 2020
    3
    0
    0
    Location:
    Colorado
    Vehicle:
    2010 Prius
    Model:
    II
    It doesn’t seem to happen when going on/off brake... it’s more going on/off accelerator. I’ll check though.

    I read this a couple other places. How would I check for this?
     
    #4 Justin England, Feb 22, 2020
    Last edited by a moderator: Feb 22, 2020
  5. JC91006

    JC91006 Senior Member

    Joined:
    Nov 10, 2013
    15,020
    7,697
    0
    Location:
    Los Angeles, CA
    Vehicle:
    2010 Prius
    Model:
    V
    Have you ever had the engine mount replaced under an extended warranty? There were some cars that had a droning sound inside the interior when the car was cold. Toyota's remedy was to replace the rear engine mount and it seemed to have fixed some of the problems.

    My thought was maybe if this was replaced at one time, it wasn't replaced right and it's loose now.
     
    Raytheeagle likes this.
  6. Justin England

    Justin England New Member

    Joined:
    Feb 22, 2020
    3
    0
    0
    Location:
    Colorado
    Vehicle:
    2010 Prius
    Model:
    II
    We bought it used 4yrs ago so it’s possible. I’ll check tomorrow and see if anything looks suspect around the engine mount. Thanks for the input!
     
Loading...